Search found 476 matches

Search found 476 matches

Re: Upgraded - modules not being created

Hi Yep all understood and to be honest the fresh install approach is extremely appealing right now. I really ONLY want to transfer the following from the old 1.5.5.1 site to a fresh 2.0.3.1 site: customer details (names addresses, contact details, etc) - inc. encypted passwords. - that way they don'...

Jump to post
  • Fri Dec 11, 2015 7:54 pm
  • Replies 14
  • Views 1284
Re: Upgraded - modules not being created

Hah - that's not my post... :) Different person. I have compared the database with a fresh 2.0.3.1 install and it seems that several (quite a lot) of the tables that are created with a fresh install are not or have not been created during the upgrade from 1.5.5.1 to 2.0.3.1 so either I have missed s...

Jump to post
  • Fri Dec 11, 2015 6:54 pm
  • Replies 14
  • Views 1284
Re: Upgraded - modules not being created

Hi

The only way I know to check if modules are being saved is if they appear on the module list after creating - they don't.

I am using 2.0.3.1 - have never used 2.1.0.1 yet.

I found another post that gives instructions for manually creating the missing table so will go and try that.

Rob

Jump to post
  • Fri Dec 11, 2015 6:37 pm
  • Replies 14
  • Views 1284
Re: Upgraded - modules not being created

Hi artcore and thanks for the suggestion. I looked at the logs and can see an obvious error but not sure how to put it right. There seems to be a table missing from the database but I just followed the upgrade instructions.... 2015-12-11 9:52:24 - PHP Notice: Error: Table 'kanbancr_aspinew.event' do...

Jump to post
  • Fri Dec 11, 2015 5:55 pm
  • Replies 14
  • Views 1284
Upgraded - modules not being created

Hi I have just upgraded my site from 1.5.5.1 to 2.0.3.1 and although it all seemed to go ok I am finding that when I create a module, say for example 'Bestseller Home' I get the green success bar message saying "Success: You have modified bestseller module!" but no module is visable in the list so t...

Jump to post
  • Thu Dec 10, 2015 1:34 am
  • Replies 14
  • Views 1284
Re: Slider Speed not working

Somewhat after you posted your solution David but this helped me a lot so thank you.

Jump to post
  • Thu Nov 19, 2015 6:05 am
  • Replies 20
  • Views 9940
Re: Login Redirect

Perfect - ehmmm, where do I buy it?

Jump to post
  • Sun Nov 15, 2015 4:07 am
  • Replies 2
  • Views 2415
Re: Notify admin when specific product purchased

The only solution I have in mind is an additional extension. Not very complicated. What kind should those notifications be? Email, SMS, Push? Hi, just a simple email alert to a seperate email address for a specific product purchased. Do you have a suitable extension in mind? I would like it for 2.0...

Jump to post
  • Fri Nov 13, 2015 1:26 am
  • Replies 3
  • Views 854
Notify admin when specific product purchased

Hi

My client is lookiing for a feature whereby he can be notified seperately when a specific product is purchased on his webshop. This is on top of the obvious normal order email that admin gets. So this would be an alert assigned to certain specific products.

Any suggestions clever people?

Rob

Jump to post
  • Fri Nov 13, 2015 12:59 am
  • Replies 3
  • Views 854
Re: How to hide search feature

Hmm - although I am using the default template the site has other extensions installed so maybe that is where the prblem is. Thanks for everything. I will investigate further.

Rob

Jump to post
  • Tue Nov 10, 2015 9:27 pm
  • Replies 12
  • Views 409
Re: How to hide search feature

Well that is weird because the cart button has gone from the site.....

Jump to post
  • Tue Nov 10, 2015 8:58 pm
  • Replies 12
  • Views 409
Re: How to hide search feature

Sorry but what do you mean by 'look the code'?

Jump to post
  • Tue Nov 10, 2015 8:34 pm
  • Replies 12
  • Views 409
Re: How to hide search feature

Hi

Ahh, ok I nearly got it right.... but it seems to also remove the cart. Is that what you intended? I would prefer to leave cart but just remove search.

Thanks for your kind help.

Rob

Jump to post
  • Tue Nov 10, 2015 8:19 pm
  • Replies 12
  • Views 409
Re: How to hide search feature

Hi and thanks. Do you mean to replace the existing code with that you have suggested? So replace: <div class="row"> <div class="col-sm-4"> <div id="logo"> <?php if ($logo) { ?> <a href="<?php echo $home; ?>"><img src="<?php echo $logo; ?>" title="<?php echo $name; ?>" alt="<?php echo $name; ?>" clas...

Jump to post
  • Tue Nov 10, 2015 5:17 pm
  • Replies 12
  • Views 409
How to hide search feature

Hi

Can somebody tell me how I can hide the search box and button for visitors who have not logged in? Don't mind a little hard coding if somebody can point me in the right direction :D

I am using 2.0.3.1

Thanks in advance

Rob

Jump to post
  • Tue Nov 10, 2015 3:06 am
  • Replies 12
  • Views 409
Re: No images in admin section

I know that this is an old post but just wanted to say thanks for helping me sort out same problem over two years later!! - in particular @yvonne.garabedian. I had been jiggering about with the config files and I had also missed out the trailing / so reading your solution this sorted my issues out. ...

Jump to post
  • Wed Nov 04, 2015 6:37 pm
  • Replies 8
  • Views 1423
Re: Opencart Website Support Person Needed

Hi Ian

I will pass your details directly to the client for them to contact you.

Thanks

Robster

Jump to post
  • Wed Jun 17, 2015 11:04 pm
  • Replies 4
  • Views 442

Search found 476 matches