Search found 65 matches

Search found 65 matches

Re: [Released] Homepage Slideshow Module

Thank you for providing this great module for free. A few requests: # Will there be a feature in the next version that you see either a few dots or a arrow which you can press to see the previous or next banner? # It works nicely with various browsers (Mozilla Firefox 3.5.8, Opera 10.60, Apple Safar...

Jump to post
  • Wed Aug 04, 2010 10:51 pm
  • Replies 38
  • Views 13874
Re: OC 1.4.8 Dutch Language pack release BETA

Ik heb mijn SEO functie aan staan in versie 1.4.8b waardoor de urls er een stuk fraaier uit zien mits je tenminste de juiste SEO woorden bij ieder product invoert. Daar ging ik dus even de fout in door de Nederlandse beschrijving die erbij stond. Er zit een niet correcte vertaling op: admin/language...

Jump to post
  • Wed Aug 04, 2010 10:37 pm
  • Replies 11
  • Views 3753
Re: [RELEASED] WP Cumulus Product Tags Module V1.1

I still have the browser problem on various computers where I installed various browsers. Only I.E. seems to work correctly. I hope a new version will be released soon.

Jump to post
  • Wed Aug 04, 2010 4:08 pm
  • Replies 5
  • Views 3553
Re: [RELEASED] WP Cumulus Product Tags Module V1.1

I installed the 1.1 version for 1.4.8b which works nicely on Internet Explorer 8.0. It's a great module!! I also copied the admin/language/english/module/wpcumulustags.php and catalog/language/english/module/wpcumulustags.php and created 2 exact same /dutch/module/wpcumulustags.php folders because m...

Jump to post
  • Mon Jul 26, 2010 5:37 am
  • Replies 5
  • Views 3553
Re: Search in descriptions by default

Thank you for linking to that other post. I hadn't seen that one in the search. That solved the problem for the header (header.tpl changes) search and I also adjusted the advanced search (search.tpl) by adding also in the first line checked="checked" : <input type="checkbox" name="description" id="d...

Jump to post
  • Mon Jul 26, 2010 4:33 am
  • Replies 40
  • Views 13133
Re: [RELEASED] Auto SEO v0.3

Sorry my mistake then is everything working fine :)

I thought that the SEO module also has the tag feature but that is the 'WP Cumulus Product Tags Module :)
http://www.opencart.com/index.php?route ... &order=ASC

Jump to post
  • Mon Jul 26, 2010 4:06 am
  • Replies 65
  • Views 18205
Re: Geen winkelnaam op invoice

In 1.4.8(b) zit het zeker goed, lijkt er meer op dat niet alle bestanden correct zijn. Tja welke dan. Ik heb alles netjes volgens de stappen gedaan zoals in de upgrade.txt stond. En ik heb toch echt het volledige 1.4.8b pakket geinstalleerd en 'alles' overschrijven gedaan bij FTP (Filezilla) uitera...

Jump to post
  • Mon Jul 26, 2010 3:56 am
  • Replies 6
  • Views 1774
Re: [RELEASED] Auto SEO v0.3

Hmmm...weird. When you say SEO is working, you mean that you can pick a product, edit the SEO yourself and it works? Module 'inactive' is fine. It would have to be active if there was some output in the front office, but since it doesn't I don't enable this. What's the URL of your store? With SEO w...

Jump to post
  • Mon Jul 26, 2010 3:32 am
  • Replies 65
  • Views 18205
Re: Search in descriptions by default

Moggin or anyone else any idea how to solve the search issue that I and another person discussed in this topic?

Jump to post
  • Mon Jul 26, 2010 3:23 am
  • Replies 40
  • Views 13133
Re: Search in descriptions by default

I also try to turn on quick searching and advanced searching within both product description and product model. So i want both to be standard checked when searching in the header or the advanced search. When I now search it doesn't use the description search and model search as a standard. I think t...

Jump to post
  • Mon Jul 26, 2010 12:06 am
  • Replies 40
  • Views 13133
Re: [RELEASED] Auto SEO v0.3

Try putting RewriteBase /shop in your .htaccess I tried to run SEO v.0.3 on version 1.4.8b but it doesn't work. SEO is turned on in the Admin and works nicely. Also .htaccess is in the root of the domain is there. I also tried the above but when using /foldername it gave a Internal server error. Wh...

Jump to post
  • Sun Jul 25, 2010 11:47 pm
  • Replies 65
  • Views 18205
Re: Geen winkelnaam op invoice

Wie kan mij helpen? Ik heb al mijn gegevens ingevuld in de 'settings', maar ik zie mijn winkelnaam niet terug op de invoice. Krijg ook geen foutmelding ofzo. Bij de contact pagina (store front) zie ik wel netjes mijn winkelnaam. Ook de store URL ontbreekt overigens op de invoice.... Wij hebben hetz...

Jump to post
  • Sun Jul 25, 2010 11:20 pm
  • Replies 6
  • Views 1774
Re: Ideal Via rabobank

Of overstappen naar Multisafepay die wel ondersteuning bied voor de nieuwere versies. Enige nadeel is dan wel dat je een extra eenmalige registratie van je klanten vraagt. Maar prijs technisch toch het meest interessant ondanks het registratie nadeel.

Jump to post
  • Thu Jul 22, 2010 8:08 pm
  • Replies 10
  • Views 2897
Re: Leverings voorwaarden en Privacy verklaring

Leveringsvoorwaarden en Privacy. Verander de gegevens in xxx-blabla-xxx in jouw eigen gegevens. De bestanden zijn in txt bestand. Daarna kopieren en plakken in de juiste pagina. Ik krijg alsmaar deze foutmelding : ! C:\Documents and Settings\XXXr\Desktop\temp\Privacy-en-Voorwaarden(2).zip: Unexpect...

Jump to post
  • Thu Jul 22, 2010 8:01 pm
  • Replies 16
  • Views 34122
Re: Upgrade 1.4.0 > 1.4.8 - description options are missing

Sorry to kick this topic. It has been quite a while back.
Is someone able to help out?

Jump to post
  • Fri Jun 18, 2010 7:44 pm
  • Replies 12
  • Views 2810
Re: OpenCart v1.4.8

Great job for sure. I was hoping to see telephone number field as not mandatory and the post code field as mandatory, or the possibility to choose... ::) me too. This would be great if that was build in 1.4.8. Maybe for 1.4.8.c :) See also this topic: http://forum.opencart.com/viewtopic.php?f=20&t=...

Jump to post
  • Mon Jun 14, 2010 5:38 pm
  • Replies 77
  • Views 47084
Re: How can I make the "postcode" required when registering?

Isn't a option to have 'postcode/zipcode' a required field build in the options of 1.4.8? I installed 1.4.8 but can't find the option to turn this on. Or best would be to have it a required field when I am running the Dutch language where we use postcode. I looked in e.g. System > Locolisation > Lan...

Jump to post
  • Mon Jun 14, 2010 5:14 pm
  • Replies 83
  • Views 303915
Re: Cart Module

Is it also possible to have the option to show/hide the 'x' button in the shopping cart? I use the standard theme and I think i either will change the 'x' to grey or remove it totally.

Jump to post
  • Mon Jun 14, 2010 4:55 pm
  • Replies 6
  • Views 863
Re: Upgrade 1.4.0 > 1.4.8 - description options are missing

Can somebody help out with the 'Description' layout problem? And also I was hoping to see telephone number field as not mandatory and the postcode field as mandatory, or the possibility to choose... ::) See also this topic: http://forum.opencart.com/viewtopic.php?f=20&t=6129&start=20 Then i would be...

Jump to post
  • Mon Jun 14, 2010 4:39 pm
  • Replies 12
  • Views 2810
Re: Upgrade 1.4.0 > 1.4.8 - description options are missing

This solution worked indeed thank you. I did the following: System > Localisation > Weight class > Kilogram (default) > Edit and then copy and pasting the English 'kg' and 'kilogram' to the German and Dutch tab and pressed save. That did the trick for the 'add to shopping cart' problem. Thanks! :) B...

Jump to post
  • Sun Jun 13, 2010 7:58 am
  • Replies 12
  • Views 2810

Search found 65 matches