Search found 136 matches

Search found 136 matches

Re: how do you enable SSL? ocv3

the SSL option doesn't show up in the server tab though?

Security
Allow Forgotten Password Yes No
Use Shared Sessions Yes No

is all that shows under security.

Jump to post
  • Sat Dec 30, 2017 11:47 pm
  • Replies 51
  • Views 1517
how do you enable SSL? ocv3

using ocv3.0.2 how do you enable SSL?
Ive been to settings then server but the option to enable SSL with a checkbox like in older versions is not there...?
I have enable the module force SSL but even that won't work and all online help points to enabling SSL within admin but the option isn't there?

Jump to post
  • Sat Dec 30, 2017 11:41 pm
  • Replies 51
  • Views 1517
Re: sessions seems to be broken?

seems after all the work I've been doing changing htaccess and config and so on it was a simple case of needing to clear the cache within admin.

ugh.

Jump to post
  • Wed Dec 27, 2017 10:20 pm
  • Replies 1
  • Views 128
sessions seems to be broken?

for some reason when i click links in the admin area it keeps making me log in.
also, if i add a product to cart then click on the cart it says cart is empty?
something seems to be wrong with a setting but not sure what as i don't recall changing anything...?

Jump to post
  • Wed Dec 27, 2017 9:13 pm
  • Replies 1
  • Views 128
Re: htaccess mod rewrite

anybody know why seo urls won't work?

Jump to post
  • Fri Dec 22, 2017 4:06 am
  • Replies 2
  • Views 878
Re: htaccess mod rewrite

I've altered the htaccess file to the following however, see urls still doesn't work and causes the theme css to break when set urls are switched on: # 1.To use URL Alias you need to be running apache with mod_rewrite enabled. # 2. In your opencart directory rename htaccess.txt to .htaccess. # For a...

Jump to post
  • Thu Dec 21, 2017 4:29 am
  • Replies 2
  • Views 878
htaccess mod rewrite

sorry for the repost... this was answered a while back but even though I've searched the forums i cannot find where the answer has gone. basically mod rewrite doesn't work. root folder is currently 'upload' due to the storage folder being moved it now breaks the site if set urls are turned on. does ...

Jump to post
  • Thu Dec 21, 2017 3:47 am
  • Replies 2
  • Views 878
Re: How to contact Journal Theme developer?

I've used journal theme since opencast 1.5 and tried also to install it on oc3. It has thousands of sales/downloads but i can honestly say don't do it. So many issues arise from using their theme. Firstly updating opencart causes constant problems... you cannot update until they have also updated th...

Jump to post
  • Thu Dec 21, 2017 3:42 am
  • Replies 14
  • Views 1291
Re: where do images save to in oc3?

thanks for the help!
all sorted now cheers.

Jump to post
  • Thu Dec 21, 2017 3:31 am
  • Replies 4
  • Views 205
Re: where do images save to in oc3?

should everything be moved to 'images' or 'images/catalog'?

not sure why they decided to change the structure :/

Jump to post
  • Thu Dec 21, 2017 3:13 am
  • Replies 4
  • Views 205
where do images save to in oc3?

ok so I've almost fully migrated to oc3 from oc1.5 all customer data as well as orders categories and products have moved across. my main issue is the images. when you download products into excel there is no route for the images, so they were effectively in the root image folder in 1.5 This no long...

Jump to post
  • Thu Dec 21, 2017 3:09 am
  • Replies 4
  • Views 205
bug with paypal pro iframe

hi Not sure how to submit a bug etc but basically in 3.02 if you enable paypal pro iframe you get an error due to an additional ',' being in the code. to fix: admin/controller/extension/payment/pp_pro_iframe.php line 268 find: 'refund' => $this->url->link('extension/payment/pp_pro_iframe/refund', 'u...

Jump to post
  • Wed Dec 20, 2017 11:19 pm
  • Replies 1
  • Views 287
Re: Fatal error: Uncaught exception 'Twig_Error_Loader'

latest version 3.02 from github installed the other day.
installed foxy theme which ran fine until i ran the sql file for sample data.
I have no way of undoing the changes though so unsure what to do?

Jump to post
  • Tue Dec 19, 2017 2:30 am
  • Replies 3
  • Views 494
Fatal error: Uncaught exception 'Twig_Error_Loader'

Everything was running fine with my site with a template running. uploaded a backup sql file and now I'm receiving these errors: Fatal error: Uncaught exception 'Twig_Error_Loader' with message 'Unable to find template "common/home_top.twig" (looked into: /var/sites/f/firesidefabrics.co.uk/storage/m...

Jump to post
  • Mon Dec 18, 2017 6:57 am
  • Replies 3
  • Views 494
Re: image manager popup not working

found the image manager issue! ok so i followed all your steps and checked the image manager each time i did something. everything worked fine until i uploaded and installed the latest journal theme from theme forest. that has now broken the image manager. if you uninstall journal theme image manage...

Jump to post
  • Wed Dec 13, 2017 7:13 am
  • Replies 22
  • Views 1604
Re: image manager popup not working

the error is on both installs but i will contact the host thank you.
out of interest do you know where product images get saved to?
the folder structure seems to be different to 1.5
1.5 has all product images saved in image/data however oc3 doesn't have this folder from the standard install...

Jump to post
  • Wed Dec 13, 2017 6:33 am
  • Replies 22
  • Views 1604
Re: image manager popup not working

any ideas what sort of problems that error could produce?
I find it strange that it says it cannot connect and yet i have installed oc without issue and access all the folders.

Jump to post
  • Wed Dec 13, 2017 5:49 am
  • Replies 22
  • Views 1604
Re: image manager popup not working

image manager works when i install excel port but i checked the error logs and this comes up straight away: 2017-12-12 20:36:58 - PHP Warning: mysqli::mysqli(): (HY000/2002): No route to host in /var/sites/f/firesidefabrics.co.uk/public_html/upload/system/library/db/mysqli.php on line 7 2017-12-12 2...

Jump to post
  • Wed Dec 13, 2017 4:43 am
  • Replies 22
  • Views 1604
Re: image manager popup not working

thats how i started along this road. i had this cart installed with a few mods which caused problems so i installed a new database and followed the various bug fixes that still needed to be done. then installed journal theme and it ran fine, installed nitro but kept switched off and runs fine. only ...

Jump to post
  • Wed Dec 13, 2017 3:35 am
  • Replies 22
  • Views 1604
Re: image manager popup not working

thanks I've now done that.
image manager still doesn't work.

Jump to post
  • Wed Dec 13, 2017 3:23 am
  • Replies 22
  • Views 1604

Search found 136 matches