Search found 19762 matches of upgrade Opencart 1.5

Search found 19762 matches

Everything freezes for 2.1 minutes before returning

... referer: https://windycitycabinet.com/admin/index.php?route=common/login sec-fetch-mode: navigate sec-fetch-site: same-origin sec-fetch-user: ?1 upgrade-insecure-requests: 1 user-agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.120 ...

Jump to post
  • Fri Nov 15, 2019 4:26 am
  • Replies 2
  • Views 70
Re: Upgrade gone bad

So I managed to reinstall a fresh version of opencart and move the DB files over for the products and it looked like I could get access to my data again. When I entered the admin part of the shop there was a bloody annoying popup that said about ...

Jump to post
  • Fri Nov 15, 2019 12:34 am
  • Replies 2
  • Views 88
Re: Upgrade gone bad

I need to get all of my product data out of the database to store elsewhere and can't unless i can get opencart running again so any help would really be appreciated The install process worked to start with, then failed. Now I get this on the /install Fatal error: Uncaught ...

Jump to post
  • Thu Nov 14, 2019 10:51 pm
  • Replies 2
  • Views 88
Upgrade gone bad

I upgraded my site and it's failed spectacularly. I now get this: Warning: Use of undefined constant DIR_STORAGE - assumed 'DIR_STORAGE' (this will throw an Error in a future version of PHP) in /customers/a/c/e/violets-hertford.com/httpd.www/shop/system/startup.php on line 70 Fatal error: Uncaught ...

Jump to post
  • Thu Nov 14, 2019 10:38 pm
  • Replies 2
  • Views 88
upgrade error

... token < in JSON at position 0 parsererror Notice: Use of undefined constant DB_PREFIX - assumed 'DB_PREFIX' in /var/www/webfilename/install/model/upgrade/1000.php on line 25Notice: Use of undefined constant DB_PREFIX - assumed 'DB_PREFIX' in /var/www/webfilename/install/model/upgrade/1000.php ...

Jump to post
  • Wed Nov 13, 2019 1:51 pm
  • Replies 0
  • Views 72
Re: Need developer

... We have a 2.2.0 version We have and want a lot of mods and mabe an upgrade to a new version. EU invoice required. More details on pm. Thank ... I can assist you. For EU invoice you can use this module: https://www.opencart.com/index.php?route=marketplace/extension/info&extension_id=35455&filter_member=SmartTech ...

Jump to post
  • Tue Nov 12, 2019 3:05 am
  • Replies 7
  • Views 354
Re: Upgrade errors

Thanks. Now I am stuck here... When I go to a product and click on it from Catalog/Products to edit the product, it gives me an HTTP Error 500. The strange thing is that I am only getting the message when I go to view or edit the products. Running PHP 7.1 Nothing is showing up in cPanel under errors...

Jump to post
  • Sun Nov 10, 2019 1:15 am
  • Replies 2
  • Views 727
Re: Upgrade error

just empty the customer_login table.

Jump to post
  • Sat Nov 09, 2019 5:43 pm
  • Replies 3
  • Views 622
Re: Upgrade error

You should give more details....

From what version you try upgrade to what version....

Jump to post
  • Sat Nov 09, 2019 5:35 pm
  • Replies 3
  • Views 622
Re: Upgrade error

Has anyone used Opencart paid support ?

Jump to post
  • Sat Nov 09, 2019 5:18 pm
  • Replies 3
  • Views 622
Need developer

Hello,
We have a 2.2.0 version
We have and want a lot of mods and mabe an upgrade to a new version.
EU invoice required.
More details on pm.
Thank you

Jump to post
  • Sat Nov 09, 2019 5:11 pm
  • Replies 7
  • Views 354
Re: Upgrade errors

Edit this file install/model/upgrade/1009.php and change affiliatee to affiliate then try to upgrade.

Jump to post
  • Sat Nov 09, 2019 4:47 pm
  • Replies 2
  • Views 727
Upgrade error

I'm trying to install a fresh upgrade in a separate directory. I have used the same config files and .htaccess files. ON running the upgrade script I'm getting this error. Error Code(0): Error: Duplicate entry '0' for key 'PRIMARY' Error ...

Jump to post
  • Sat Nov 09, 2019 5:27 am
  • Replies 3
  • Views 622
Upgrade errors

... errors… yntaxError: Unexpected token < in JSON at position 0 OK Notice: Undefined variable: affiliatee in /home/domain/public_html/install/model/upgrade/1009.php on line 23Notice: Undefined variable: affiliatee in /home/domain/public_html/install/model/upgrade/1009.php on line 23Notice: Undefined ...

Jump to post
  • Sat Nov 09, 2019 2:10 am
  • Replies 2
  • Views 727
Re: Upgrade from 2.3.0.2 to latest version incl Journal template

Hello,
Please check your PM and let me know. I have relevant experience in an Opencart and ready to help you.
Or you can email me at: shivankagrawal@gmail.com to discuss further.

Thanks,
Shivank Agrawal
Skype: mayank.agrawal2008

Jump to post
  • Fri Nov 08, 2019 2:50 pm
  • Replies 6
  • Views 455
Re: Upgrade from 2.3.0.2 to latest version incl Journal template

Hi,
I would be interested as this is within my skill set.
You can reach me on andrewjohnson56782@gmail.com
Best Wishes,
Andrew

Jump to post
  • Fri Nov 08, 2019 12:30 pm
  • Replies 6
  • Views 455
Re: Upgrade from 2.3.0.2 to latest version incl Journal template

Hi there,

We should be able to help with this, would you be able to drop us an email to get an estimate?
info@antropy.co.uk

Kind regards,
Alex
www.antropy.co.uk

Jump to post
  • Thu Nov 07, 2019 6:15 pm
  • Replies 6
  • Views 455
Re: Upgrade from 2.3.0.2 to latest version incl Journal template

Hi JR,
I had sent you PM. Please check inbox

Awaiting reply

Regards
Deep

Jump to post
  • Thu Nov 07, 2019 5:47 pm
  • Replies 6
  • Views 455
Re: Upgrade from 2.3.0.2 to latest version incl Journal template

Dear @jrunique,

Greetings!

I can help you with your requirements.

Please check my PM.

Jump to post
  • Thu Nov 07, 2019 12:32 pm
  • Replies 6
  • Views 455

Search found 19762 matches