Search found 16 matches

Page 1 of 1

Search found 16 matches

Re: Placing SSL seal, PayPal & Worldpay logos in footer prob

labeshops wrote:
Sun Aug 24, 2014 7:51 pm
you need to put it in your footer.tpl file in the common folder of your template.
not working in 3.0 oc

Jump to post
  • Fri Jul 19, 2019 5:46 am
  • Replies 4
  • Views 903
Re: Adding the SSL Logo

It depends on where you want to add it really, but most people I think add it to their footers which is the file view/theme/yourtemplate/template/common/footer.tpl . You cannot modify it thru the admin area, you will need to edit a file via ftp or your hosting companies file manager. Just need to k...

Jump to post
  • Fri Jul 19, 2019 5:44 am
  • Replies 2
  • Views 476
Re: inserting SSL secure logo

Chones wrote:
Wed Mar 02, 2011 4:56 am
You need to add the code to your footer.tpl file.

It's in catalog/view/theme/(yourtheme)/template/common/
why does it not work the same in Oc 3.0.3.2 !!! so angry with these wtigs!

Jump to post
  • Fri Jul 19, 2019 5:32 am
  • Replies 7
  • Views 1965
Re: SSL Trust Logo at page footer

uksitebuilder wrote:
Thu Feb 02, 2017 5:33 am
That is exactly where to put it.

Whereabouts in your footer would you like it?

Please post a link to your site.
im still having issue in oc 3.0.3. its no longer working in the places it used to. something has changed on these modern versions. blo0dy wtigs now just as you get used to tpl files!

Jump to post
  • Fri Jul 19, 2019 5:25 am
  • Replies 4
  • Views 972
Re: Adding SSL site seal

smellybd wrote:
Wed Dec 14, 2011 8:16 am
Has anyone done this at all...
If so please share


Samantha
I HAVE it here for OC 2.0 etc https://www.wanttono.com/?s=footer

Jump to post
  • Fri Jul 19, 2019 3:51 am
  • Replies 19
  • Views 7718
Re: How to Add secure logo in default template

straightlight wrote:
Sat Jan 13, 2018 7:01 am
Ensure to clear your OC cache from your admin - > dashboard and from your admin - > extensions - > modifications - > refresh button after making this change on your footer.twig file.
still doesn't work in OC 3.03

Jump to post
  • Fri Jul 19, 2019 3:48 am
  • Replies 4
  • Views 368
Re: How to Add secure logo in default template

Hello, I am trying to add the website security logo to the site. I had added the code provided by the vendor to the footer.twig file before the </Body> tag but its not displaying the remote image code received from the vendor is <a href="https://www.fraudlabspro.com/?utm_source=badge&utm_medium=ban...

Jump to post
  • Fri Jul 19, 2019 3:47 am
  • Replies 4
  • Views 368
Re: Sort products by date - admin

we need this for OC. 3.03 etc please!

Jump to post
  • Fri Jul 19, 2019 2:30 am
  • Replies 15
  • Views 4405
Re: Sort products by date - admin

victorj wrote:
Tue Sep 27, 2016 4:35 am
working module to sort products

http://www.opencart.com/index.php?route ... _license=0
we need current version of this somebody please!

Jump to post
  • Fri Jul 19, 2019 2:27 am
  • Replies 15
  • Views 4405
Re: What is the Default Robots.txt

create a file in the folder where you installed opencart
call the file robots.txt
open the this robot.txt file in edit
past your code, click save and exit out of it.
done.

Jump to post
  • Thu May 09, 2019 4:20 am
  • Replies 13
  • Views 7491
Re: Sitemap xmlParseEntityRef: no name

I'm having this error too, is it because i'm using multiscrapper to import products?
This page contains the following errors:
error on line 1 at column 32263: xmlParseEntityRef: no name
Below is a rendering of the page up to the first error.

Jump to post
  • Thu May 09, 2019 2:22 am
  • Replies 5
  • Views 2540
Re: [SOLVED] The page you requested cannot be found!

the & character is the issue change Handbags-&-Wallets to Handbags-Wallets.

Jump to post
  • Tue Apr 30, 2019 1:31 am
  • Replies 48
  • Views 16735
multiscraper

multiscraper issue on Opencart 2.0.3.1 does a good job of get products but every time i edit the keywords for the products so its better for SEO, the products loose its pictures. i don't and cant figure out why. if anyone has used multi scraper and has a solution for successfully editing the product...

Jump to post
  • Wed May 04, 2016 1:09 pm
  • Replies 0
  • Views 102
internal server error

I had the popup internal server error internal server error on checkout page and i put a # in front of
Options +FollowSymlinks like moused72 said and it helped. thanx bro
opencart 2.0.3.1

Jump to post
  • Wed May 04, 2016 12:51 pm
  • Replies 3
  • Views 347
Encryption Key

Encryption Key Change im using opencart 2.0.3.1 and i just changed the folder it is hosted in not the domain itself. and kaspersky antivirus is telling me the site is not trusted and something wrong with the Encryption Key. do i need to change they in admin/settings or is this more serious and why/...

Jump to post
  • Wed May 04, 2016 12:31 pm
  • Replies 1
  • Views 217
Re: Encryption Key Change

i have the same problem do i need to change my encryption key and where do i make these changes and is there a specific method or the right key?

Jump to post
  • Wed May 04, 2016 12:23 pm
  • Replies 1
  • Views 811

Page 1 of 1

Search found 16 matches