Search found 26 matches

Search found 26 matches

Disabling /removing geoplugin from page

Hello experts,

Since we're having quite regular problems with web accesing Geoplugin.com that means our opencart webstore also isn't available or we need to wait over a minute to access page.

Is it possible to remove or disable geoplugin which is included in our page?


Kind regards

Jump to post
  • Fri Oct 23, 2015 5:20 pm
  • Replies 0
  • Views 263
Broken layout during installation and after it

Hello I am experiencing strange behavior during and after installation of fresh copy of OC. After I extract fresh copy of OC (latest versions 1.5.6.4 and 1.5.6.3) and start installation I am noticing broken layout of OC. I am using PHP 5.6.0, fresh crated BD... Do you have any recommendation, what c...

Jump to post
  • Wed Sep 10, 2014 7:20 am
  • Replies 0
  • Views 360
Re: Fresh OC install - support needed

Hi, we made some upgrades mostly via vqmode and some hardcoded. That's one of the reasons why we want a fresh copy - to avoid hardcoded changes and start with clean page.

Jump to post
  • Fri Sep 05, 2014 8:00 am
  • Replies 2
  • Views 485
Fresh OC install - support needed

Dear OC friends, I need someone who's prepared to set-up a fresh copy of OC. My current webstore (http://playroom.si) has been set on line for 4 years and during that time we made some updates on webpage. Currently I am running 1.5.1.3 version. I'd like to hire someone who's ready to: - set me a fre...

Jump to post
  • Tue Sep 02, 2014 6:30 pm
  • Replies 2
  • Views 485
Re: same coupon code used multiple times during checkout?

Hi sorry to bother... I thought your extension will fix my problem with using the same code for numerous items as well. My problem is that I advertise coupon code for three items - of course each one is having different discount. So now only discount on first entered coupon is working. BTW your exte...

Jump to post
  • Thu Jan 02, 2014 11:23 pm
  • Replies 3
  • Views 886
Re: same coupon code used multiple times during checkout?

Hi guys, is there any solution for this problem available? I also have three items on which I'd like to use the same Coupon code, but it doesn't work. I hope Q's Batch Coupon Codes extension will solve this problem, but it doesn't work at all. http://forum.opencart.com/viewtopic.php?t=49656 I am usi...

Jump to post
  • Thu Jan 02, 2014 9:31 pm
  • Replies 3
  • Views 886
Re: gmail not rendering html emails properly!

Hi @toolsandtimber for your help. It works like a charm.

Only Outlook is now displaying Times New Roman font in body of the order details.

Any ideas how to change font to be the same as used in head?

Jump to post
  • Mon Mar 26, 2012 6:39 am
  • Replies 6
  • Views 1493
Re: [vQmod] - Best Offer Price Field (v1.5.x) (FREE)

Hi! I totally agree with Yettah. Best offer price field looks great, but if you can make type of field where customer needs to be registered before applying offer and offer to be confirmed by seller before closing the deal would be much better. I am sure a lot of us would happily buy this extension....

Jump to post
  • Mon Feb 27, 2012 9:07 am
  • Replies 39
  • Views 18278
Re: [MOD] Facebook Like Button on Product Page

Hello KuriN

Please check this instructions and modifications:

Take a look at the Facebook & Twitter Share extension: http://www.opencart.com/index.php?route ... on_id=1701
Best

Jump to post
  • Tue Mar 29, 2011 6:31 am
  • Replies 84
  • Views 45326
Re: [MOD] Facebook Like Button on Product Page

Hi sketchi! Thank you for your reply! Yup, I saw that there are multiple image meta tags, but for the most products it's working fine. I just found one or two products on my site, where I always get related product picture. it's this product: http://playroom.si/Onkyo-TX-SR-309 Maybe there should be ...

Jump to post
  • Thu Mar 24, 2011 7:19 pm
  • Replies 84
  • Views 45326
Re: [MOD] Facebook Like Button on Product Page

Hello all! I've been playing with FB Like button for a whole day and I still haven't figured out how to deal with main picture which is not displaying on FB wall when someone press like button at product. I entered meta tags as: On top of the header.tpl file <html xmlns="http://www.w3.org/1999/xhtml...

Jump to post
  • Tue Mar 22, 2011 6:39 am
  • Replies 84
  • Views 45326
Re: Facebook Like Button

Hello guys! This FB like button works fine for me, but I am meeting one problem. When someone likes product of my webstore, on FB wall appears just one random photo. Sometimes this photo is product photo, but the other time just takes photo of related products. How can you define FB like button to t...

Jump to post
  • Sat Mar 19, 2011 6:42 pm
  • Replies 25
  • Views 14197
Re: OFFICIAL v1.4.9.3 BUG THREAD. POST ALL BUGS HERE

Hello all! I was searching for this issue for few days now and I can't find answer, so therefore it may be bug just on my side. I have OC 1.4.9.3 and when I add products to featured products module they get sorted automatically by date entered on both sides; frontend and backend in featured module b...

Jump to post
  • Wed Mar 16, 2011 12:56 am
  • Replies 181
  • Views 52955
Re: opencart 1.4.9.1 mail issue. I Can't send emails

Hello all, it's been a while... Well I finally managed my problem with e-mail notifications when new user register account or new order is made Problem was with my hosting. Apparently my website was on different server than mail server :/ So after they fixed DNS records and all the rest, e-mail noti...

Jump to post
  • Fri Feb 25, 2011 7:34 pm
  • Replies 10
  • Views 3700
Re: opencart 1.4.9.1 mail issue. I Can't send emails

Hello Q!

Thanks for your reply, but 1493 mail.php doesn't fix the problem I have.

There must be probably something else related to some files or DB. I really don't know.

I get mail when someone register new account, but newer when new purchase is made...


Happy New Year

Jump to post
  • Tue Jan 04, 2011 12:29 am
  • Replies 10
  • Views 3700
Re: opencart 1.4.9.1 mail issue. I Can't send emails

Hi! thank you for your help. Unfortunately somewhere must be something wrong with code. I set up new webstore where I used the same settings (the same e-mail address, same SMTP port, everything is set on the same server, using the same domain) as on my old one and there I get email, but on the old w...

Jump to post
  • Fri Dec 31, 2010 8:54 am
  • Replies 10
  • Views 3700
Re: opencart 1.4.9.1 mail issue. I Can't send emails

Yup, that's one thing... but I am facing different problem. When someone make new registration he/she gets email with confirmation, but when new order is completed, email with data is not send. I checked all settings in Admin but no luck. Then I set up new webstore, copied template and translations,...

Jump to post
  • Wed Dec 29, 2010 7:42 am
  • Replies 10
  • Views 3700
Re: Send emails to Store Admin when someone buy products

@gmoussa73:

Nope nothing yet. I am only able to receiving notifications related to new customer registration...

BR; Aleš

Jump to post
  • Sat Oct 09, 2010 9:05 pm
  • Replies 9
  • Views 2235
1.4.9.1 Featured box question

Hello guys! I am searching Community forum for a few hours now but I just can't find one feature that I am missing... I really like Featured products module, but I am kinda limited with functionality... I can not find option to set order of product selected to be displayed in featured products box. ...

Jump to post
  • Mon Sep 27, 2010 6:50 pm
  • Replies 1
  • Views 683
Re: Send emails to Store Admin when someone buy products

Hello guys! Sorry to bother... I have problems with email notifications on 1.4.9.1 version. When user register new account I get notification e-mail, but when user place new order I don't get any notification. I selected option in admin to send me notification via e-mail when new order is placed, I ...

Jump to post
  • Fri Sep 17, 2010 6:24 am
  • Replies 9
  • Views 2235

Search found 26 matches