Search found 173 matches

Search found 173 matches

What is the use for mcrypt?

I just migrated to a new VPS and I am using a PHP installation without mycrpt. So far, the migration worked and I dont see any problem with my 2 Opencarts with versions 2.3.0.2. Then I was trying to deploy a new test OC with 2.3.0.2 as well. And I have found out that 2.3.0.2 requires mcrypt. So my q...

Jump to post
  • Wed Feb 17, 2021 2:06 pm
  • Replies 2
  • Views 273
Re: My entire cart just stopped working ERR_EMPTY_RESPONSE everywhere.

Hi, I know this is a necro bump. But I am having the same issue. And yes, I also tried moving my opencart to another directory then suddenly it's started working. I have 3 servers with at least 1 opencart installation. All of them are like this. And it's happening when I tried saving in Opencart set...

Jump to post
  • Thu Feb 04, 2021 12:55 pm
  • Replies 8
  • Views 1139
Re: Cant register a new affiliate

From the download page here. Thank you for taking the time to check it out. I just downloaded them again here. Using OC 3.0.3.3. But still the same. did you set the the custom fields as mandatory / require? And custom field must be under the the address? Might as well check the default customer gro...

Jump to post
  • Sat Jun 20, 2020 12:31 pm
  • Replies 4
  • Views 375
Re: Cant register a new affiliate

grgr wrote:
Sat Jun 20, 2020 9:14 am
Tried that (although on a 3033 install (but there is no difference as far as I am aware to any 3032 functions for this area) and had no problems.
Hi,

Official or github?

Jump to post
  • Sat Jun 20, 2020 9:25 am
  • Replies 4
  • Views 375
Cant register a new affiliate

Version 3.0.3.2 I searched high and low. But I cant see any familiar topic and a fix. A user cannot register a new affiliate in the affiliate registration, if you created a custom field and set it in Address. To replicate issue. 1. Create new customer custom field. 2. Location must be Address 3. I c...

Jump to post
  • Thu May 28, 2020 6:57 am
  • Replies 4
  • Views 375
Suddenly my websites are not appearing on search engines

Hi, I just noticed that in the past 2 months, my 2 websites (hosted on the same unmanaged VPS server) are suddenly getting removed in search engines. Look at the trend. https://newgearday.com https://scontent.fmnl4-4.fna.fbcdn.net/v/t1.0-9/90885186_3656706967736016_2219103730899353600_n.jpg?_nc_cat=...

Jump to post
  • Wed Mar 25, 2020 11:34 pm
  • Replies 3
  • Views 280
Re: FastComet concern

Hi, I am also about to switch my hosting company, so now looking for a better one. Are you still with the FastComet and how it is going? I'm a little confused about them. Thanks Hi. I few days later after opening this thread, I acquired a VPS server. Now I am using an unmanaged server. I am managin...

Jump to post
  • Wed Mar 18, 2020 5:06 pm
  • Replies 6
  • Views 2956
Re: Blank WEBSITE HELP!

I'm not sure if I am able to do much help. Can you try contracting your hosting provider and see if they can fix the error code?

Jump to post
  • Fri Aug 17, 2018 1:01 am
  • Replies 12
  • Views 693
Re: Blank WEBSITE HELP!

Hi. First of all, if the error is recurring, you can just paste a few lines or two. Not all error logs to keep your thread clean. Secondly, if you can login, disable the facebook extension and see if that works. Third, try contacting your hosting provider about this User 'on9site' has exceeded the '...

Jump to post
  • Fri Aug 17, 2018 12:36 am
  • Replies 12
  • Views 693
Re: Questions about Journal 2 theme prior to buying

As an end user, Journal is the best. Their sales can justify it.
As a developer, they hate journal theme.

Jump to post
  • Thu Jul 19, 2018 7:01 pm
  • Replies 10
  • Views 970
Robots or Hacks?

Hi, I just bought an amazing SEO module with 404 manager. And I see a lot of attempts on my website which I do not know if these are SEO robots or hacking attempts. Not only that I see it on 1 website. I see it on all of my opencarts. (not multistore) example /index.php?route=affiliate/register21211...

Jump to post
  • Wed Jun 20, 2018 12:43 pm
  • Replies 1
  • Views 533
SQL Query for enabled Product in Category with prices

hi, Can anyone give me an SQL query to get all products in specific categories with their manufacturer , pricing and enabled status? The products and categories are in separated tables. Really dont know how to get the name of the product from specific categories. I need the Manufacturer | Product Na...

Jump to post
  • Mon Apr 02, 2018 11:17 am
  • Replies 1
  • Views 487
Need import tool with mapping

There are a lot of import/export tool in the marketplace. But nothing I see that fits my needs.
If anyone has an ready available module that can import products with mapping, let me know.

I just need to sync my quantities with another platform.

Jump to post
  • Wed Mar 21, 2018 12:08 am
  • Replies 0
  • Views 983
Re: Sending Mail then Close Browser

I want to bump this old thread of mine and revisit my question. Because now that I noticed, I think paul and jonathan is explaining a different thing. I was pertaining on sending email blasts to all of my users using Marketing > Mail. I use mailchimp to send newsletters. But you know it is not free ...

Jump to post
  • Mon Feb 26, 2018 11:12 am
  • Replies 4
  • Views 683
Re: Facebook share - image problem?

Does it also show the default opencart no.image.jpg?

If yes, then I also want to know how to solve this

Jump to post
  • Thu Feb 01, 2018 4:21 pm
  • Replies 10
  • Views 3224
Re: Error: MySQL server has gone away Error No: 2006

Happens to me when I update 4-5 orders at once. And when I update orders, the process triggers an SMTP email and SMS Which clearly a lot to process. I am using 1cpu + 2gb ram on my vultr vps Using vestacp panel This can be resolved by increasing your database config max_allowed_packet wait_timeout M...

Jump to post
  • Thu Feb 01, 2018 4:18 pm
  • Replies 6
  • Views 12098
Update currency issue

Hi, Is it just me or the auto update currency is not working? Even Refresh Currency Values button is not working. All of my opencart does not update currency. 2.1.0.2 2.3.0.2 Even a fresh install opencart 3.0.2.0 using softaculous is not working. Default value is 1. And leave other currencies blank ...

Jump to post
  • Sat Dec 09, 2017 5:10 pm
  • Replies 1
  • Views 2241
SEO keyword already in use in category

I am trying to cleanup my category list but I ended up trashing them. So restored my category database to do it again. But when I tried to add a new category, I get an error SEO keyword already in use! I checked my category database but I cannot see it. Where do I find the seo keywords in the databa...

Jump to post
  • Wed Dec 06, 2017 2:44 pm
  • Replies 1
  • Views 464
I am using external mail server but store emails keeps sending to localhost email

Hi, First of all I am sorry but I think this is more of a VPS and Panel issue. But I was kind of hoping someone can still help me here since I am now running an unmannaged server I am running on VPS server with Vestacp Panel I am using an external mail server via MX record. I am successful of receiv...

Jump to post
  • Sun Sep 17, 2017 9:47 pm
  • Replies 1
  • Views 345
Re: I need a feature

Oh and by the way. This is more of a support forum rather than lets discuss a module and call it stupid forum. So if you cant help the thread starter for his module, then keep your opinions to yourself. Or wait for the thread starter to give more details and ask him to explain more precise for you t...

Jump to post
  • Wed Jul 26, 2017 9:22 pm
  • Replies 11
  • Views 1491

Search found 173 matches