Search found 11 matches

Page 1 of 1

Search found 11 matches

Re: password with ampersand does not work

in Opencart 3.0.3.2 still does not work with ampersand in password. Still needs htmlspecialchars_decode for it to work.
viewtopic.php?t=202107 this thread also present the same problem

Jump to post
  • Sun Apr 28, 2019 3:49 pm
  • Replies 3
  • Views 546
Re: Paypal Express Refund Error 3.0.2.0

ok the fix works, but the next screen refund page has two error at the top with no text.

Jump to post
  • Sun Jan 20, 2019 1:10 pm
  • Replies 24
  • Views 2098
Re: Refund PayPal Express Orders from admin - missing functionality

which version of opencart has this fix? OR do I manually replace files. That is unacceptable for a bug that affects major functions of Opencart. The release quality is really bad

Jump to post
  • Sun Jan 20, 2019 12:12 pm
  • Replies 2
  • Views 710
editor relative url image not showing

in the summernote editor using the relative url image/catalog does not show image in the editor, but shows image working correctly on the webpage. Of course can use fixed url like http:// but does not help in moving to live site when all the url needs to be changed.

Jump to post
  • Mon Oct 29, 2018 11:19 am
  • Replies 2
  • Views 208
Re: category show all does not show all?

Ok, all sorted is working now

Jump to post
  • Sun Oct 28, 2018 6:18 pm
  • Replies 3
  • Views 225
Re: category show all does not show all?

It doesn't work for Opencart 3? I tried to put the code in the file but doesn't work.

Jump to post
  • Sun Oct 28, 2018 5:06 pm
  • Replies 3
  • Views 225
category show all does not show all?

Normally, if you have a product in a sub category, then show all function of parent category should display all item under that parent category. But Opencart does not. For Opencart to show all items you need to add the product to parent category as well. If you several level of subcategory then is v...

Jump to post
  • Sat Oct 13, 2018 4:50 pm
  • Replies 3
  • Views 225
password with ampersand does not work

Opencart 3.0.2
password with ampersand login error with password user mismatch. All other special chars work.
When I added htmlspecialchars_decode for the data['password'] model/install.php and admin/model/user.php then fixes the problem.

Jump to post
  • Sat Oct 13, 2018 2:41 pm
  • Replies 3
  • Views 546
Re: OC 2.0 Fedex shipping method not working

There is seemed to be several different problems of fedex not working in Opencart 2.0 and no solutions. I decided to look into it myself. It may not be a complicated problem but it is a frustrating one. From the Fedex documentation, it looks like Opencart is using v10 of Non-soap and sending xml usi...

Jump to post
  • Sun Mar 06, 2016 6:13 pm
  • Replies 10
  • Views 3620
Re: Fedex property error

hello
anybody have any solutions?

Jump to post
  • Fri Feb 19, 2016 7:55 am
  • Replies 2
  • Views 692
Fedex property error

Opencart Version 2.0.3.1

when I put all the key, password, meter, account into fedex module, at checkout I get Trying to get property of non-object line 158

Does anybody have solution? if it is fixed in the newest version, how do you upgrade just the fedex module?

Jump to post
  • Wed Feb 17, 2016 11:51 am
  • Replies 2
  • Views 692

Page 1 of 1

Search found 11 matches