Search found 78 matches

Search found 78 matches

Re: [Can't change order history or anything if customer uses an email adres on @abv.bg]

straightlight wrote:
Thu Apr 04, 2019 5:00 am
i get a Internal server error 2x
Error / Server access logs missing. Forum rules.
Image

Jump to post
  • Thu Apr 04, 2019 8:13 am
  • Replies 3
  • Views 159
[Can't change order history or anything if customer uses an email adres on @abv.bg]

Hi i got a customer who uses @abv.bg for his email,

When i try to change the order history i get a Internal server error 2x

And it doesnt change the order status,

I can change it just fine if i change the customers email to a generic one.

Image

Jump to post
  • Thu Apr 04, 2019 4:02 am
  • Replies 3
  • Views 159
Re: Removing Telephone Number within Registration

I develeped a VQMod for this: https://www.opencart.com/index.php?route=marketplace/extension/info&member_token=2bQhtWL892DL8CfZ5ykA7TELAPLLW6PJ&extension_id=36453 nice thanks, also found this extension which does the same https://www.opencart.com/index.php?route=marketplace/extension/info&extension...

Jump to post
  • Mon Apr 01, 2019 9:44 am
  • Replies 7
  • Views 363
Re: [Opencart 3.0.3.1 Blank Checkout Page.]

Got a blank page when going to: /index.php?route=checkout/checkout Also getting fatal php errors: Anyone an idea whats causing the issue? Any suggestions are greatly appriciated, Thanks in advance, [Sat Mar 30 21:56:07.643412 2019] [lsapi:error] [pid 3584922:tid 139981250942720] ] Backend fatal err...

Jump to post
  • Sun Mar 31, 2019 7:21 am
  • Replies 11
  • Views 343
Re: [Opencart 3.0.3.1 Blank Checkout Page.]

thekrotek wrote:
Sun Mar 31, 2019 5:55 am
PhantomMenace wrote:
Sun Mar 31, 2019 5:51 am
Get of your high horse ,
Learn where exactly you have to ask your questions and how. Community isn't obliged to fix your every issue for free, especially, when it's related to 3rd party extension.

Topic closed.
Just dont bother posting if you have nothing to contribute to the issue thanks,

Jump to post
  • Sun Mar 31, 2019 6:15 am
  • Replies 11
  • Views 343
Re: [Opencart 3.0.3.1 Blank Checkout Page.]

Thank you sherlock holmes, No need to point out the obvious, And be a jerk, I posted here to get help from the community and not to get told that water is wet, What? Are you OK, dude? You probably need to find a good shrink, if you can't stand a simple reply. I don't have any telepathic abilities t...

Jump to post
  • Sun Mar 31, 2019 5:51 am
  • Replies 11
  • Views 343
Re: [Opencart 3.0.3.1 Blank Checkout Page.]

Errors are pretty much say everything: something's wrong with Simple Checkout and AJAX Quick Checkout. To find out what exactly is wrong, you need to investigate this or hire someone to do this for you, if you don't have enough skills. Thank you sherlock holmes, No need to point out the obvious, An...

Jump to post
  • Sun Mar 31, 2019 5:24 am
  • Replies 11
  • Views 343
[Opencart 3.0.3.1 Blank Checkout Page.]

Got a blank page when going to: /index.php?route=checkout/checkout Also getting fatal php errors: Anyone an idea whats causing the issue? Any suggestions are greatly appriciated, Thanks in advance, [Sat Mar 30 21:56:07.643412 2019] [lsapi:error] [pid 3584922:tid 139981250942720] ] Backend fatal erro...

Jump to post
  • Sun Mar 31, 2019 5:03 am
  • Replies 11
  • Views 343
Re: Removing Telephone Number within Registration

thekrotek wrote:
Sun Mar 17, 2019 10:47 pm
PhantomMenace wrote:
Sun Mar 17, 2019 10:24 pm
Did you found a solution i need the same exact thing,
paulfeakins wrote:
Wed May 30, 2018 4:56 pm
Have you searched for extensions to do this?

There is no extension for this specific thing,

Jump to post
  • Sun Mar 17, 2019 11:07 pm
  • Replies 7
  • Views 363
Re: Removing Telephone Number within Registration

Hi all OC Version: Opencart 3.0.2.0 Theme: Default Extension/Mods: Your query: I have looked around but can't find an answer for this. Does anybody know how I can remove the telephone field within the registration form as it is not need on my website. A link to your site: http://www.bridgique.com T...

Jump to post
  • Sun Mar 17, 2019 10:24 pm
  • Replies 7
  • Views 363
Re: [Update XML to work with newer version of Ocar]

Have you tried with just myoc_paypal_decimal_mod_oc3x.xml and none of the other XML files? Remember to clear the vQmod cache. If it's still not working post the contents of vq2-catalog_controller_payment_pp_standard.php from your vQmod cache. Yea that fixed it when only using myoc paypal decimal mo...

Jump to post
  • Sun Dec 02, 2018 9:26 pm
  • Replies 27
  • Views 1605
Re: [Update XML to work with newer version of Ocar]

ADD Creative wrote:
Thu Nov 29, 2018 7:37 am
Try the ones by xxvirusxx here. viewtopic.php?f=198&t=208244#p739874
His is multiplying the total x2 somehow ,

Jump to post
  • Thu Nov 29, 2018 7:44 am
  • Replies 27
  • Views 1605
Re: [Update XML to work with newer version of Ocar]

ADD Creative wrote:
Thu Nov 29, 2018 1:07 am
Remove the total only vQmod xml file. It was the one posted here. viewtopic.php?f=198&t=208244#p740082 Then clean out the vQmod cache.
Yea thats the one im using,
Isnt it possible to show correct products in order description and still use the xml?

Jump to post
  • Thu Nov 29, 2018 2:21 am
  • Replies 27
  • Views 1605
[PP_Standard shows shop name in order description instead of products]

OC 3.0.2 Hi i have a custom vqmod that sends the total price from the cart directly to pp-standard cause of decimal issues i had, Paypal standard doesnt allow a certain amount of decimals . Just now noticed when using these vqmods my paypal order description displays my website name instead of the a...

Jump to post
  • Wed Nov 28, 2018 10:35 pm
  • Replies 1
  • Views 146
Re: [Update XML to work with newer version of Ocar]

Just now noticed when using these updated xmls my paypal order description displays my website name instead of the actual order products,
Any one any idea how to fix this?

Jump to post
  • Wed Nov 28, 2018 9:34 pm
  • Replies 27
  • Views 1605
Re: API IP keeps changing while i have a static IP

it shows my real ip when using

Code: Select all

<? echo  $ip=$_SERVER["HTTP_CF_CONNECTING_IP"];
if (!isset($ip)) {
  $ip = $_SERVER['REMOTE_ADDR'];
}
in a custome page,

is there a way to use this in my htaccess

Jump to post
  • Thu Nov 22, 2018 6:21 pm
  • Replies 10
  • Views 489
Re: [Can't send multiple emails from marketing > mail ]

The mail class stops sending when an error occurs - that's how it works. You could see if you can check the stored emails with a tool (internal or external). Or editing the mail class and rework that part to be able to send valid emails (and log invalide). Using the php-mail should work instead, be...

Jump to post
  • Mon Nov 19, 2018 12:55 am
  • Replies 12
  • Views 508
Re: [Can't send multiple emails from marketing > mail ]

im using another email adress and its working now, The OpenCart mail class is unfortunetely not really helpful in cases if vaulty email addresses. I have made for myself and some of my customers a simple extension which checks all stored email addresses for validity (does server exist, is reachable...

Jump to post
  • Sun Nov 18, 2018 10:36 pm
  • Replies 12
  • Views 508

Search found 78 matches