Search found 8 matches

Page 1 of 1

Search found 8 matches

Re: Language loads after page refresh

I have a news... I discovered that google cache saves my website italian pages with the mistaken language. You can see it for example in this cache copy https://webcache.googleusercontent.com/search?q=cache:bcS5KXIWudcJ:https://shoetechnik.com/trincetti-and-lame+&cd=8&hl=it&ct=clnk&gl=it&client=safa...

Jump to post
  • Tue Jun 18, 2019 10:25 pm
  • Replies 6
  • Views 368
Re: Language loads after page refresh

Yes I know, it only happens sometime but I'm not able to understand under which conditions. I noticed it happens when I come from a link on other pages. It seems like it doesn't charge language file in time. Is it possible? Can I check it in some ways? Or maybe can it be something concerning with ca...

Jump to post
  • Thu Jun 13, 2019 2:38 am
  • Replies 6
  • Views 368
Re: Language loads after page refresh

ShoeTechnik.com . But as I said it doesn’t happen always

Jump to post
  • Tue Jun 11, 2019 5:29 am
  • Replies 6
  • Views 368
Language loads after page refresh

Hi everyone, I have a problem since my first installation of OC 2.0.1.1. Many times my language files don't load properly, I see BUTTON_CART etc... I noticed that it happens more when I come from another page and not when I write directly the URL in the browser. I have 2 languages and it happens bot...

Jump to post
  • Mon Jun 10, 2019 11:44 pm
  • Replies 6
  • Views 368
Do an action after order completed

Hello everyone I have an Opencart 2.0.1.1 shop and I'm trying to execute a POST action after an order is completed. Practically I want to send the order shipping informations (name, address, etc...) to my external order management tool that accepts some REST API. I was able to send some static infos...

Jump to post
  • Thu Oct 18, 2018 10:28 pm
  • Replies 3
  • Views 240
Re: "confirm order" button not working

same for me...no idea. Did you find a solution at the end?

Jump to post
  • Wed Nov 11, 2015 5:36 am
  • Replies 1
  • Views 233
Confirm order button not working

Hello my friends ! I've an enormous problem with my opencart installation that is getting me crazy since 3 days. I have 2.1.1.0 with journal theme installed. My problem is that the "confirm order button" at step 6 of purchasing doesn't work in any way! It doesn't work whatever type of payment method...

Jump to post
  • Wed Nov 11, 2015 4:59 am
  • Replies 2
  • Views 597

Page 1 of 1

Search found 8 matches