Search found 2079 matches

Search found 2079 matches

Re: Remove options from menu in account

Man, it's so hard to find the answer. And it seems like just about no one understands just what we are trying to figure out. No, we are not trying to figure out how to remove from main menu (The one that pops up on the left side of the default theme, the one where it has a bigger text with categori...

Jump to post
  • Mon Dec 16, 2019 12:50 am
  • Replies 18
  • Views 2529
Re: I placed the search bar in the header but isn't showing any results.

Do you mean you moved the search to the top nav menu? as it is normally in header by default using default theme
If you have moved it to the top nav menu then this may help

Jump to post
  • Sat Dec 14, 2019 6:51 pm
  • Replies 1
  • Views 71
Re: Turning off site

As been said above goto admin/system/settings then edit your store using the blue pencil on right
There you will find the server tab, click that and you will see Maintenance mode at the top

Jump to post
  • Sat Dec 14, 2019 2:18 am
  • Replies 7
  • Views 239
Re: Display shop e-mail on contact page

What do you mean not working what is happening?

Jump to post
  • Sun Dec 08, 2019 4:40 am
  • Replies 5
  • Views 194
Re: Display date available on product page

Then you would need to add them codes to the relevant catalog files

Jump to post
  • Sat Dec 07, 2019 5:39 am
  • Replies 14
  • Views 368
Re: Display date available on product page

And blue cog on dashboard page ??
Here is how i got it to show....
Controller file:

controller.JPG

controller.JPG (33.58 KiB) Viewed 320 times

Twig file:
twig.JPG

twig.JPG (26.06 KiB) Viewed 320 times

Fornt End:
frontend.JPG

frontend.JPG (14.7 KiB) Viewed 320 times

Jump to post
  • Sat Dec 07, 2019 5:18 am
  • Replies 14
  • Views 368
Re: Display date available on product page

Have you cleared all the caches and clicked refresh in modifications page ?
Also where in the product.php file did you add

Code: Select all

$data['date_available'] = $product_info['date_available'];
?

Jump to post
  • Sat Dec 07, 2019 4:44 am
  • Replies 14
  • Views 368
Re: Display date available on product page

Try using just

Code: Select all

<div> {{ date_available }} </div>
in twig

Jump to post
  • Sat Dec 07, 2019 3:41 am
  • Replies 14
  • Views 368
Re: Clear All Filters button in Opencart 3

You could use the code in this post to make a vqmod to be compatible with version 3

Jump to post
  • Sat Dec 07, 2019 12:33 am
  • Replies 1
  • Views 157
Re: Everything freezes for 2.1 minutes before returning

WindyCabinet wrote:
Fri Dec 06, 2019 10:58 pm
and not being able to get help from HostGator leaves me without many options.
maybe swap hosting ?

Jump to post
  • Fri Dec 06, 2019 11:04 pm
  • Replies 9
  • Views 470
Re: Problem in login to admin panel

IP_CAM wrote:
Fri Dec 06, 2019 5:16 am
Well, you're a fast one, within 4 Minutes, you changed from OC v.2.3.x to OC v.3.x ! :laugh:
Exactly what i was thinking :laugh:

Jump to post
  • Fri Dec 06, 2019 9:08 pm
  • Replies 7
  • Views 257
Re: Menu bar to stay on top when scrolling down

oh dear paulfeakins lol

eatwords.gif

eatwords.gif (14.33 KiB) Viewed 53 times

:laugh: :laugh: :laugh:

Jump to post
  • Fri Dec 06, 2019 1:04 am
  • Replies 47
  • Views 676
Re: Can't log in to admin

Hey no worries just trying to keep you safe :)
Are you using any redirect in htaccess as ernie suggested above?

Jump to post
  • Wed Dec 04, 2019 3:09 am
  • Replies 10
  • Views 264
Re: Can't log in to admin

please edit your post above and remove sensitive info like password and db credentials
These should NEVER be posted on an open forum

Jump to post
  • Wed Dec 04, 2019 2:19 am
  • Replies 10
  • Views 264
Re: .navbar color change

Either a cache problem or you are editing the wrong file

Jump to post
  • Wed Dec 04, 2019 12:47 am
  • Replies 5
  • Views 612
Re: issues chaning the menu bar colors

Also green here so must be a cache on your side

Jump to post
  • Mon Dec 02, 2019 12:25 am
  • Replies 7
  • Views 173
Re: errors after I moved website to another server

check your config files first to make sure you have correct paths
and maybe htaccess if your using it

Jump to post
  • Sun Dec 01, 2019 7:08 pm
  • Replies 21
  • Views 512

Search found 2079 matches