Search found 28 matches

Search found 28 matches

Re: [V1.3.x] Does PayPal Website Payment Pro works for AUS?

Hi,

I was wondering if anyone can provide me an answer regarding how to use "PayPal Website Payment Pro". I have activated the feature from the admin panel but it's not working for me. Getting the error "Security header is not valid"

Please advise!

Jump to post
  • Thu Mar 04, 2010 1:51 pm
  • Replies 2
  • Views 660
[V1.3.x] Does PayPal Website Payment Pro works for AUS?

Hi, I am getting this error, "Security header is not valid" when I am truing to make a payment from my site using the "PayPal Website Payment Pro" . This how I setup the admin panel for active PayPal Website Payment Pro: * API Username: testuser123@hotmail.com * API Password: 123#vtr * API Signature...

Jump to post
  • Wed Mar 03, 2010 8:18 pm
  • Replies 2
  • Views 660
Looking for OC expert to help me on my project.

Hi,

I am looking for someone who is willing to work on OC development for my project. If you are interested please contact me.

Thanks!

Jump to post
  • Sun Feb 28, 2010 1:03 am
  • Replies 0
  • Views 238
Re: 1.4.x TimeZone Settings

Never mind. I forgot to change the pnp.ini file. Upssssss...!

Jump to post
  • Tue Feb 23, 2010 8:14 pm
  • Replies 1
  • Views 499
1.4.x TimeZone Settings

Hi, When installing the OC 1.4 on my hostserver I'm getting this error. Can anyone please advise me how can I get ride of this error. I am not sure where to change the timezone and get ride of the send error in controller.php line 22. Any help would be really appreciated! Warning: date() [function.d...

Jump to post
  • Tue Feb 23, 2010 7:36 pm
  • Replies 1
  • Views 499
1.3.4 Having problem snding a prod's option in an Order Invo

Hi, Yes, that what I meant. But the solution Q has provided I'm having problem to implement that on my site as my developer has already done the code in different way to display the email in HTML format and have not used Q's Order mail module. Now, I want to implement the Option forloop in my html c...

Jump to post
  • Sat Feb 20, 2010 3:02 pm
  • Replies 2
  • Views 498
Re: How To change the sort order of Featured n latest product.

Can you please advise how to implement Featured in 1.3.4? Thanks!

Jump to post
  • Sat Feb 20, 2010 5:34 am
  • Replies 5
  • Views 1110
1.3.4_How 2 setup a product to deliver to specific country?

Hi, On my shop I do have products from different country, and some products can be delivered only to a specific country. I am curious to know, is there any build in functionality in OC 1.3.x where I can assign a product to deliver to specific countries only? So that when a customer will select the p...

Jump to post
  • Sat Feb 20, 2010 4:38 am
  • Replies 0
  • Views 260
Re: Developing the Location Field in Products

That might work. I was seeing the location field in the product list. And Qhoria said it wasnt really utilized in the code. I figured if you could have a drop down menu box on the left ... which was for location ... then while in a category or at the front of the cart you could pick your category ,...

Jump to post
  • Fri Feb 19, 2010 8:54 am
  • Replies 7
  • Views 1798
Re: Having problem to get the site working when using SSL

Never mind. I asked another stupid question. I found that it's working fine. Thanks a lot for ur help!

Jump to post
  • Fri Feb 19, 2010 8:15 am
  • Replies 5
  • Views 682
Re: [1.3.x] sending order options in Order Invoice

Thanks Qphoria! However I was not able to use your code. Just for a curiosity, does open cart send email in HTML format or text format? Cuz, one of my developer told me OpenCart can't send me HTML email. So, he broke your original code from 1.3.4 and implemented a new email file. This is why I am ha...

Jump to post
  • Fri Feb 19, 2010 7:24 am
  • Replies 4
  • Views 644
Re: Developing the Location Field in Products

Correct me if I'm wrong. A products has a Manufacturer. I have created a field in the manufacturer table called manufacturer_country where I'm adding the manufacturer's location. This field I can use it later for a product's location.

Jump to post
  • Fri Feb 19, 2010 6:34 am
  • Replies 7
  • Views 1798
Re: Google Base RSS Feed in OpenCart 1.3.4

Thanks Qphoria for the help again!

Jump to post
  • Thu Feb 18, 2010 11:38 pm
  • Replies 10
  • Views 1520
Re: Having problem to get the site working when using SSL

Hi Qphoria, Sorry for bothering you again! I am having another issue now. I am new in SSL Certificate. I am not sure how I can keep my site running on https://aussieemall.com When I press to any of my link it does not show the https:// link anymore. I would like to keep the site running just like th...

Jump to post
  • Thu Feb 18, 2010 10:30 pm
  • Replies 5
  • Views 682
Re: How to change a payment method's name title?

Thanks i2Pac! You have given me another favor by giving me this tool's name! Last two months I was searching for this kind of tools name from my developers and none could give me that free. I'm getting lots of great help from OpenCart form which is totally FREE and dependable! Thanks a million again!

Jump to post
  • Thu Feb 18, 2010 10:20 pm
  • Replies 4
  • Views 1578
Re: Having problem to get the site working when using SSL

Never mind Qphoria! Now I understood what you meant. I am really a stupid...I put https in the wrong place where as you have defined https area in your code very clearly! I went through your emails one more time and then it solve the problem just like magic! Thanks a lot for your great support! I wa...

Jump to post
  • Thu Feb 18, 2010 10:01 pm
  • Replies 5
  • Views 682
Re: Google Base RSS Feed in OpenCart 1.3.4

Hi, Anyone knows why Google Base RSS feed is not working for me? I have activated the feature from the admin panel > Extensions > Product Feeds . Under Product Feeds I do have these features enabled, but I am not sure how to show these features from the store panel. Product Feed Name Status Action [...

Jump to post
  • Thu Feb 18, 2010 7:32 pm
  • Replies 10
  • Views 1520
Re: How to change a payment method's name title?

Thanks a lot for your great help! I am really liking OpenCart community and becoming a fan of OpenCart. All of you are so helpful here! Thanks a million to all of you!

Jump to post
  • Thu Feb 18, 2010 7:23 pm
  • Replies 4
  • Views 1578
Google Base RSS Feed in OpenCart 1.3.4

Hi,

I'm building my shop on OC 1.3.4. After enabling the Google Base Product Feeds from the Admin panel, I found that it's not working for my site. I was wondering if is there any additional module do I need to install to get it working? Please advise!

Jump to post
  • Thu Feb 18, 2010 5:12 am
  • Replies 10
  • Views 1520

Search found 28 matches