Search found 24 matches

Search found 24 matches

Re: Coupon code only in cart not checkout

Im not denying developers efforts, im dusgusted that the most basic things are overlooked. Still trying to find a solution to this.

I buy lots if useful mods by devs, but I wont buy a mod to a feature that should be included.

Jump to post
  • Wed Jul 20, 2016 10:12 am
  • Replies 6
  • Views 611
Re: Coupon code only in cart not checkout

Love how the most basic functionality is left out so you are forced to buy some extension..thibk ill keep looking, if the extension can fix it then there has to be a way.

Jump to post
  • Thu Jul 14, 2016 12:34 am
  • Replies 6
  • Views 611
Re: Coupon code only in cart not checkout

Forgive me, I had forgotten that. The version is 2.1.0.1

Jump to post
  • Wed Jul 13, 2016 10:52 pm
  • Replies 6
  • Views 611
Coupon code only in cart not checkout

I have scoured the forums and internet, I cannot find a solution to this problem..did a coupon for first time and customers complained they could not find where to input the code.

I found that I could put it in while viewing the cart, but not during checkout.

Can anyone please help

Jump to post
  • Wed Jul 13, 2016 10:41 pm
  • Replies 6
  • Views 611
Orders hang at processing

Hello, I have integrated stripe and when trying to purchase something via credit card, the order just keeps saying processing and creating card token...it never finishes or gives an error just constantly says creating card token until I am forced to reload the page. I contacted stripe, they said my ...

Jump to post
  • Tue May 24, 2016 8:57 pm
  • Replies 1
  • Views 319
Image manager greyed out, not working

Hello,

I cannot upload any pictures because when I try, the whole image manager is greyed out, and if I clicked once it goes away.

Oddly, the image manager on mobile works.

I have 2.1.0.1

Any ideas?

Jump to post
  • Wed Nov 18, 2015 12:25 am
  • Replies 2
  • Views 443
Re: OC 2, Top nav bar change default colour (from blue)

still blue

all the shopping cart software today really sucks, cant they just make it intuitive? how damn hard is it to change a bar color?

Jump to post
  • Tue Nov 17, 2015 4:33 am
  • Replies 11
  • Views 7071
Re: OC 2, Top nav bar change default colour (from blue)

this only changes the highlighted drop down menu, not the actual blue bar across the top..im still having trouble finding the color code to change! god

Jump to post
  • Mon Nov 16, 2015 12:03 pm
  • Replies 11
  • Views 7071
Re: [OC 2.0] Pavilion - Premium OpenCart Theme with Page Bui

uhm, any other place to buy your pavillion theme other then scammy themeforest/envato??

Jump to post
  • Mon Nov 16, 2015 10:46 am
  • Replies 9
  • Views 9151
where is database stored?

I had a transfer from one server to another, then it says cant find database ocar###, the new techs told me to get them that database but i have no clue where it is?

Jump to post
  • Sat Nov 07, 2015 12:32 pm
  • Replies 2
  • Views 344
Re: Arvixe Hosting

Arvixe has massive server problems, they disconnected their support phone, chat and tickets dont get answered

Looks like eig is going to pull the plug on arvixe.

Dont EVER sign up to an EIG host.

Jump to post
  • Tue Oct 06, 2015 6:40 am
  • Replies 22
  • Views 4343
Re: Top Content not showing anything

Wagscouture.com

Not sure what screenshot you would need?

Right now, the slider at the top is in the header section I believe, its revolution slider lite.

Anything I put in top content simply doesnt show up, even after uninstalling the revolution slider

Jump to post
  • Sun Sep 13, 2015 1:57 am
  • Replies 4
  • Views 633
Re: Top Content not showing anything

What file should I check the code to see how the top xobtent is displayed?

Jump to post
  • Thu Sep 10, 2015 1:56 am
  • Replies 4
  • Views 633
Top Content not showing anything

Hi,

Anything I place in the top content will not show, such as the homepage slider. If i put the homepage slider in the bottom content, it doesn't work it just posts the images in a row, if I have two it will show the first picture then under it show the second image etc.

Jump to post
  • Tue Sep 08, 2015 10:01 am
  • Replies 4
  • Views 633
Re: How to use default slider in custom theme PLEASE HELP

Hi, I did enable it in the admin section of modules, and went to layout, went to home, and put in in there. but it doesnt show.

so what i think is happening, is in the actual code the default slider is disabled somehow, but i am not sure what file i would check the code in.

Jump to post
  • Mon Aug 24, 2015 1:48 am
  • Replies 5
  • Views 609
Re: How to use default slider in custom theme PLEASE HELP

Anyone? Can anyone at least tell me what file the default slider is turned on or off so I can check there

Jump to post
  • Sat Aug 22, 2015 1:36 am
  • Replies 5
  • Views 609
Re: 2.0 extensions

thank you agatha, that worked..the banners no longer blink!

Jump to post
  • Thu Aug 20, 2015 5:04 am
  • Replies 3
  • Views 494
How to use default slider in custom theme PLEASE HELP

Hi! Hoping you can help me, I've installed a theme, and HATE their slider because it makes all the images to big in it, so it chops it off, ive fiddled and fiddled to no avail. plus, on mobile, clicking the images does not do anything, which i need them to be be clickable. its clickable on the compu...

Jump to post
  • Thu Aug 20, 2015 5:03 am
  • Replies 5
  • Views 609

Search found 24 matches