Search found 8 matches

Page 1 of 1

Search found 8 matches

Re: Unable to complete install of version 2.0.3.1

I gave up trying to install v 2.xx on both 1and1 and hostgator and installed 1.5.6 on a 1and1 managed server with no issues. Have been integrating the OC cart with our Thub environment over the last month or so with mixed results. The 1and1 managed server we have this on is not PCI compliant and the...

Jump to post
  • Wed Jan 13, 2016 12:37 am
  • Replies 23
  • Views 5859
Re: Unable to complete install of version 2.0.3.1

We are playing around 1.5.6.4, learning how it works and the scripts underneath it. We have not tried to do an upgrade to 2.x as of yet, although that is still in the plans.

But, 1.5.6.4 is a pleasure to work with compared to the cart we had been using for our various web sites in the past.

Jump to post
  • Wed Sep 30, 2015 11:49 pm
  • Replies 23
  • Views 5859
Re: Unable to complete install of version 2.0.3.1

I am going forward with the 1.5.xx version. Like I said, I find it easier to work with than some of the other open source carts I have used over the last 10 years. I have been quite pleased with how easy it is to setup and get the store running. Its just it bugs me that people have spent 100's of ho...

Jump to post
  • Wed Aug 19, 2015 12:11 pm
  • Replies 23
  • Views 5859
Re: Unable to complete install of version 2.0.3.1

I spent some time on this over the weekend. I completely deleted and re-installed v2.0.3.1 twice just for grins. Both times the same error message stopped the install. So, I got rid of all the v 2.xx scripts and uploaded the current 1.5.xx version. The install worked the first time. Been pretty plea...

Jump to post
  • Wed Aug 19, 2015 7:44 am
  • Replies 23
  • Views 5859
Re: Unable to complete install of version 2.0.3.1

This weekend, I did try to connect using the actual name of the socket instead of just using localhost. It still failed to connect, so that was not the issue, but was definitely worth a try. I loaded and installed a new version of the latest oscommerce cart without issue, so I don't see any reason t...

Jump to post
  • Mon Aug 10, 2015 8:31 am
  • Replies 23
  • Views 5859
Re: Unable to complete install of version 2.0.3.1

We currently have several ecommerce sites running on this server, the most recent being set up about a month ago. So, I will take a look at the links and try and make sense of them, but why would the current settings work for other open source shopping carts we have setup and not open carts installe...

Jump to post
  • Fri Aug 07, 2015 2:19 am
  • Replies 23
  • Views 5859
Re: Unable to complete install of version 2.0.3.1

Sadly, I had about the same level of support from the csr's at 1and1. Spent 2 days going back and forth with them and they really did not provide much help. So, it seems that the installer for v2.xx is not robust enough to handle somewhat common server setup situations. Coming from another ecommerce...

Jump to post
  • Thu Aug 06, 2015 10:40 pm
  • Replies 23
  • Views 5859
Unable to complete install of version 2.0.3.1

I am trying to install the Open Cart latest version on a 1and 1 managed server. We have moved all the files as directed, created a database and user on the server and are attempting to run the install script. It fails repeatedly in step 3 of the 4 step process with the following error:  Can't conne...

Jump to post
  • Wed Aug 05, 2015 3:57 am
  • Replies 23
  • Views 5859

Page 1 of 1

Search found 8 matches