Search found 34 matches

Search found 34 matches

Re: Needing help with Categories 1.5.1.1

AWESOME!!!!!!!!!!! I don't know why I missed that. I even logged into the back end of the admin demo site, and still didn't catch it! I appreciate your help. Any idea how to get rid of the refine search? I would assume somewhere in the product.tpl file in catalog?

Jump to post
  • Sun Sep 04, 2011 4:01 pm
  • Replies 4
  • Views 551
Re: Needing help with Categories 1.5.1.1

Ok, so I can see the demo site has what I am looking for, but I can't figure out how to get it to work for my site. Hmmmm...Any ideas would be wonderful. Thanks!

Jump to post
  • Sun Sep 04, 2011 11:00 am
  • Replies 4
  • Views 551
Needing help with Categories 1.5.1.1

Hello, I have categories enabled on the top bar. We shall call one of them "Baby" with drop down child categories of "Hats", "sweaters", "Booties". When I click on "Baby" it just takes me to a page that says my description for that category with "Refine Search" underneath with the drop down categori...

Jump to post
  • Sun Sep 04, 2011 9:26 am
  • Replies 4
  • Views 551
Help with template change 1.5.1.1

Hello, I downloaded and installed 1.5.1.1 Everything works fine, except for when I try to change to a different template. I uploaded my new template to catalog/view/theme and went to the admin section of the site and went to System/Settings/ Edit (store) and then selected my template name from defau...

Jump to post
  • Wed Aug 24, 2011 3:36 pm
  • Replies 1
  • Views 475
Re: [1.50] Remove Currency

No need to delete them, just disable them by clicking "edit" on the ones you want to disable. You never know when your business may branch out to the Euros and the calculations are already there!

Jump to post
  • Thu Jul 28, 2011 4:16 pm
  • Replies 3
  • Views 622
Multi Store - Different Paypal

Hello,

I am using the newest version of Open Cart 1.5.1.1 , is it possible to setup multiple stores, and if so can you also have two different paypal accounts setup using open cart? How do you do this? Any help would be greatly appreciated!

Jump to post
  • Thu Jul 28, 2011 3:23 pm
  • Replies 4
  • Views 1098
Re: OpenCart v1.4.9.6 Released

Thanks for the fast reply. Can you tell me what the pro's and cons are to which version? I am going to be doing a new install, and if I should stick with 1.4.XX I will. Does one have more themes/modules etc than another? Thanks for the help.

Jump to post
  • Mon Jul 25, 2011 3:22 pm
  • Replies 28
  • Views 26703
Re: OpenCart v1.4.9.6 Released

Hello,

I am confused. Is this the new release or is 1.5.1.1 the new release? Or is this the new release for people who don't want to upgrade to Version 1.5.X.X and stick with 1.4.X.X?

Jump to post
  • Mon Jul 25, 2011 2:22 pm
  • Replies 28
  • Views 26703
Re: New Affiliate System in Opencart

For $100 I think I will stick with the affiliate module I am using now. Thanks though

Jump to post
  • Thu Sep 02, 2010 5:17 am
  • Replies 38
  • Views 19360
Re: (SOLVED) Weight Based shipping not working

Yes it is. I just found it like 10 minutes ago. I have learned to check the language file to change or add anything. I am a beginner when it comes to all of this, so I am learning and it helps to have people like you and others in this community willing to help out us beginners. Thanks!

Jump to post
  • Mon Mar 15, 2010 7:37 am
  • Replies 10
  • Views 2340
Re: Error when deleting non default address

Where would the spaces be? I haven't edited any of the files. This is a fresh install, with no mods. Thanks for your help! This community is great!

Jump to post
  • Mon Mar 15, 2010 6:43 am
  • Replies 3
  • Views 474
Error when deleting non default address

Notice: Undefined index: shipping_address_id in /onlinestore/catalog/controller/account/address.php on line 97 Notice: Undefined index: payment_address_id in /onlinestore/catalog/controller/account/address.php on line 103 Warning: Cannot modify header information - headers already sent by (output st...

Jump to post
  • Mon Mar 15, 2010 5:50 am
  • Replies 3
  • Views 474
Re: (SOLVED) Weight Based shipping not working

I know this has nothing to do witht he shipping but, Scot80, you wouldn't happen to know where I can change the "cheque" to "Check". I am in the USA and that is the way we say and write it, in the USA. Thanks

Jump to post
  • Mon Mar 15, 2010 4:12 am
  • Replies 10
  • Views 2340
Re: GeoZones Not working

Permissions issue. Solved! Thanks Scot80.

Jump to post
  • Mon Mar 15, 2010 4:10 am
  • Replies 1
  • Views 394
Re: Weight Based shipping not working

It was a permissions issue. Which also appears to have fixed the weight based shipping issue as well. Thanks Scot80! I apprecaite your help, it really helped me go in the right direction and fix the issue, that wasn't an issue with opencart but my configurations.

Jump to post
  • Mon Mar 15, 2010 4:09 am
  • Replies 10
  • Views 2340
(SOLVED) GeoZones Not working

Hello,

I have set up my geo zones and am trying to set it up with United States - All Zones, however after I save it, it defaults back to Afghanistan - All Zones. This is really messing up how my shipping etc is working. Any ideas why or how to fix this?

Jump to post
  • Mon Mar 15, 2010 3:33 am
  • Replies 1
  • Views 394
Re: Weight Based shipping not working

Hello, I think you are right. I setup a GEO zone For United States and ALL Zones and hit save. I went back in to check and it defaulted to Afghanistan - All Zones. So I created another zone to see what it would do, and set it to US - All Zones, hit save, said it saved but it defaulted back to Afghan...

Jump to post
  • Mon Mar 15, 2010 3:15 am
  • Replies 10
  • Views 2340
(SOLVED) Weight Based shipping not working

Hello, I have setup my opencart install (FRESH). I have everything setup. My weight setting is set for ounces, all my products are set as ounces in the weight. Each item weighs 6.5oz, so I had the weight based shipping module set as such: 6.5:2.00,13:4.00,19.5:5.00,26:7.00,32.5:9.00,39:11.00 This wa...

Jump to post
  • Mon Mar 15, 2010 2:48 am
  • Replies 10
  • Views 2340
Re: [1.4.0] Products marked with *** are not available

I really apologize. I thought if I left that empty, that it would default to how many where in QTY for the item itself. I now see how that makes no sense at all, and Q you are the man....That fixed the issue. Wish I would have seen the last reply (for some reason I haven't been getting e-mail update...

Jump to post
  • Sun Mar 14, 2010 7:51 am
  • Replies 22
  • Views 9824
Re: 1.4.0 Products marked with *** are not available in the desi

Yeah the quantities show 100 and I have removed my cache files. I have tried this on several different computers and browsers to see if it shows the "warning" up top and it does. Not sure if it something corrupted in the database?

Jump to post
  • Mon Mar 08, 2010 10:28 am
  • Replies 22
  • Views 9824

Search found 34 matches