Search found 16 matches

Page 1 of 1

Search found 16 matches

[SOLVED] How to remove cost label from shipping method?

On checkout page, I am trying to display the "Shipping method" without associated cost. Currently is something like this: / radio button / Shipping method / - / Cost/ I am trying to remove the dash and the cost. I was looking into : ... /catalog/view/theme/journal3/template/checkout/shipping_method....

Jump to post
  • Fri Jan 24, 2020 5:30 pm
  • Replies 3
  • Views 153
modulul Urgent Cargus pentru Opencart 3

Ati folosit modulul Urgent Cargus pentru Opencart 3 (3.0.3.1) ? Daca da, care este o lista minima de functionalitati deoarece in marketplace nu are vreo descriere sau macar un indiciu despre ce face.

Jump to post
  • Thu Jan 09, 2020 4:39 pm
  • Replies 1
  • Views 345
No regions and QuickCheckout with Guest

Hello, I have the following situation: Opencart Version 3.0.3.2, standard installation with Journal 3. Once I do quickcheckout as Guest, it seems like for a country with no regions (like Hungary), I cannot complete checkout. Once changing to a country with regions, all works fine. Please advice, Tha...

Jump to post
  • Wed Sep 11, 2019 6:30 pm
  • Replies 1
  • Views 130
Re: Upgrade from 2.1.0.1 to 2.2.0.0 blank page

No luck with Firefox. Same blank page. I was curious to try a fresh install of 2.1.0.1 and upgrade it to 2.2.0.0. It works, no issues. So it has to be something with my theme because this is the only customization I have. Somebody suggested here on a different post that a fresh install of OC 2.2.0.0...

Jump to post
  • Thu Apr 07, 2016 4:10 pm
  • Replies 8
  • Views 1432
Re: Upgrade from 2.1.0.1 to 2.2.0.0 blank page

Yes, I do have backups :)

I was using Chrome. I'll try today to experiment some other browser. Maybe Firefox will work. That's completely strange what is happening.

I'll be back with updates.

Jump to post
  • Wed Apr 06, 2016 3:56 pm
  • Replies 8
  • Views 1432
Re: Upgrade from 2.1.0.1 to 2.2.0.0 blank page

Hello Randem,

I tried the script you recommended. Unfortunately did not changed. I still get the blank page when accessing /install

Forgot to mention that the main site become not accessible. Also the backend will be not available.

Jump to post
  • Wed Apr 06, 2016 1:48 am
  • Replies 8
  • Views 1432
Upgrade from 2.1.0.1 to 2.2.0.0 blank page

I am trying to upgrade from 2.1.0.1 to 2.2.0.0 using the upgrade procedure. I am getting a blank page imediatelly after I access mysite/install.

Any advice or similar behavior?

Jump to post
  • Tue Mar 22, 2016 1:48 am
  • Replies 8
  • Views 1432
No email to admin for new orders

Hello. I have a fresh install of OC 2.1.0.1 I am using the "Mail" option. It seems SMTP having the same problem. My problem: when placing a new order, the email notification goes to customer, but not to admin email box. It seems there are a lot of issues reported on the forum, but I could not replic...

Jump to post
  • Tue Dec 01, 2015 3:39 am
  • Replies 0
  • Views 89
Re: Insert Google Analytics script - error when saving

Problem solved with hosting company support.

The problem described above is not Opencart related.

Hosting company tells me that it was a security filter they applied. They did not disclosed more details.

Jump to post
  • Tue Oct 06, 2015 6:50 pm
  • Replies 9
  • Views 753
Re: Insert Google Analytics script - error when saving

I had to do it on a test entity. Unfortunately it doesn't solve the problem. Still, when I save it after dropping the google script I get:
"Forbidden
You don't have permission to access /admin/index.php on this server."

Jump to post
  • Tue Oct 06, 2015 2:38 am
  • Replies 9
  • Views 753
Re: Insert Google Analytics script - error when saving

I think my problem it is somehow related with my hosting provider. Maybe I am wrong, but that's impossible to have such problem on fresh install and nobody could report it.

Jump to post
  • Fri Oct 02, 2015 1:33 am
  • Replies 9
  • Views 753
Re: Insert Google Analytics script - error when saving

Oh, I just try it and it completely messed up my settings in the database I assume. What the cod actually did? Please help revert it somehow. I removed the code, but it's still a mess when I log in the asmin area. Thanks. This is what I get when I log in the backend: "Warning: implode(): Invalid arg...

Jump to post
  • Thu Oct 01, 2015 4:01 am
  • Replies 9
  • Views 753
Re: Insert Google Analytics script - error when saving

Let me explain what I do: I am going to System / Settings / Exter Store Settings / Go go Google Tab / Paste Google Analytics Code into the empty field. I assume I copy/paste the tracking code in the following format: <script> (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(...

Jump to post
  • Tue Sep 29, 2015 8:37 pm
  • Replies 9
  • Views 753
Insert Google Analytics script - error when saving

It looks like when trying to insert the Google Analytics Code it returns the following : "Forbidden You don't have permission to access /admin/index.php on this server." Just figured out that you cannot save it as long as you introduce <script> into the field. It works with any text, but not with <s...

Jump to post
  • Tue Sep 29, 2015 4:54 am
  • Replies 9
  • Views 753
Re: How to make the product description full width?

please take a look here: http://forum.opencart.com/viewtopic.php?f=182&t=143994 OR You can just insert the following code at the bottom of product.tpl (just before the very last line) <script> $(document).ready(function () { if ($('body[class*="product-product"]').length) { $('#content .nav-tabs').w...

Jump to post
  • Fri Jul 24, 2015 12:57 am
  • Replies 11
  • Views 1537

Page 1 of 1

Search found 16 matches