Search found 4 matches

Page 1 of 1

Search found 4 matches

Re: Undefined variable: json Error when Updating Order statu

Thanks MediaCityWay - your solution worked perfectly for me. We were missing the "https" even though we don't use SSL yet.

Jump to post
  • Tue Nov 24, 2015 7:40 pm
  • Replies 80
  • Views 47968
Re: "Extension Installer" error when uploading

I found out that this issue was caused by the FTP connection to the server required Passive mode.

This was the fix:
http://www.opencart.com/index.php?route ... ix%20error

It all works perfectly now.

Jump to post
  • Thu Jul 30, 2015 5:56 pm
  • Replies 1
  • Views 2141
"Extension Installer" error when uploading

When I try to upload any extension to "Extension Installer" i keep getting an error message like the below. Any ideas what would cause this issue? OpenCart 2.0.2 2015-07-29 21:05:35 - PHP Warning: Invalid argument supplied for foreach() in /home/sites/public_html/vqmod/vqcache/vq2-admin_controller_e...

Jump to post
  • Thu Jul 30, 2015 4:12 am
  • Replies 1
  • Views 2141
Open Cart 2.0.2 template keeps resetting to default

I've got a Open Cart 2.0.2 website and each time i edit the "Settings" in admin, the template resets to the default one and looses my custom template. I recently moved host; so I'm wondering if its a server related issue? Also the "templates" drop down option in settings goes completely blank, so th...

Jump to post
  • Fri Jul 17, 2015 4:06 am
  • Replies 1
  • Views 226

Page 1 of 1

Search found 4 matches