Search found 15 matches

Page 1 of 1

Search found 15 matches

Huge Request

I am requesting someone create a script if possible to create a community within opencart that multimerch sellers and regular affiliates can post from on theyre accounts as a module, with video upload and picture upload with high quality post editing tools... all for free....... Thank you :) (more d...

Jump to post
  • Sun Jul 26, 2015 5:48 am
  • Replies 0
  • Views 177
Re: Moving OpenCart SearchBar To Custom Page?????

OMG I literally almost figured this out lol

Jump to post
  • Tue Jul 21, 2015 12:19 pm
  • Replies 3
  • Views 354
Re: Moving OpenCart SearchBar To Custom Page?????

Okay,,

Step by step directions on how to do this?

:)

Jump to post
  • Tue Jul 21, 2015 11:49 am
  • Replies 3
  • Views 354
Re: Extension->Payment White page

check the cpanel error logs to see why there is a blank page.Have you installed some payment extension allready? Where can i find the cpanel error logs? I haven't installed any payment extension. The page is totally blank, there is nothing at all I think he's talking about opencart error logs?? you...

Jump to post
  • Mon Jul 20, 2015 8:58 pm
  • Replies 6
  • Views 321
Re: SMTP mail error, and contact page Issue

try switching it from smtp to mail but use the smtp settings Also, generally the port for SMTP is 26 or 25, I don't sEE why it would be 587??? Make sure your settings are correct, all your logins are correct for SMTP & ports. PERSONALLY, on my website, I use SMTP and it is set as MAIL and not actual...

Jump to post
  • Mon Jul 20, 2015 8:56 pm
  • Replies 1
  • Views 522
Re: HTML Module: Not working

Hahaha did you enable it??

Module - HTML MODULE and set to enabled?

Jump to post
  • Mon Jul 20, 2015 5:52 pm
  • Replies 5
  • Views 1190
Re: Error in mail.php line 22

It is trying to send out mail

Are your settings correct?

Have you downloaded the latest version of mail.php from the latest version of opencart.

Jump to post
  • Mon Jul 20, 2015 1:42 pm
  • Replies 2
  • Views 299
Re: problem with site acces

HAHAHAHAHA oh god I almost died

Go to youtube and search for Opencart installation

You will get it down :)

Tons of tutorials on installation & fixing any installation problems may experience

Jump to post
  • Mon Jul 20, 2015 1:39 pm
  • Replies 2
  • Views 205
Re: How to insert text link on information page

Here is original HTML 4 code for a link

LINK

Code: Select all

<a href="http://www.mysite.com">My Site Link</a>
IMAGE LINK

Code: Select all

<a href="http://www.google.com"><img src="http://www.google.com/images/person.jpg"></a>

Jump to post
  • Mon Jul 20, 2015 1:35 pm
  • Replies 7
  • Views 890
Re: Extension->Payment White page

Perhaps you are mis-interpreting/simply overlooking the many options opencart has.. Sometimes you will find a page, within a certain category in the admin panel, and it might just be options itself, a completely blank page with a +add button in the top right corner. It can be easily dismissed as a b...

Jump to post
  • Mon Jul 20, 2015 1:32 pm
  • Replies 6
  • Views 321
Re: Problems sending email SMTP

Try to set the settings to "mail" using smtp settings It looks like it could be VQMOD itself if that doesn't fix it. Try downloading the latest VQMOD: http://www.elitedigi.com/VQMod-Latest.zip Use permission: 766 That is what works on my server and if the error is VQMOD then it's probably having to ...

Jump to post
  • Mon Jul 20, 2015 1:28 pm
  • Replies 4
  • Views 549
Moving OpenCart SearchBar To Custom Page?????

I have created a custom page: http://www.elitedigi.com/index.php?route=digi/market As you can see, I am trying to move the search bar and cart onto the page, anywhere really, but for right now just the top. ------------------------------- These are the variables I remove from header.tpl <?php echo $...

Jump to post
  • Mon Jul 20, 2015 1:22 pm
  • Replies 3
  • Views 354
Re: VQMOD not working out for me suggestions welcome.

Try settings the VQMOD folder/subfolder/files PERMISSION: 766 I am hosting on Arvixe hosting and the 755 DOES NOT work for VQMOD on mine. You can also download the latest VQMOD from my server, I am hosting it just for you to download haha http://www.elitedigi.com/VQMod-Latest.zip :) let me know how ...

Jump to post
  • Mon Jul 20, 2015 1:14 pm
  • Replies 3
  • Views 382
Affiliate Commissions Not Working On Fresh Install

I have a fresh install of OpenCart 2.0.3.1 and when I go to Admin - Settings - Options - Affiliate commission

I select yes and when I reload the edit options it switches back to no

Keep in mind this is a fresh install...

PHP 5.4
1&1 Hosting

Jump to post
  • Wed Jun 10, 2015 8:22 am
  • Replies 2
  • Views 673
Really Need Help With 1 Tiny Problem!

I am running OpenCart 2.0.3.1, After Installing MultiMerch and VQMod, as well as other various scripts I go over to settings > options > automatic affiliate commission. I CHOOSE YES. I CLICK SAVE. And BOOM it switches back to NO automatically. I even went and installed another open cart 2.0.3.1 and ...

Jump to post
  • Tue Jun 09, 2015 3:19 pm
  • Replies 2
  • Views 274

Page 1 of 1

Search found 15 matches