Search found 242 matches

Search found 242 matches

Re: Anyone successfully integrated Mosaic Fulfilment Solutions into OpenCart?

Thanks Ced,

Have put the feelers out to a few developers. Just waiting back on clarification of work and cost

Please feel free to contact me via PM if you have more information about your services

Jump to post
  • Wed Apr 24, 2019 7:35 pm
  • Replies 2
  • Views 54
Anyone successfully integrated Mosaic Fulfilment Solutions into OpenCart?

Website = https://mosaic-fs.co.uk/opencart-integration/ Apparently it's delivered as a web services using MTech’s (they provide WMS called AMO) open development server. https://webservice.mosaic-fs.co.uk:8000/csp/vbt/Web.OrderService.cls https://webservice.mosaic-fs.co.uk:8000/csp/vbt/Web.AMO.StockS...

Jump to post
  • Wed Apr 24, 2019 7:07 pm
  • Replies 2
  • Views 54
Re: Does a Zero Balance Extension Exist once a customer pays?

D3MO wrote:
Sun Apr 14, 2019 9:07 pm
So you need to add check before invoice is sent to department if it is paid send one email if not send another
That’s correct :)

Jump to post
  • Sun Apr 14, 2019 9:21 pm
  • Replies 8
  • Views 162
Re: Does a Zero Balance Extension Exist once a customer pays?

D3MO wrote:
Sun Apr 14, 2019 8:59 pm
well what you need simply to let real people to understand that this invoice is paid or no so i believe email body and subject + attached invoiceitselfismore than enough for departments to understand is it paid or not:)
Yes I guess so ;)

Jump to post
  • Sun Apr 14, 2019 9:05 pm
  • Replies 8
  • Views 162
Re: Does a Zero Balance Extension Exist once a customer pays?

Just thought it could be done via OpenCart not the PDF Invoice module

Jump to post
  • Sun Apr 14, 2019 8:04 pm
  • Replies 8
  • Views 162
Re: Does a Zero Balance Extension Exist once a customer pays?

So modify the invoice the ones is sent to these departments that the invoice already paid(i believe this is a moduletheone sends these invoices) so modify the module with an watermark PAID. or something like that (if it is pdf invoice) Currently using PDF Invoice by GeekoDev. In discussion with the...

Jump to post
  • Sun Apr 14, 2019 7:05 pm
  • Replies 8
  • Views 162
Does a Zero Balance Extension Exist once a customer pays?

Hey guys, Have some "special" customers who buy stuff on our OpenCart 2.3.0.2 store via PayPal / NAB Transact but then the Invoice gets emailed to their accounts department who pays the Invoice again resulting in us having to issue multiple refunds. :choke: Facepalm Is there a module that exists to ...

Jump to post
  • Sun Apr 14, 2019 6:07 pm
  • Replies 8
  • Views 162
Re: PayPal Pro charging customers twice

straightlight wrote:
Mon Feb 25, 2019 10:10 pm
It was confirmed by a user on the forum last week that Paypal Pro with OC v3.0.3.1 is functioning properly since.
This is really good information to know.
I should be ok to just replace the PayPal Pro Module files only for OC3.0.2.0 with v3.0.3.1?

Jump to post
  • Mon Feb 25, 2019 10:24 pm
  • Replies 17
  • Views 2008
Re: Upgrade Documentation from OC3.0.2.0 to 3.0.3.1

straightlight wrote:
Mon Feb 25, 2019 10:13 pm
By following this FAQ, there should be no issues afterwards: viewtopic.php?f=176&p=739789#p730051
Thanks SL ;)

I dream of the day upgrading OpenCart will be like upgrading WordPress....simple and quick :)

Jump to post
  • Mon Feb 25, 2019 10:22 pm
  • Replies 6
  • Views 440
Re: PayPal Pro charging customers twice

This issue now seem to have been fixed on OC v3.1.0.0a release since yesterday. It was identified as a bug prior. Until then, unless a tweak fix gets published, patience will have to be an option until the stable release of the next release gets released. Hey SL, Having this issue on OC3.0.2.0 Shou...

Jump to post
  • Mon Feb 25, 2019 8:43 pm
  • Replies 17
  • Views 2008
Re: Which 3.x.x opencart version is the most stable? Or better to install later?

thekrotek wrote:
Tue Feb 12, 2019 8:58 pm
If you're planning to upgrade from 2.3, just don't. Really not worth all the efforts spent.
I have to agree with thekrotek, version 3 is still very buggy. I find the admin of OC2 much faster and never see any errors in the error log

Jump to post
  • Mon Feb 25, 2019 7:30 pm
  • Replies 7
  • Views 688
Upgrade Documentation from OC3.0.2.0 to 3.0.3.1

Hey guys,

Has anyone successfully upgraded from OC3.0.2.0 to OC3.0.3.1?

If so did you use any documentation or was it trial and error?

Did you run into any issues?

We all remember how upgrading from OC2.0.3.1 to 2.3.0.2 was ::)

Regards,
Motion O0

Jump to post
  • Mon Feb 25, 2019 7:27 pm
  • Replies 6
  • Views 440
Re: Automatically remove decimal places in price for product

You can use round function to your choice... return round($string, 0, PHP_ROUND_HALF_UP); below examples ho to be rounded if you use some of this functions... echo round(9.5, 0, PHP_ROUND_HALF_UP); // 10 echo round(9.5, 0, PHP_ROUND_HALF_DOWN); // 9 echo round(9.5, 0, PHP_ROUND_HALF_EVEN); // 10 ec...

Jump to post
  • Fri Feb 01, 2019 8:08 pm
  • Replies 5
  • Views 794
Re: Automatically remove decimal places in price for product

This works but it only strips “.00” if you have “.37” or “.04” etc it won’t strip out the decimal. Anyone know how to do that?

Jump to post
  • Fri Feb 01, 2019 5:09 pm
  • Replies 5
  • Views 794
[SOLVED] 10 second Delay when placing an order

Ok managed to figure this one out sort of The store is a Multistore. It is always (!!!) the same: seems that nobody is reading the forum rules and what to post: https://forum.opencart.com/viewtopic.php?f=176&t=200480&p=707152#p707152 Unfortunately most people don't read these days and nobody likes ...

Jump to post
  • Tue Dec 11, 2018 6:57 pm
  • Replies 7
  • Views 409
Re: RE: 10 second Delay when placing an order

Ok managed to figure this one out sort of The store is a Multistore. Mail works for Store 1 but not for Store 2 Only way to get that to work is to use SMTP which causes the delay So fixed with adding 1. https://github.com/pekka2/OpenCart-Migration-Upgrade-Tool/blob/master/bugs_2.3.0.2-fix.ocmod.xml ...

Jump to post
  • Sat Dec 08, 2018 8:51 pm
  • Replies 7
  • Views 409
Re: RE: 10 second Delay when placing an order

thekrotek wrote:
Fri Dec 07, 2018 4:19 pm
Such issues don't have generic solution and the only way is to look for the root of the issue right on your server.
Could you be a little more specific as to what and where on the server?

Error Logs are empty, VQMODs errors are nil and OCMODs are fine as well

Jump to post
  • Sat Dec 08, 2018 3:44 pm
  • Replies 7
  • Views 409
Re: RE: 10 second Delay when placing an order

1. Which OpenCart version you are using exactly? 2. Have you installed any additional extensions (which might produce this delay)? 3. Maybe your server is holding back the output - have you checked this (who is your provider)? 4. Does it work without delay when you are using the php-mail protocol? ...

Jump to post
  • Sat Dec 08, 2018 3:33 pm
  • Replies 7
  • Views 409
[SOLVED] 10 second Delay when placing an order

Hey guys,

Using SMTP to send mail via Google Gsuite account.

The order goes through fine and email is working but it hangs on the checkout for 10 seconds after a customer places an order.

Has anyone else experienced this?

Regards,
Motion :crazy:

Jump to post
  • Fri Dec 07, 2018 1:04 pm
  • Replies 7
  • Views 409
Re: Zapier or API availability?

ocdev wrote:
Sat Nov 10, 2018 12:01 am
Anyone come up with a solution to integrate with Zapier?
No and any attempt to collaborate gets shut down pretty quickly. I would love to show the code I got from Zapier developer who disappeared from the face of the earth but sadly commercial licenses don't allow it

Jump to post
  • Sat Nov 10, 2018 8:33 am
  • Replies 15
  • Views 6683

Search found 242 matches