Search found 88 matches

Search found 88 matches

Re: Help With Removing VAT From Cart Drop-Down Menu

paulfeakins wrote:
Tue Feb 26, 2019 7:08 pm
Go to: admin > System > Settings [Edit] > Option [Tab] > Taxes [Section] > Display Prices With Tax [Radio Button]
Set to: "Yes"
He might only want the VAT to show on final page of checkout, Maybe ?

Jump to post
  • Thu Feb 28, 2019 2:28 am
  • Replies 11
  • Views 472
Whats the best and stable OC Version to use

i have seen a lot of comments on not to use 3.0.3.1 as it has a lot of bugs and old ones not even fixed so just wondering what is the best one to use as of now

Jump to post
  • Mon Feb 25, 2019 10:51 pm
  • Replies 5
  • Views 197
Re: Cache Problems

IP_CAM wrote:
Mon May 28, 2018 7:35 am
Non of the above i only use vqmod and have deleted .cache files ....
well, regardless of using VqMod only, OcMod is still part of it all, since it is active
by default in later Versions Opencart. :D
Ernie

YES and i have cleared all the cache on admincp

Jump to post
  • Mon May 28, 2018 8:27 am
  • Replies 21
  • Views 2278
Re: Cache Problems

this is clearly not a issue just for me as people are saying they are having the same issue If clearing the cache manually isn't doing anything (by manually I mean FTPing in and deleting it. 1. DNS proxy cacheing such as cloudflare. 2. The server has a cacheing module enabled - Some hosting compani...

Jump to post
  • Mon May 28, 2018 5:24 am
  • Replies 21
  • Views 2278
Re: Cache Problems

this is clearly not a issue just for me as people are saying they are having the same issue

Jump to post
  • Sun May 27, 2018 7:52 pm
  • Replies 21
  • Views 2278
Re: Cache Problems

Hi, I dont' know why people are not telling about opencart 3.x version caching feature. this is being used for load fast frotend. if you want chagnge anything in fronted as a developer in code. you must have to off caching from admin->dashboard click on blue cog button that is on top right side. se...

Jump to post
  • Sun May 27, 2018 9:09 am
  • Replies 21
  • Views 2278
Re: Cache Problems

still got problem as its not updating on front end on site even though backend twig files its the new and updated dir and front end is still the old dir

Jump to post
  • Sat May 26, 2018 12:04 am
  • Replies 21
  • Views 2278
Re: Cache Problems

There are lots of caches, you must clear them all. This is not necessarily all of them: OCMOD Cache Browser Cache Twig Cache Cache Extension Cache (if used) Web Host Cache (if used) Cloudflare Cache (if used) i have cleared browser cache modification cache vqmod cache and web hosting dont have cache

Jump to post
  • Thu May 24, 2018 7:29 pm
  • Replies 21
  • Views 2278
Re: Cache Problems

sw!tch wrote:
Thu May 24, 2018 1:04 am
Check your hosting company or hosting control panel see if they have some caching module enabled.
have asked them they said no and there is nothing wrong with you hosting on there side

Jump to post
  • Thu May 24, 2018 1:32 am
  • Replies 21
  • Views 2278
Re: Cache Problems

Update

Even when i change it backed or admincp it will still not update
http://prntscr.com/jlp203

Jump to post
  • Thu May 24, 2018 12:58 am
  • Replies 21
  • Views 2278
Re: Cache Problems

yodapt wrote:
Wed May 23, 2018 5:43 pm
Are you editing the files directly or through admin?
i am editing them directly on FTP

Jump to post
  • Wed May 23, 2018 5:56 pm
  • Replies 21
  • Views 2278
Re: Cache Problems

Actually all we can say is that the image is not displaying. Show the url. ok as you can see here this is the edited twig file with the updated dir https://prnt.sc/jlhn1i but as you can see on the front end it still have the old dir i had setup weeks ago https://prnt.sc/jlhogq but this is the updat...

Jump to post
  • Wed May 23, 2018 4:48 pm
  • Replies 21
  • Views 2278
Cache Problems

Ok so i have a big problem when i go to edit any twig or css, it will never take effect on my site its really wired i have clear cache from admincp modifications & cog wheel and i have cleared the cache out of storage/cache and so deleted vqmod/ checked.cache mods.cache and all the files in /vqmod/v...

Jump to post
  • Wed May 23, 2018 4:28 pm
  • Replies 21
  • Views 2278
Opencart active processes

My web-host have told me i have a lot of active processes on my site thats the reasons the site load page is slow how do i find out where all the processes are coming from

Jump to post
  • Fri Apr 27, 2018 1:41 am
  • Replies 3
  • Views 353
Re: ssl with admin page

Public_html/ Config.php change From <?php // HTTP define('HTTP_SERVER', 'http://www.***********.com/'); // HTTPS define('HTTPS_SERVER', 'https://www.**************.com/'); to <?php // HTTP define('HTTP_SERVER', 'https://www.***********.com/'); // HTTPS define('HTTPS_SERVER', 'https://www.***********...

Jump to post
  • Sun Apr 22, 2018 3:58 am
  • Replies 1
  • Views 368
Re: Is there a way or extension/mod to sort product options?

woody1 wrote:
Sun Apr 22, 2018 12:28 am
It appears product options are just thrown in with no way to sort them in order of the way you want them to appear. Looks sloppy.
you can so go to - http://prntscr.com/j89zm5 and edit the options you want and set and sort number for them

Jump to post
  • Sun Apr 22, 2018 12:29 am
  • Replies 3
  • Views 260
TLSv1 enabled - problem

i checked my site at - https://www.whynopadlock.com and i have this warning 'You currently have TLSv1 enabled. This version of TLS is being phased out. This warning won't break your padlock, however if you run an eCommerce site, PCI requirements state that TLSv1 must be disabled by June 30, 2018.' h...

Jump to post
  • Sat Apr 21, 2018 10:29 pm
  • Replies 2
  • Views 522
Re: this page is trying to load scripts from unauthenticated sources

straightlight wrote:
Thu Apr 19, 2018 10:24 pm
Custom styles is also not a core file, it is part of an installed extension.
its just my theme/skin dir /catalog/view/theme/Custom_Theme/template/common

Jump to post
  • Thu Apr 19, 2018 10:28 pm
  • Replies 17
  • Views 541

Search found 88 matches