Search found 1 match

Page 1 of 1

Search found 1 match

Re: OpenCart 2.0.2.0 Available Now

Hi,
Trying to do a clean install of the new 2.0.2.0
Download page indicates minimum requirements of PHP V. 5.2
My server is running V 5.2.17
Trying to run the install after upload I receive a message indicating PHP Version required is 5.3 +
Can you advise please?

Jump to post
  • Thu Apr 02, 2015 5:22 pm
  • Replies 231
  • Views 227389

Page 1 of 1

Search found 1 match