Search found 1068 matches

Search found 1068 matches

Re: SSL and Padlock

I should have mentioned that you needed to clear your OC Cache and browser cache after making the changes. I doubt the developer would refund you but you could try turning off that extensions clear the browser cache and OC Cache and I think you'd find that the manual corrections you made to the link...

Jump to post
  • Sun Jun 17, 2018 2:02 am
  • Replies 13
  • Views 735
Re: SSL and Padlock

Hi, I don't think you need to purchase an extension for this. If you open up catalog/view/theme/your_theme/template/common/header.tpl, you'll find the following links that need to be changed to https <link href='http://fonts.googleapis.com/css?family=Lobster+Two' rel='stylesheet' type='text/css'> <a...

Jump to post
  • Sat Jun 16, 2018 12:21 am
  • Replies 13
  • Views 735
Re: SSL and Padlock

Based on that information, you need to have a few things done: 1) Contact your hosting company to disable TLSv1.1 and make sure TLSv1.2 is enabled 2) Manually correct any links in your header.tpl and footer.tpl files to change any instances of http:// to https:// 3) In your config.php and admin/conf...

Jump to post
  • Fri Jun 15, 2018 10:29 pm
  • Replies 13
  • Views 735
Re: SSL and Padlock

Without knowing your domain to take a closer look, I would suggest using the site whynopadlock.com to identify why certain pages aren't secure. My guess is that you have items such as images and/or javascript / css files that aren't being loaded securely.

Jump to post
  • Fri Jun 15, 2018 12:32 am
  • Replies 13
  • Views 735
Re: Have migrated a site to a new server but it brings errors at the top when loaded

Hello family, i need your help, I migrated my site on to another but it brings error message at the top when clicked on it. How can I solve it? Warning: fopen(/home/sectrmall/cache/cache.catalog.language.1528381853): failed to open stream: No such file or directory in /home/sectrmall/public_html/sy...

Jump to post
  • Thu Jun 07, 2018 11:49 pm
  • Replies 2
  • Views 214
Re: Any recommendations on paid security provider?

We are partnered with Comodo to offer cWatch Web. It's a malware scanning / removal tool along with a CDN and it's available to everyone. You do not have to have your site(s) hosted with us to use the service and 24/7 support is provided directly through Comodo. View the service and signup here if y...

Jump to post
  • Wed Jun 06, 2018 4:38 am
  • Replies 7
  • Views 2568
Re: 404 Errors on Admin Login after failed SSL

I would need FTP access to figure it out for you. There are too many unknown variables to know for sure. If you want, you could email FTP connection details to sales@evolvewebhost.com and I could take a look at it for you.

Jump to post
  • Tue May 01, 2018 10:56 pm
  • Replies 11
  • Views 1032
Re: 404 Errors on Admin Login after failed SSL

Which .htaccess file are you currently using? You confused me when you showed a Cube Cart .htaccess file which will never work for Opencart.

Have you reached out to your hosting company to look over your .htaccess file?

Jump to post
  • Tue May 01, 2018 3:27 am
  • Replies 11
  • Views 1032
Re: 404 Errors on Admin Login after failed SSL

##### END CubeCart .htaccess #####
Hello,

First try starting over with the actual Opencart .htaccess file. Second, what do your config files look like? Something is likely wrong in your config files as well.

Jump to post
  • Mon Apr 30, 2018 9:42 pm
  • Replies 11
  • Views 1032
Re: Deprecated: mysql_connect():

Problem Solved Now the demo site working. Ideally I should be at a NEWER version. Working with a client version, that they refuse to upgrade. Thank you - High Fives!! ;) You could let them know that support for php5.x is being dropped at the end of this year and this may help to convince them to up...

Jump to post
  • Sun Apr 29, 2018 10:15 pm
  • Replies 8
  • Views 600
Re: 404 Errors on Admin Login after failed SSL

Thank you. Public server. Disabling .htaccess is one of the things I tried - no dice. There will only be 3 areas that would be effecting this: 1) Your config.php files and whether or not you have added the 's' in the HTTPS section of both public_html/config.php and public_html/admin/config.php 2) Y...

Jump to post
  • Sun Apr 29, 2018 10:09 pm
  • Replies 11
  • Views 1032
Re: Host appears to have moved file locations and now config files don't work.

Urghh. This installation is 1.5.1. I've updated both config files based on the file locations produced by your path.php file but I still get the constants error message. I don't understand your last message, I'm afraid. Sorry :( DIR_MODIFICATION is not a part of any 1.5.x version of Opencart so rem...

Jump to post
  • Wed Mar 21, 2018 10:33 pm
  • Replies 28
  • Views 912
Re: Host appears to have moved file locations and now config files don't work.

At this point I don't even know the version of OC as I can't get into the admin section for the same reasons. Is there another way of identifying the version? If it hasn't been removed, you should find the version in index.php or admin/index.php Upload the attached file to the root folder and then ...

Jump to post
  • Tue Mar 20, 2018 11:30 pm
  • Replies 28
  • Views 912
Re: Upgrade 1.5.5.1 to 2.2.0.0

You may be better off hiring a professional for this one and you are right that your theme and custom changes will have to be manually added back in (if they aren't part of the core now). I would also suggest using v2.3.0.2 and the upgrade script included with it will move your clients, products an...

Jump to post
  • Sun Dec 10, 2017 11:23 pm
  • Replies 7
  • Views 567
Re: Upgrade 1.5.5.1 to 2.2.0.0

OK, I got many errors with update so I think it will be better to upload new OC version and copy client, mails, orders etc. Theme in 1.5.5.1 was not compatible with 2.2 so even I could pass upgrade I should write new theme. I've changed lot of things in OC core (1.5.5.1) because I needed few functi...

Jump to post
  • Fri Dec 08, 2017 3:07 am
  • Replies 7
  • Views 567
Re: best version to upgrade from 1.5.6.4

Hi I am going to be upgrading a opencart 1.5.6.4 store soon and just wondering what is the most stable version to upgrade to, would it be 2.3.0.2? Thank you in advance I personally think 2.3.0.2 is a good release to use. There are subtle issues with each release but this one appears to be working q...

Jump to post
  • Mon Nov 20, 2017 10:43 pm
  • Replies 4
  • Views 357
Re: OC 2.3 slow when clicking on modifications

Johnathan wrote:
Wed Oct 25, 2017 5:44 am
Pro tip: you probably have a huge ocMod log file. If you delete that in the "Log" tab it should speed up to a normal page load speed.
Good point as most over look this.

Jump to post
  • Wed Oct 25, 2017 7:51 am
  • Replies 9
  • Views 609
Re: How to embed Tawk chat to OpenCart 3

Hello Community, can any one tell me please that How to embed Tawk chat to OpenCart 3 ? Regards, I would suggest reaching out to tawk.to because they do have integrations for the prior versions: https://www.tawk.to/knowledgebase/integrations/ My guess is they haven't had a chance to make one for 3....

Jump to post
  • Sun Aug 20, 2017 2:40 am
  • Replies 4
  • Views 1227
Re: Help! Site hacked, unable to remove fraudulent payme

croggero wrote:
Fri Aug 11, 2017 4:57 am
This has happened to my site 3 times now in the last 4 months. Has there been any updates on if this is vulnerability with Opencart 2.3.0.2?
It's not a 2.3.0.2 vulnerability.

Jump to post
  • Fri Aug 11, 2017 7:59 am
  • Replies 35
  • Views 5565

Search found 1068 matches