Search found 1094 matches

Search found 1094 matches

Re: WEB HOSTING TYPES - which to choose?

deepakrajput wrote:
Sun Mar 19, 2017 2:55 pm
to host your site on a full dedicated hosting server is best option for SEO ranking & traffic.
Not true

Jump to post
  • Mon Mar 25, 2019 3:36 am
  • Replies 143
  • Views 196286
Re: Migrating Installation Error: syntax error, unexpected ','

Did you try clearing the Opencart cache files? Yes, the same error persists. Right now, the error is: Warning: require_once(./vqmod/vqmod.php): failed to open stream: No such file or directory in /home/vcartmy/public_html/index.php on line 17 Fatal error: require_once(): Failed opening required './...

Jump to post
  • Fri Mar 22, 2019 7:35 am
  • Replies 4
  • Views 206
Re: FATAL error when editing System Settings

Hi Just came across the same error. Does anyone know how to solve this? I use php7,2 and OC 1.5.6.1 After this error I no longer can log in to my Admin and my default language (swedish) is not visible in admin or front of my store. So I have no access to the admin and since all my products that I h...

Jump to post
  • Fri Mar 22, 2019 7:34 am
  • Replies 7
  • Views 1785
Re: SSL and Categories

Have you tried adding a 301 redirect in your .htaccess file to force SSL?

Under RewriteBase / you can try this:
RewriteCond %{HTTP_HOST} !^www\.
RewriteRule ^(.*)$ https://www.%{HTTP_HOST}/$1 [R=301,L]

Jump to post
  • Wed Mar 20, 2019 11:54 pm
  • Replies 2
  • Views 204
Re: PHP7.2

If possible, install a copy of your current site in a sub domain and use MultiPHP Manager to set the subdomain to PHP 7.2 and test thoroughly. If you are running OC 2.3.0.2 or newer you should be fine. Modules are the only thing that may cause an issue so remember to test it all.

Jump to post
  • Thu Feb 28, 2019 12:28 am
  • Replies 3
  • Views 656
Re: Image Manager Not Displaying Changes on OpenCart 3.0.2.0 on A2 Hosting

sameverything wrote:
Wed Feb 27, 2019 11:50 pm
Hi Guys.
Just to update you on how I fixed the issue.
I moved to a new hosting and didn't change a thing, and everything started to work... SO... NOT SURE what's up with A2..

And the irony is, they advertise on OpenCart.com :laugh:
Glad you got it resolved. Who did you move to?

Jump to post
  • Thu Feb 28, 2019 12:15 am
  • Replies 11
  • Views 701
Re: Which 3.x.x opencart version is the most stable? Or better to install later?

I would rank v2.3.0.2 as #1 and I personally think the 1.5.6.x and lower branches need to be removed and retired now.

Jump to post
  • Wed Feb 27, 2019 4:18 am
  • Replies 7
  • Views 682
Re: Page not redirecting properly

This is what i get after following all the directions in the install instructions: The page isn’t redirecting properly An error occurred during a connection to xxxxxx.ca. This problem can sometimes be caused by disabling or refusing to accept cookies. Cookies are enabled. I changed the permissions ...

Jump to post
  • Tue Feb 26, 2019 11:16 pm
  • Replies 1
  • Views 170
Re: 504 Gateway Timeout Upgrade from OC 2.0.2.0 to 3.0.3

Ha! I know! Attempts were made to update from php 5.4 to 7 before the OpenCart upgrade but the website frontend disappeared and showed a fatal error. I think it was this one (can't be sure, I've slept since!) : Fatal error: Uncaught Error: Call to undefined function DB\mysql_connect() in /var/sites...

Jump to post
  • Tue Feb 26, 2019 11:14 pm
  • Replies 5
  • Views 456
Re: Image Manager Not Displaying Changes on OpenCart 3.0.2.0 on A2 Hosting

Have any of you considered moving to a different provider or has A2 finally resolved this for you? Based on the posts here, it sounds like a server configuration related issue since all of you are experiencing the same thing on their servers.

Jump to post
  • Tue Feb 26, 2019 8:40 am
  • Replies 11
  • Views 701
Re: 504 Gateway Timeout Upgrade from OC 2.0.2.0 to 3.0.3

If you're current using v2.0.2.0, why are you still using PHP 5.4? You should atleast be able to run PHP 7.0 and then update to PHP 7.2 after the upgrade has been completed. Does v2.0.2.0 even run on PHP 5.4? I've never personally tried. It sounds like the server that the site is on failed which cau...

Jump to post
  • Fri Feb 01, 2019 2:19 am
  • Replies 5
  • Views 456
Re: Migrating opencart 2.2 to another server with some errors.

Have you double checked to make sure you manually moved your .htaccess file over? This is hidden by default in an FTP client. Also, make sure you clear your OC and browser cache and check with your new hosting provider to make sure mod_rewrite is enabled on the server. it works perfectly after i mo...

Jump to post
  • Thu Jan 24, 2019 4:45 am
  • Replies 8
  • Views 840
Re: Migrating opencart 2.2 to another server with some errors.

Have you double checked to make sure you manually moved your .htaccess file over? This is hidden by default in an FTP client. Also, make sure you clear your OC and browser cache and check with your new hosting provider to make sure mod_rewrite is enabled on the server.

Jump to post
  • Wed Jan 23, 2019 10:44 pm
  • Replies 8
  • Views 840
Re: Not able to install opencart 3

anupamsingh wrote:
Sat Jan 19, 2019 10:47 pm
I am installing opencart 3. I have installed php70-gd and php70-zip but installation page says GD and ZIP is off. Any help will be appreciated. Thanks.
Have you tried unzipping the zip file to upload the actual files and folders?

Jump to post
  • Wed Jan 23, 2019 10:43 pm
  • Replies 1
  • Views 224
Re: Opencart server migration problem

Has the DNS update fully propagated? If you wrote this email early on while that was still happening, that can explain the loss of orders and other data. Also, how was the transfer done? Manually or a full cPanel backup and restore? Issue #3 is host related and you'll need to give that error message...

Jump to post
  • Wed Jan 23, 2019 10:41 pm
  • Replies 5
  • Views 341
Re: standard paypal

It's hard to say without seeing the actual configuration. Do you have all of your order statuses setup properly and an IPN (Instant Payment Notification) URL setup in your Paypal account? This allows Paypal to tell Opencart when an order has been successfully paid for.

Jump to post
  • Sun Nov 04, 2018 11:33 pm
  • Replies 5
  • Views 319
Re: Run version on PHP 7.2

johnp wrote:
Tue Oct 23, 2018 6:52 pm
PS. How heavily modified is your site? If it's at all possible to upgrade to 1.5.6.5 and redo the changes it might be worth it in the long run.
1.5.6.4 was the last 1.5.x version and then they went to 2.0

Jump to post
  • Wed Oct 24, 2018 6:45 am
  • Replies 26
  • Views 2778
Re: USE SEO URLS PROBLEM

Offie wrote:
Fri Oct 19, 2018 12:14 am
Thank you IP_CAM and EvolveWebHosting I will follow your advice, Michael

ps It worked so thanks again... :)
Glad to hear it's working for you!

Jump to post
  • Wed Oct 24, 2018 6:44 am
  • Replies 4
  • Views 769
Re: USE SEO URLS PROBLEM

Hi, when I select Yes for Use SEO URLS in Admin and save I am getting a "404 Not Found" error message when I select a product but the address bar is showing the correct information such as "http://www.???.co.uk/iphone. When I choose No to Use SEO URLS the page loads as it should Any ideas please? T...

Jump to post
  • Mon Oct 15, 2018 4:48 am
  • Replies 4
  • Views 769

Search found 1094 matches