Search found 1 match

Page 1 of 1

Search found 1 match

Re: [RELEASED] Multilingual Export/Import for OpenCart 1.5.x

hi, I installed this extension today (had a different one before) and getting this message: Note: You are using an old version of the Export/Import Tool, please upgrade to the new version 2.24! I followed the link, downloaded the correct (same) version again, uploaded it again and I am still seeing ...

Jump to post
  • Wed Mar 25, 2015 12:28 am
  • Replies 142
  • Views 49822

Page 1 of 1

Search found 1 match