Search found 18 matches

Page 1 of 1

Search found 18 matches

Re: We need to add a list of bullets under the Product name

Hi really appreciate you taking the time to reply.

Does this not just add a um dotted line? I want to be able to add 5 USP lines of text description like a summary for each product.

Jump to post
  • Sun May 03, 2015 4:46 pm
  • Replies 6
  • Views 766
Re: We need to add a list of bullets under the Product name

Hi

I have seen this type of 'bullet' list on many ecommerce sites, we only need say 5 max, surely this is a fairly standard thing? Would they be called product bullets?

Jump to post
  • Sun May 03, 2015 7:21 am
  • Replies 6
  • Views 766
We need to add a list of bullets under the Product name

Hi We need to more easily got across our USP, key product points and the attached image show what we think is the best way. How we go about doing this in OpenCart 2.0.1 please? I have had a look though the extension but frankly I don't know what this would be called? Can anyone either suggest a way ...

Jump to post
  • Sun May 03, 2015 12:57 am
  • Replies 6
  • Views 766
Re: [Free Module] Yotpo Social Reviews - Get more reviews no

Hi

The /showcase link earlier in this thread doesn't get to anywhere, is there a working link to example sites using Yotpo?

We need to see it in action before I can buy.

I appreciate the guidance in advance.

Jump to post
  • Fri Mar 27, 2015 8:20 am
  • Replies 25
  • Views 11028
Re: Yotpo free version, Yes or No

Wow so no one has used this?

Jump to post
  • Fri Mar 27, 2015 8:17 am
  • Replies 1
  • Views 738
Where to change css links in header?

Hi I have looked at catalog->view->theme->default->template->common->header.tpl catalog->language->english->common->header.php and its not clear at all where I might change: <link href="catalog/view/javascript/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" /> to <link href="...

Jump to post
  • Fri Mar 20, 2015 7:41 am
  • Replies 1
  • Views 758
Help turning Mogic Quotes OFF?

Keep getting \\\\\\////// or similar wherever I have URLs or ' " in text thoughout my 2.0.1.0 site. So annoying. Thried a few things: I've tried changing the htaccess.txt file i.e. # 2. If your cart has magic quotes enabled, This may work to disable it: # php_flag magic_quotes_gpc Off Removed the # ...

Jump to post
  • Sun Mar 15, 2015 7:39 am
  • Replies 2
  • Views 308
Re: Several small issues, but more in the future.

OK so 2. and 3. from my original list are now sorted, :) Still struggling with the magic quote gpc thing. I've tried changing the htaccess.txt file i.e. # 2. If your cart has magic quotes enabled, This may work to disable it: # php_flag magic_quotes_gpc Off Removed the # but then just returns 500 an...

Jump to post
  • Sun Mar 15, 2015 7:33 am
  • Replies 11
  • Views 1470
Re: Several small issues, but more in the future.

Where would I find the main php.ini file, that needs changing.

Much appreciated.

Jump to post
  • Sun Mar 15, 2015 6:45 am
  • Replies 11
  • Views 1470
Re: Several small issues, but more in the future.

Ok so font awesome works when I have config set to

<?php
// HTTP
define('HTTP_SERVER', 'http://www.website.com/');

but not when its

<?php
// HTTP
define('HTTP_SERVER', 'http://website.com/');

Which is was until a little time ago.

Think that ones solved, make sense to anyone?

Jump to post
  • Sun Mar 15, 2015 3:56 am
  • Replies 11
  • Views 1470
Re: Several small issues, but more in the future.

Ok so its - Version : 2.0.1.1 The font awesome -works mostly in FF, but not on my pc today, has done in the past. -works on my bosses IE and but not on OE for any of my terminals -Seems to work on Safari -Works on Chrome everywhere I've tested it. In php.ini its already set to magic_quotes_gpc = Off...

Jump to post
  • Sun Mar 15, 2015 2:59 am
  • Replies 11
  • Views 1470
Re: Several small issues, but more in the future.

Huh I says its version 2. in the question?

I genuinely just want someone to sort the issues out, I don't have time to do this myself, or I would have done.

Jump to post
  • Sun Mar 15, 2015 2:16 am
  • Replies 11
  • Views 1470
Re: Several small issues, but more in the future.

Oh dear was really hoping we could get some help on this guys ?

Honestly we are nice people :)

Jump to post
  • Sat Mar 14, 2015 4:51 pm
  • Replies 11
  • Views 1470
Several small issues, but more in the future.

Hi We are having several smallish but annoying issues with our OpenCart 2..... install. I've listing these below; 1. Since changing weights, we think, all of the vouchers we have setup that was chose to 'include' free shipping on aswell as a % off no longer include the free shipping when the user ge...

Jump to post
  • Sat Mar 14, 2015 1:49 am
  • Replies 11
  • Views 1470
Font Awesome, not so awesome in IE and Chrome?

Hi

Simply put the font awesome icons don't work properly, or at all on Chrome and IE for out site. All seems fine on FF.

Can anyone please advise on a fix for this please, apparently its quite common but I'm not sure I can find the definitive answer.

Please help.

Jump to post
  • Thu Mar 05, 2015 5:31 am
  • Replies 1
  • Views 273
Re: Free Shipping option not offered though set in coupon?

Yep I realise that, I have added a discount percentage PLUS chosen the option for 'Free Shipping'. It an actual error or bug which I need to fix Jonathan. So a problem :)

It did work fine by the way, I have maybe 10 coupons some with and some without free shipping, they all worked fine, until now.

Jump to post
  • Thu Mar 05, 2015 4:49 am
  • Replies 3
  • Views 1242
Free Shipping option not offered though set in coupon?

Hi We have a number of coupon codes setup, which were working just fine, all included a percentage off and free delivery when you used the coupon at checkout. This DID work fine, no the % is taken off just fine but the free shipping element has stopped working. I genuinely have no idea why this woul...

Jump to post
  • Wed Mar 04, 2015 6:54 am
  • Replies 3
  • Views 1242
Font Awesome, not so awesome in IE and Chrome?

Hi

I have designed our new 2.1 Opencart site using FF, and its finished hurray, BUT checking it in IE the small icons for the shopping cart, favourite etc are blank and for Chrome they show as just squares, as I say it looks prefect in FF.

Please help, literally can't run the shop on one browser :(

Jump to post
  • Wed Mar 04, 2015 4:32 am
  • Replies 0
  • Views 133

Page 1 of 1

Search found 18 matches