Search found 54 matches

Search found 54 matches

Re: URGENT: Login, logout or create new account redirects to blank page

The error log is as follows: 2019-04-29 14:45:31 - PHP Warning: session_start(): Cannot send session cache limiter - headers already sent (output started at /home/live2testlink/public_html/index.php:1) in /home/live2testlink/public_html/system/library/session.php on line 10 2019-04-29 14:45:31 - PHP...

Jump to post
  • Mon Apr 29, 2019 12:46 pm
  • Replies 4
  • Views 550
Re: URGENT: Login, logout or create new account redirects to blank page

Hi Ernie

Thanks for your reply! I guess I'll have to do some heavy work... :-\ I was hoping maybe someone else had had a similar problem with a fix they could recommend but oh well! :crazy:

If anyone has anything else to suggest, I'm still open to suggestions :P

Jump to post
  • Mon Apr 29, 2019 12:01 pm
  • Replies 4
  • Views 550
URGENT: Login, logout or create new account redirects to blank page

Hi there I've been trying to fix this issue but I just can't find anything I can do to help it without disabling mods one by one... which would be very dangerous to do, as this website is quite old and has been heavily customised to get it the way my client likes. The website is currently on a test ...

Jump to post
  • Mon Apr 29, 2019 7:47 am
  • Replies 4
  • Views 550
Re: Images have disappeared from some products on Opencart website

Oh dear I feel stupid ocmta... I had changed the file names for the images in image/cache/catalog when I should have been doing the ones from image/catalog ;D Thanks for prompting me in the right direction! If anyone has the same problem as me... triple check stuff. It helps :laugh:

Jump to post
  • Mon Nov 12, 2018 2:57 pm
  • Replies 6
  • Views 259
Re: Images have disappeared from some products on Opencart website

Hi ocmta Thanks for your reply. I tried that but it still hasn't worked. An example of how the code is displaying when I view it with Firebug is - <img class="img-responsive" src="" alt="LIGHTED ACRYLIC SHAPES" title="LIGHTED ACRYLIC SHAPES"> So you can see the src is actually blank. This only happe...

Jump to post
  • Mon Nov 12, 2018 2:33 pm
  • Replies 6
  • Views 259
Re: Images have disappeared from some products on Opencart website

Ok this is doing my head in... I've managed to bulk change the image file names so they have hyphens instead of spaces. I've also updated the database so both the 'product' and 'product_image' tables are looking for the images with hyphens instead of spaces. However, after I ran the code to update t...

Jump to post
  • Mon Nov 12, 2018 1:44 pm
  • Replies 6
  • Views 259
Re: Images have disappeared from some products on Opencart website

Eurgh... never mind. I've found it's to do with the images having spaces in their file names. If I remove the space, the image appears with no problem. My next questions I guess is how to change a lot of image file names so they have no spaces in them AND THEN bulk update all the products on the web...

Jump to post
  • Mon Nov 12, 2018 9:16 am
  • Replies 6
  • Views 259
Images have disappeared from some products on Opencart website

Hi there My client has recently informed me that images from some of her products have disappeared. The website in question is https://eventeffects.com.au and a good example of the images not being present is here - https://www.eventeffects.com.au/corporate-branding She says she hasn't made any upda...

Jump to post
  • Mon Nov 12, 2018 8:59 am
  • Replies 6
  • Views 259
Unauthorised pages appearing on website using Opencart 2.1.0.1

Hi there I've got a strange question. Basically, my client is using Opencart on https://eventeffects.com.au and as of the past couple of months, I've been alerted by my client's SEO guy that some pages are appearing when typing site:eventeffects.com.au into Google. The pages in question are for a co...

Jump to post
  • Thu Aug 31, 2017 1:49 pm
  • Replies 1
  • Views 308
Newsletter Enhancements module for OC 2.1.0.1 editor bar is lacking

Hi there My client is using OC version 2.1.0.1 and is using Newsletter Enhancements module V 3.9.1. I've noticed when they go to create a newsletter, the editing toolbar is severely lacking in options. See the attached screenshot as per what options there currently are. My client needs access to doi...

Jump to post
  • Wed May 10, 2017 10:05 am
  • Replies 1
  • Views 536
Re: CAPTCHA field disappeared on Contact page

Sorry about that, I should have mentioned which version my client was using to begin with.

I'll keep looking around for an answer. Thanks again for your help.

Jump to post
  • Thu Apr 28, 2016 9:54 am
  • Replies 7
  • Views 943
Re: CAPTCHA field disappeared on Contact page

Hi EvolveWebHosting

Thanks for your message.

This might be a silly question, but in Opencart version 1.5.6.4, where do I need to enter the credentials for Captcha?

Many thanks

Jump to post
  • Thu Apr 28, 2016 8:54 am
  • Replies 7
  • Views 943
Re: CAPTCHA field disappeared on Contact page

Hi EvolveWebHosting Thanks for your reply and sorry for my late response. I turned the contact form off which is the reason no fields were appearing. I tried reverting to the default theme and the captcha field still didn't show. Do you happen to have any other ideas to why a captcha field doesn't d...

Jump to post
  • Wed Apr 27, 2016 8:43 am
  • Replies 7
  • Views 943
Re: SSL Certificate not green on some parts of website

Hi EvolveWebHosting

I've actually got another question here - http://forum.opencart.com/viewtopic.php?f=20&t=159975

It's to do with a captcha form disappearing on the contact page of https://hiveswimwear.com

Would you happen to know what might be going on there?

Jump to post
  • Tue Mar 29, 2016 6:26 am
  • Replies 7
  • Views 1118
Re: SSL Certificate not green on some parts of website

Hi Labeshops & EvolveWebHosting Thanks for your input. I just tried changing the config file as per your suggestion but it didn't work. However, going into the module code, I found where it was referring to HTTP instead of HTTPS. I swear I already looked there but must have missed this particular li...

Jump to post
  • Fri Mar 25, 2016 11:36 am
  • Replies 7
  • Views 1118
CAPTCHA field disappeared on Contact page

Hi there

My client's website https://hiveswimwear.com contact page no longer has a CAPTCHA field.

The website recently got approval for an SSL Certificate so I'm wondering if this has something to do with it?

Any input would be much appreciated.

Thanks in advance.

Jump to post
  • Thu Mar 24, 2016 3:13 pm
  • Replies 7
  • Views 943
SSL Certificate not green on some parts of website

Hi there I've recently had an SSL Certificate approved for https://hiveswimwear.com but as you'll see when you go onto the home page, the green padlock turns into a grey one with a yellow warning symbol on it. I've tried going to whynopadlock.com and it only tells me that the image slideshow images ...

Jump to post
  • Thu Mar 24, 2016 12:33 pm
  • Replies 7
  • Views 1118
Re: Customer comments have stopped going through

Hi imdevlper18

Thanks for that.

How would I go about fixing this? I'm not too knowledgable when it comes to fixing PHP errors...

Many thanks.

Jump to post
  • Mon Dec 14, 2015 8:13 am
  • Replies 4
  • Views 367
Re: Customer comments have stopped going through

Hi imdevlper18

I completely forgot to check the error logs. I've taken a look and there is an error saying -

PHP Notice: Undefined index: comment in /home/live1/public_html/catalog/controller/checkout/payment_method.php on line 201

What would be causing this?

The version is 1.5.6.4

Jump to post
  • Thu Dec 10, 2015 8:19 am
  • Replies 4
  • Views 367
Customer comments have stopped going through

Hi there My client has a website www.hiveswimwear.com and just recently they have stopped receiving comments from customers in the default customer comment section when checking out. I've tried doing a few test orders and placed some text into the customer comments section when checking out but that...

Jump to post
  • Wed Dec 09, 2015 12:24 pm
  • Replies 4
  • Views 367

Search found 54 matches