Search found 11 matches

Page 1 of 1

Search found 11 matches

Re: Export/Import: Missing product_ids in worksheet 'Products'!

Here is the solution; You must clean the first empty rows for this. For example; you write 50-100 rows than you change your mind for product filters and you want to clear the cells. Export / Import gives an error when you try to import. Because it is thinking that empty cells must have a value. Solu...

Jump to post
  • Fri Oct 06, 2017 6:09 am
  • Replies 12
  • Views 13087
Re: OC 3.0.2.0 Email issues

I am interested in and agree with this.

Jump to post
  • Sun Jul 30, 2017 11:23 pm
  • Replies 51
  • Views 23947
Re: OC 3.0.1.1 : "Notify Customer" not working

I have a same problem. I use SMTP.. Contact form email working but new customer or new order and order notify mails are not working.

Jump to post
  • Sun Jul 30, 2017 11:19 pm
  • Replies 3
  • Views 825
Re: Cache Problem after upgrading 1.5.x to 3.x

I set up the order totals and its works perfect for me. after upgrading, all of order totals set to disabled.
I ordered and enabled taxes, subtotals any etc, its works.

Jump to post
  • Fri Jul 28, 2017 10:15 pm
  • Replies 2
  • Views 847
Re: Cache Problem after upgrading 1.5.x to 3.x

Additional Information: I open the phpmyadmin and execute the repair all tables command. There is two error showing with two tables. Table names are: oc_cart and oc_session.

The error note goes like this: The storage engine for the table doesn't support r...

Jump to post
  • Fri Jul 28, 2017 5:15 pm
  • Replies 2
  • Views 847
Cache Problem after upgrading 1.5.x to 3.x

Hi, I use 1.5.x version opencart since 4 years. I updated 10 days ago to 3.0.1.1 I have a lot of upgrade errors but I solve all of them to install fresh database and fresh files without image folder. I connect my old database to fresh installed files. Everything works fine but when our customer want...

Jump to post
  • Fri Jul 28, 2017 3:14 pm
  • Replies 2
  • Views 847
Re: 2.1.0.1 Internal server error 500 on any sale/order page

burrito wrote:just FYI,
there were 2 mistakes in the dutch language file
@burrito which language file did you edit?

Jump to post
  • Sat Feb 06, 2016 11:57 pm
  • Replies 2
  • Views 675
Re: I Get internal server error when I Click Orders button

I must to change my order status for my customers. Anybody help please?

Jump to post
  • Sat Feb 06, 2016 10:18 pm
  • Replies 3
  • Views 857
I Get internal server error when I Click Orders button

Hi,

When I click the admin --> sales --> Orders ;

I get this erors;

Image

Note: I can't enter thoose lines directly in my message. Sorry.

Jump to post
  • Sat Feb 06, 2016 9:16 pm
  • Replies 3
  • Views 857
Turkish Translate for Export/Import Extension v 2.27

Maybe the Author can place the trasnlated language file to extension for Turkish Users.. Here is the language file (export_import.php) export_import.php you create export_import.php file in to admin\language\turkish\tool by yourself. <?php // Heading $_['heading_title'] = 'Export / Import'; // Text ...

Jump to post
  • Fri Dec 11, 2015 6:20 pm
  • Replies 0
  • Views 1005
Blank Modification Page

Hi, I use opencart version 2.0.1.1. I did try to OC Modifications from the install modification page. But when I click the modification page for click the refresh cache button, I get a blank page. http://www.******.com/admin/index.php?route=extension/modification&token=c03839808e512d595ebc371d7cf828...

Jump to post
  • Sat Feb 21, 2015 11:27 pm
  • Replies 2
  • Views 392

Page 1 of 1

Search found 11 matches