Search found 29 matches

Search found 29 matches

Re: Change confirmation message items added to cart

Hi Gabriel, You can achieve this by editing the following file (replace <language> with the name of the language you are using): catalog/language/<language>/checkout/cart.php Find the line that looks similar to this: $_['text_success'] = 'Success: You have added <a href="%s">%s</a> to your <a href="...

Jump to post
  • Tue Mar 17, 2015 6:25 am
  • Replies 1
  • Views 160
Re: Checkout page not found

Try changing the language to English and see if it works.

Jump to post
  • Tue Mar 17, 2015 6:13 am
  • Replies 5
  • Views 355
Re: Checkout page not found

Try enabling some payment options and try it again.

Also check if the following files exist:
1. catalog/controller/checkout/checkout.php
2. catalog/view/theme/default/template/checkout/checkout.tpl
3. catalog/language/english/checkout/checkout.php

Jump to post
  • Fri Mar 13, 2015 3:05 am
  • Replies 5
  • Views 355
Re: Getting SyntaxError: JSON

Something must have changed for this to start happening. Have you installed any extensions recently?

Jump to post
  • Fri Mar 13, 2015 2:57 am
  • Replies 1
  • Views 111
Automatic Currency Updating

Hi All, I was editing the currency settings in an OpenCart 2.0.1.1 installation today, and was curious as to how the 'Auto Update Currency' setting worked. After searching the code, the only places I could find where the currency was updated was: 1. admin/controller/common/dashboard.php in the index...

Jump to post
  • Wed Mar 04, 2015 4:27 am
  • Replies 0
  • Views 701
Re: [OC2.0] Customer Orders Report

Hello All, I have had a look and the problem is that the SQL query duplicates the order row for each different product, resulting in the total being wrong (as suggested by devlinhall) You can fix this by changing the getOrders() function in admin/model/report/customer.php Change the line $sql = "SEL...

Jump to post
  • Thu Feb 26, 2015 3:05 am
  • Replies 12
  • Views 2478
Re: "text_powered" at the bottom of my website

Right click it, "Inspect Element", look at the page source and match it up with the footer template and see where it's coming from.

Jump to post
  • Wed Feb 25, 2015 11:05 am
  • Replies 5
  • Views 741
Re: Earning a living with OpenCart

I love the idea of open information, but it's just so dang buggy and often not worth it compared to "i'll pay for my developer and i won't share"- which often yields better results. (maybe why some of the biggest internet sites aren't open source) Agree with that last point 100%. Open Source is a b...

Jump to post
  • Tue Feb 24, 2015 1:09 pm
  • Replies 9
  • Views 1115
Re: Earning a living with OpenCart

I think a lot of this is caused by OpenCart taking the open source idea too seriously and out of context. For example if you want a seller account, you have "to have been a long time member who has helped people in the community and also released a few free extensions." I'm not against the seller ac...

Jump to post
  • Tue Feb 24, 2015 7:02 am
  • Replies 9
  • Views 1115
Re: How to get line break from text in categories?

I see what you mean now. OpenCart removes HTML tags for the product description on the category pages. The reason for this is that it has to take a sub-string of the description (it doesn't display the whole thing on the category page), and if there are HTML tags in there it would likely break the H...

Jump to post
  • Sat Feb 21, 2015 1:44 pm
  • Replies 11
  • Views 1713
Re: How to get line break from text in categories?

Try editing in HTML mode and putting <br /> in where you want a line break.

Jump to post
  • Sat Feb 21, 2015 8:24 am
  • Replies 11
  • Views 1713
Re: missing www. on page www.example.com

Hi ahkan,

Check if the links on your page have "www." in them or not. Changing the config should have fixed it.

What version of OpenCart are you running?

Jump to post
  • Sat Feb 21, 2015 8:06 am
  • Replies 2
  • Views 249
Re: SyntaxError: JSON.parse: unexpected character at line 1

Hi Livewire,

Sounds like a problem with the theme - I suggest you contact the theme developer.

If it's a free theme, put a link on here so we can have a look at it.

Jump to post
  • Sat Feb 21, 2015 7:55 am
  • Replies 2
  • Views 401
Re: Help! Websites Suddenly Show Internal Server Error on IE

What modules do you have installed? Have you tried the default theme? Try setting a fresh copy of OpenCart up on a subdomain and see if that works. EDIT: Interestingly, it works fine in IE if you set the User Agent String to Google Chrome... perhaps some module developer is against IE... http://s23....

Jump to post
  • Sat Feb 21, 2015 7:42 am
  • Replies 4
  • Views 459
Re: How to get line break from text in categories?

Which OpenCart version are you using?

Jump to post
  • Sat Feb 21, 2015 4:34 am
  • Replies 11
  • Views 1713
OCMOD documentation

Hello All,

I was experimenting with OCMOD earlier today and noticed that the <code> tag is required, but this isn't mentioned in the documentation for OCMOD.

Would be good to get this updated to help people new to OCMOD.

Jump to post
  • Fri Feb 20, 2015 3:35 pm
  • Replies 0
  • Views 333
Re: uploading extension - Invalid file type!

Hello livetv,

That plugin supports OpenCart versions 2.0.0.0 and 2.0.1.0 (not 2.0.1.1).

However you could try it on 2.0.1.1, but you will need to manually upload the files in the upload folder from the zip to your server as it is not an OCMOD installer file.

Jump to post
  • Fri Feb 20, 2015 2:04 pm
  • Replies 5
  • Views 4203
Re: <H1> Tags Opencart 2.0.1.1

Hello Chris,

That may work but it depends on the existing code. It's probably best not to try inserting them unless you know basic HTML, otherwise you risk breaking the layout of your page.

Jump to post
  • Fri Feb 20, 2015 2:00 pm
  • Replies 4
  • Views 1621
Re: Two emails for each order

Hi Ablain,

Do you have any files in the system/modification folder?

This is the folder used by OCMOD (the in-built replacement for vQmod).

Jump to post
  • Fri Feb 20, 2015 1:53 pm
  • Replies 5
  • Views 526

Search found 29 matches