Search found 40 matches

Search found 40 matches

Re: Problems with placing an order

clubplug wrote:
Wed Apr 29, 2020 1:07 am

Hi, see here it might help... viewtopic.php?p=785324#p785324
Thank you!

Jump to post
  • Wed Apr 29, 2020 2:30 am
  • Replies 6
  • Views 206
Re: Problems with placing an order

paulfeakins wrote:
Tue Apr 28, 2020 6:00 pm
I suspect you have logging turned on?
I had the debug mode turned on, so I turned it off. Is that what you mean?

Jump to post
  • Wed Apr 29, 2020 12:36 am
  • Replies 6
  • Views 206
Re: Problems with placing an order

orders placed and processed via paypal standard retain status 0 (missing in OC lingo) until paypal calls back. At that time the "missing" order status is updated to whatever you have set and notifications are send. That call back can take a while and is totally up to paypal. Thank you for the expla...

Jump to post
  • Tue Apr 28, 2020 11:12 pm
  • Replies 6
  • Views 206
[SOLVED] - Problems with placing an order

I'm using Opencart 3.0.3.2 with PayPal standard. On Saturday, I did a successful test order (I am not using sandbox mode) and I received both the customer email, order notification email, and the order shows in my dashboard. All received quickly. A little while ago I did three more test orders and i...

Jump to post
  • Tue Apr 28, 2020 6:17 am
  • Replies 6
  • Views 206
[SOLVED] - How to delete the logo in the customer order email?

I'm using Opencart 3.0.3.2. I did a successful test yesterday with PayPal standard. I want to remove the clickable logo in the customer order email. Where can I change that and what do I look for in the coding? Also, why is the order email different for the customer and admin? My other website uses ...

Jump to post
  • Sun Apr 26, 2020 11:48 pm
  • Replies 2
  • Views 133
Re: [SOLVED] - How to change logo size in emails

Thanks, cyclops12. A very helpful Journal 3 response told me to refresh modifications and clear the OpenCart cache after I made the changes to the coding. Once that was done, the linked logo that was showing up in the contact emails was gone. Since I am not familiar with coding, I did not know I was...

Jump to post
  • Fri Apr 17, 2020 11:59 pm
  • Replies 18
  • Views 597
Re: [SOLVED] - How to change logo size in emails

My question is about coding. I'll find someone else who is willing to help.

Jump to post
  • Fri Apr 17, 2020 12:45 am
  • Replies 18
  • Views 597
Re: [SOLVED] - How to change logo size in emails

I realize that and did not expect help with the Journal theme. Since my question isn't about the Journal theme but coding, I thought someone would be kind enough to help me with the code since I know nothing about it. I guess I was mistaken.

Jump to post
  • Fri Apr 17, 2020 12:33 am
  • Replies 18
  • Views 597
Re: [SOLVED] - How to change logo size in emails

Two more questions. I posted on the Journal 3 discussion page and they told me where to change the email subject line and take out the logo but not what to change. Here's my twig file for the logo. The highlighted text is what I took out. However, when I deleted and saved it, the linked logo still a...

Jump to post
  • Fri Apr 17, 2020 12:28 am
  • Replies 18
  • Views 597
Re: How to change logo size in emails

Sorry, I have no idea what a TWIG file is.

Jump to post
  • Thu Apr 16, 2020 3:05 am
  • Replies 18
  • Views 597
Re: How to change logo size in emails

OpenCart 3.0.3.2. Each email from the contact form has a large logo with a link back to my website at the top. I need to change it. I've contacted Journal 3 support to see how I change it if it's on their end.

Jump to post
  • Thu Apr 16, 2020 1:52 am
  • Replies 18
  • Views 597
Re: How to change logo size in emails

It's automatically there. I'm not using any email extensions.

Jump to post
  • Wed Apr 15, 2020 11:40 pm
  • Replies 18
  • Views 597
[SOLVED] - How to change logo size in emails

Now that I finally got my contact form working, I realize my logo is too large in the emails. How/where do I change the size so it's a lot smaller or can I disable it? I don't want it smaller on my website, only in the emails. I found a solution for the logo size in an order: Catalog > View> theme> ...

Jump to post
  • Wed Apr 15, 2020 5:12 am
  • Replies 18
  • Views 597
Re: Contact Form not Sending 3.0.2.0 Solution

Thank you! I change mail to SMTP and left all the other fields the same. I am now receiving emails from the contact form! It is not sending it as fast as with "Mail", but it works. I'm not sure why it did not work when I had it set up as my web host told me (no -f before my email). I've let them kno...

Jump to post
  • Wed Apr 15, 2020 4:21 am
  • Replies 34
  • Views 4305
Re: Contact Form not Sending 3.0.2.0 Solution

Thanks for the reply. I'll try that again and see what happens. I heard back and my web host is going to take a look even though it's not their program. They did tell me everything is set up correctly on their end. Hopefully, this will be fixed soon.

Jump to post
  • Wed Apr 15, 2020 3:56 am
  • Replies 34
  • Views 4305
Re: Contact Form not Sending 3.0.2.0 Solution

Update to my mail problem in OpenCart 3.0.3.2. I have yet to hear back from my web host support and I cannot send OpenCart a support ticket because I do not have an Order ID. This is a fresh install. My mail settings: Mail Engine: Mail Mail Parameters: -fdiana.modestchristian.com SMTP Hostname: mail...

Jump to post
  • Tue Apr 14, 2020 11:05 pm
  • Replies 34
  • Views 4305
Re: Contact Form not Sending 3.0.2.0 Solution

Thanks for the offer. I've contacted my web host support so waiting on a response.

Jump to post
  • Sat Apr 11, 2020 2:59 am
  • Replies 34
  • Views 4305
Re: Contact Form not Sending 3.0.2.0 Solution

The SSL is free with all their shared business tiers. That doesn't seem to be the problem.

Jump to post
  • Sat Apr 11, 2020 2:49 am
  • Replies 34
  • Views 4305

Search found 40 matches