Search found 29 matches

Search found 29 matches

Re: [1.5.0.5] Bug - Quantity Discount ignored with special price

xxvirusxx wrote:
Wed Jun 13, 2018 4:09 pm
3.0.2.0 version
I tested on my website (OC 3.0.2.0), but I get a blank page (500 error).
What could be the issue?

Jump to post
  • Sat Jun 01, 2019 2:38 pm
  • Replies 53
  • Views 29135
Re: How to set customer notification email to ON?

Rituraj wrote:Hi,
There is an option to notify customers When You add an history. Please check that option.
I know that.
I'm talking about the automatd email wich should be sent to the client after he place a order.

Jump to post
  • Mon Jan 11, 2016 6:30 pm
  • Replies 3
  • Views 230
How to set customer notification email to ON?

Hi I use the last version of OC and I want : when a client place a new order on my website to be notified via email. (now the order is set to "processing" but the client is not notified) This was working fine in 1.5.6.4 but now I see is not activated by default? How can I fix it? See this picture to...

Jump to post
  • Sat Jan 09, 2016 6:50 pm
  • Replies 3
  • Views 230
Re: "Official" 2.1.0.1 BUG topic

I get this error: Undefined index: terms in /home/admin/public_html/voucherstore.net/catalog/view/theme/default/template/checkout/payment_method.tpl on line 16

line 16 is :

<?php if ($payment_method['terms']) { ?>
My OC version is: 2.1.0.1 (upgraded from 1.5.6.4
Any ideea what could be?

Jump to post
  • Tue Nov 24, 2015 8:25 pm
  • Replies 53
  • Views 14262
Re: API issue when editing order in admin

yodapt wrote:
sergiubarbu wrote:Do you use SSL on your website?

I have a similar problem (I can;t edit orders) when I'm using SLL ... and nobody have a fix for this issue.
Actually there is a fix for that.
What is the fix?
I search in the forum and I did not find a working solution for my website..

Jump to post
  • Tue Oct 20, 2015 11:02 pm
  • Replies 20
  • Views 7514
Re: Upgraded to 2.1.0.1 cant access orders

mRC wrote:I have given up, I just take the ssl out when doing the orders.
I do the same. but this is not a solution..
Somebody must be able to find a fix for this issue ...

Jump to post
  • Tue Oct 20, 2015 11:00 pm
  • Replies 25
  • Views 3447
Re: Order status can't be updated, can't add a comment -v 2.

Have you also visited the topic I pointed above regarding .htaccess possible modifications? Yes. Here is my htaccess file # 1.To use URL Alias you need to be running apache with mod_rewrite enabled. # 2. In your opencart directory rename htaccess.txt to .htaccess. # For any support issues please vi...

Jump to post
  • Tue Oct 20, 2015 10:56 pm
  • Replies 17
  • Views 3780
Re: I can't edit/mody orders (with SSL)after update to 2.1.1

Primatemc wrote:I can,t edit too,
How desactive ssl?
I need make the test
Thank!
From Settings

System - Settings - Stores - Edit your store - Server

Jump to post
  • Tue Oct 20, 2015 10:51 pm
  • Replies 30
  • Views 10354
Re: Upgraded to 2.1.0.1 cant access orders

Yes it is , and nobody have a solution for this BIG issue ...

Jump to post
  • Tue Oct 20, 2015 10:04 pm
  • Replies 25
  • Views 3447
I can't edit/mody orders (with SSL)after update to 2.1.1.0

Hi

There is a BIG bug in the last version of OC 2.1.0.1 : I can't edit/modify the status of the order, or add a comment, when I use SSL!
If I deactivate SSL is working fine.
Any solution for this issue?

Jump to post
  • Tue Oct 20, 2015 9:59 pm
  • Replies 30
  • Views 10354
Re: API issue when editing order in admin

Do you use SSL on your website?

I have a similar problem (I can;t edit orders) when I'm using SLL ... and nobody have a fix for this issue.

Jump to post
  • Tue Oct 20, 2015 9:31 pm
  • Replies 20
  • Views 7514
Re: Order status can't be updated, can't add a comment -v 2.

Ensure that your HTTP_SERVER and HTTPS_SERVER constants are defined from both config.php files, accordingly. HTTP_SERVER should begin with http. HTTPS_SERVER should begin with https. I have the right setting in both config files.. Still have the issue... I dont understand how they release a version...

Jump to post
  • Tue Oct 20, 2015 9:04 pm
  • Replies 17
  • Views 3780
Re: Order status can't be updated, can't add a comment -v 2.

Nobody know how to fix this issue?

I need to have SSL on my website , also I must be able to edit the orders...

Jump to post
  • Sat Oct 17, 2015 3:42 pm
  • Replies 17
  • Views 3780
Re: Error when editing orders

dwains wrote:I finally fixed it :) I just needed to add

Code: Select all

curl_setopt($curl, CURLOPT_SSL_CIPHER_LIST, 'ecdhe_ecdsa_aes_128_sha');
to the curl request. It's becuase of the ssl cert. It's now fixed.
Where is this code?
I wich file?
Seems that I have the same problem...

Jump to post
  • Fri Oct 16, 2015 5:01 pm
  • Replies 40
  • Views 2566
Re: Order status can't be updated, can't add a comment -v 2.

Check if you have at least one API user created and check under System > Settings > your store > Options for the API user (near Checkout). If you have all those you have either a loopback issue or a missing cookie. Thanks I have an API user created (I made again the settings, generated a new API ke...

Jump to post
  • Fri Oct 16, 2015 2:08 am
  • Replies 17
  • Views 3780
Order status can't be updated, can't add a comment -v 2.1.01

Hi I have upgraded my OC from 1.5.6.4 to the last version (2.1.0.1) The url is: http://voucherstore.net All was ok, but now I see a problem (It is a big problem for me): The order status can't be updated, and I can't add any comment in the order history ... The button is stuck to "loading" ... Any i...

Jump to post
  • Thu Oct 15, 2015 11:19 pm
  • Replies 17
  • Views 3780
Re: Problem after upgrade to 1.5.6.4 user permission (my fau

I think I made something : copy/paste the permissions from another data base ( I have more OC websites) : This is the right solution ? a:2:{s:6:"access";a:151:{i:0;s:17:"catalog/attribute";i:1;s:23:"catalog/attribute_group";i:2;s:16:"catalog/category";i:3;s:16:"catalog/download";i:4;s:14:"catalog/fi...

Jump to post
  • Thu Sep 11, 2014 10:12 pm
  • Replies 1
  • Views 352
Problem after upgrade to 1.5.6.4 user permission (my fault)

Hi I have updated my website with the last version of OC 1.5.6.4 All was ok (no errors) the website is ok , but i have a problem : I folow the steps as it is stated in the upgrade instructions at step 8 : "8. Goto Admin->Users->User Groups and Edit the Top Adminstrator group. Check All boxes. - This...

Jump to post
  • Thu Sep 11, 2014 9:38 pm
  • Replies 1
  • Views 352

Search found 29 matches