Search found 6 matches

Page 1 of 1

Search found 6 matches

Re: Problems Upgrading from 2.0.0 to 2.0.1.1

Upgrade does not change the configuration for the modules, e.g. as the width and height. That wasn't the issue. The issue was that it now creates a second entry under 'Modules' somehow which is a subset of whatever module you choose. For example if I set up the Banner module and name it 'MainBanner...

Jump to post
  • Thu Feb 19, 2015 1:35 am
  • Replies 7
  • Views 938
Re: Problems Upgrading from 2.0.0 to 2.0.1.1

And the manner in which this Garbage Upgrade is to blame at that? It basically un-did all the bug fixes I had manually added previously, while not fixing the remaining bugs I hoped it would - despite supposedly being a bug-fix release. It also added overcomplicated steps to the way the modules inst...

Jump to post
  • Wed Feb 18, 2015 5:21 am
  • Replies 7
  • Views 938
Re: Problems Upgrading from 2.0.0 to 2.0.1.1

TONS more problems. Errors everywhere, the weird new behavior of the modules where it adds new versions with a name screws everything up - it continues to try and pull height/width from the original 'Banners' item when it always creates 'Banners > Banners' whenever I try to actually set up the modul...

Jump to post
  • Tue Feb 17, 2015 5:47 am
  • Replies 7
  • Views 938
Re: Problems Upgrading from 2.0.0 to 2.0.1.1

Eh, I think I'm all set, though it's a pretty inconvenient process. I have taken the database update code from this extension: http://www.opencart.com/index.php?route=extension/extension/info&extension_id=19572 and I'm manually running the queries I need to get things back up to working condition. I...

Jump to post
  • Tue Feb 17, 2015 4:31 am
  • Replies 7
  • Views 938
Problems Upgrading from 2.0.0 to 2.0.1.1

Hello, We just updated our shop site from 2.0.0 to 2.0.1.1, and I'm getting a SQL error from the database. It appears to be looking for the table 'oc_modules' which didn't exist in the previous version at all. Error: Table 'oc_data.oc_module' doesn't exist Error No: 1146 SELECT * FROM oc_module WHER...

Jump to post
  • Tue Feb 17, 2015 4:04 am
  • Replies 7
  • Views 938
Re: [Solved] Undefined variable: text_edit in...

Thank you for this note on fixing this. It wasn't really causing me any errors, but it was certainly aggrivating my OCD. Would there be a similar fix for this or should I post a new topic? Glad to hear you got that fixed. It sounds like you were missing a ' or " somewhere in one of your language or ...

Jump to post
  • Thu Dec 11, 2014 6:57 am
  • Replies 18
  • Views 35475

Page 1 of 1

Search found 6 matches