Search found 5 matches

Page 1 of 1

Search found 5 matches

Re: [1.5.1.3] Gift voucher image not appearing in email

I'm having the same issue with 1.5.2, but my code is different than yutaka mentioned... Lines 33-53 public function setSubject($subject) { $this->subject = $subject; } public function setText($text) { $this->text = $text; } public function setHtml($html) { $this->html = $html; } public function addA...

Jump to post
  • Fri Feb 26, 2016 11:34 am
  • Replies 7
  • Views 1853
Re: [VQMod] USPS API Update (Latest API Update)

OK. I'll report back when I try it. Thanks.

Jump to post
  • Fri Sep 04, 2015 10:40 am
  • Replies 285
  • Views 71020
Re: [VQMod] USPS API Update (Latest API Update)

what package dimensions should i use? I entered the package dimensions for the Regional Rate A box...

Jump to post
  • Fri Sep 04, 2015 9:45 am
  • Replies 285
  • Views 71020
Re: [VQMod] USPS API Update (Latest API Update)

I have had this module for a while and it was working without issue. Out of the blue, without any changes on my end, it just started defaulting to the highest shipping rate. I was using regional rate boxes A, B, and C, but only C is showing up now. You suggested the answer might be in the first post...

Jump to post
  • Mon Aug 31, 2015 2:33 am
  • Replies 285
  • Views 71020
Re: [VQMod] USPS API Update (Latest API Update)

Hi Jeff, I installed this with no problem. It added all the new rates. My issues is with international shipping. When I put in a Canada zip to estimate shipping it says "No shipping options are available" I will attach the error logs from Opencart below, but where do i get the error logs from the xml?

Jump to post
  • Wed May 13, 2015 4:47 am
  • Replies 285
  • Views 71020

Page 1 of 1

Search found 5 matches