Search found 3 matches

Page 1 of 1

Search found 3 matches

Re: 2.0.1.1 released

Because a lot of customers still do :-( ... Cant think of many shops that would not test across the browsers and whilst new to opencart it seems this mail form has been the bane of opencart for some time !!

Jump to post
  • Thu Dec 11, 2014 4:51 am
  • Replies 121
  • Views 236893
Re: 2.0.1.1 released

Fresh install of 2.0.1.1

When go to Marketing/Mail and go to send a newsletter I get "E-Mail Message required!" error.

This is using IE 11 version 11.0.9600.17416

If I use Chrome and do exactly the same it sends the mail message fine ??????????????

Jump to post
  • Thu Dec 11, 2014 3:00 am
  • Replies 121
  • Views 236893
Email OK with Chrome but not IE ???

Just setup a new OpenCart 2.0.1.1 and went about setting up the email side of things but everytime I go to send out a newsletter using IE and windows 8.1 I get the "E-Mail Message required!" error. So I checked and double checked and search for errors but nothing relating to this version so I tried ...

Jump to post
  • Wed Dec 10, 2014 9:32 pm
  • Replies 1
  • Views 805

Page 1 of 1

Search found 3 matches