Search found 5 matches

Page 1 of 1

Search found 5 matches

Re: [SOLVED] Admin, Add or Edit Order - Unexpected end of in

Indeed, I removed the repair proposal. 8) I immediately realized that the API user is mandatory (I thought it would be an option) In file view/template/sale/order_form.tpl is bug: http://forum.opencart.com/viewtopic.php?f=181&t=134336&p=529087#p529087 Ok thanks, so I've edited view/template/sale/or...

Jump to post
  • Wed Nov 26, 2014 9:38 pm
  • Replies 88
  • Views 52273
Re: [SOLVED] Admin, Add or Edit Order - Unexpected end of in

Thanks for your reply, but what do you mean? Is this a suggestion for a solution to my problem? It's not clear to me what your suggestion is... Thanks. Other option: Open Admin > Settings > Users > API Add API User. Hi, thanks!! I have an API user set up, that doesn't work either. I wanted to try y...

Jump to post
  • Wed Nov 26, 2014 4:38 pm
  • Replies 88
  • Views 52273
Re: [SOLVED] Admin, Add or Edit Order - Unexpected end of in

Thanks for your reply, but what do you mean? Is this a suggestion for a solution to my problem? It's not clear to me what your suggestion is...

Thanks.

Jump to post
  • Mon Nov 24, 2014 11:18 pm
  • Replies 88
  • Views 52273
Re: [SOLVED] Admin, Add or Edit Order - Unexpected end of in

I can succesfully ping my host, and as far as I can tell, (I'm not really an expert) my site isn't .htaccess password protected... Still no clue as to how I can get this fixed.. Thanks though! Any other ideas?

Jump to post
  • Wed Nov 19, 2014 10:59 pm
  • Replies 88
  • Views 52273
Re: Admin, Add or Edit Order - Unexpected end of input

Hi, I'm experiencing this problem as well and it's driving me nuts. I do NOT have my site in maintenance mode, as is suggested throughout this forum, and as far as I can tell everything is configured as it should be. Api user is configured too. Anyone who can help: please do! I'm offering to pay mon...

Jump to post
  • Mon Nov 10, 2014 7:36 pm
  • Replies 88
  • Views 52273

Page 1 of 1

Search found 5 matches