Search found 30 matches

Search found 30 matches

Re: 2.0.1.1 released

I'm installing the opencart 2.0 export-import tool. (http://www.opencart.com/index.php?route=extension/extension/info&extension_id=17) I don't really have another OCmod to test. If you know of any please provide the link and I'll try uploading that. I don't feel comfortable buying an OCmod extensio...

Jump to post
  • Wed Dec 17, 2014 3:26 am
  • Replies 121
  • Views 239107
Re: [Solved] Undefined variable: text_edit in...

Yes indeed me too! currently upgrading to 2.0.1 just hope it doesn't happen again.

Jump to post
  • Wed Dec 17, 2014 2:57 am
  • Replies 18
  • Views 34367
Re: Check out my site, any feedback welcomed

offtopic: about the text logo - here is one site for lammers, that you can create cool text sign, I use it from time to time ;D http://cooltext.com/ sadly the fonts are only in english, but still can be helpful Everyone has there own ways of working, but i would set fire to that site if i could. it...

Jump to post
  • Wed Dec 17, 2014 2:49 am
  • Replies 4
  • Views 1274
Re: Check out my site, any feedback welcomed

A working link will get you more reviews! Anyway... I like the logo very much, but the general feeling is uncompleteness. Many products are without image. Completely agree there! I've been so madly rushed off my feet i haven't had the time to crack on with the site what with Christmas just round th...

Jump to post
  • Wed Dec 17, 2014 2:46 am
  • Replies 4
  • Views 1274
Re: 2.0.1.0 released

to be perfectly honest, i think the abuse goes both ways. But i do disagree with swearing since this forum has professionals in one way or another.

Jump to post
  • Thu Dec 04, 2014 3:09 am
  • Replies 62
  • Views 33527
Re: 2.0.1.0 released

Can we "upgrade" to 2.0.1 or do we have to pick and replace files?

Just that I have already fixed various bugs and with no list of bugs (correct me if I'm wrong), I don't know if it will update some files and put some bugs back in.

Ta ;D

Jump to post
  • Tue Dec 02, 2014 11:59 pm
  • Replies 62
  • Views 33527
Re: Image edit option not showing

If you haven't changed the default theme, i would suggest you have corrupt files.

Try uploading and replacing all admin files assuming you have not changed the admin theme from default.

Jump to post
  • Wed Nov 26, 2014 12:19 am
  • Replies 3
  • Views 453
Re: Image edit option not showing

I don't have a problem uploading or choosing from already uploaded images. Also there is no requirement throughout the site to use a right click. The correct procedure to select a product image is : login to the admin dashboard Click catalog then products Then on the right side of a product, click e...

Jump to post
  • Tue Nov 25, 2014 8:14 pm
  • Replies 3
  • Views 453
Re: Importing Items

As above, highly recommend!
Copy and paste data into relevant fields, upload, and your done.

Jump to post
  • Wed Nov 19, 2014 9:10 pm
  • Replies 2
  • Views 267
Re: opencart 2.0 admin wont work after upgrade

If you want a premium product, go and pay for it. OC is free, did you honestly expect a perfect product?

Jump to post
  • Tue Nov 18, 2014 8:12 pm
  • Replies 7
  • Views 879
Re: Personalised canvas prints

That is a very nice site indeed, had no problems navigating or loading times! Nice work!

Jump to post
  • Tue Nov 18, 2014 7:59 pm
  • Replies 8
  • Views 3988
Check out my site, any feedback welcomed

http://www.thoughtfulthumb.co.uk Take a look, yes I am still building the site including fixing bugs with the new 2.0 release. (Edit - currently moving to 2.0.1) Any feedback welcome of course from policy suggestions and styling of the site to products listed! I can offer 10% discount to all oc use...

Jump to post
  • Tue Nov 18, 2014 7:51 pm
  • Replies 4
  • Views 1274
Re: Error 1242 on 2.0 installation

Also having the same problem, im also using the export import tool, ive been through the 20 products i just uploaded, no duplicates, spelling mistakes etc.. i'll keep looking though. Previously uploaded several times without fail so its something i entering into the spreadsheet thats causing the iss...

Jump to post
  • Mon Nov 17, 2014 1:10 am
  • Replies 2
  • Views 1571
Re: Google sitemaps

I too get the same issue. It seems to have submitted ok, it has read through and indexed in my case 75 out of 1600 along with a few pics yet the out put says 1 error with the error being invalid url.. Been checking over the last few days for possible causes but to no fix. Bing webmaster tools doesn'...

Jump to post
  • Fri Nov 14, 2014 6:27 am
  • Replies 5
  • Views 2291
External email branded templates

Hi, I'm looking to brand up my emails that will be sent using an external client. Has anyone created html email templates that include all styling to match the shop? So maybe include the logo, search bar, not the cart, top category menu and footer info with the central section to be solely email con...

Jump to post
  • Wed Nov 12, 2014 8:22 pm
  • Replies 0
  • Views 589
Re: [Solved] Undefined variable: text_edit in...

I did initially yes, however i encountered other issues, along with the common issue of upgrade not working, so i simply deleted everything then did start fresh, so with this fault, i did in fact have a clean install :/

Jump to post
  • Sun Nov 09, 2014 3:07 am
  • Replies 18
  • Views 34367
Re: [Solved] Undefined variable: text_edit in...

The fault i had above was rectified (finally after hours and hours of back tracing) by deleting and uploading a new "login.php" file under this path = catalog/language/english/account/

Hope it helps others.

Jump to post
  • Fri Nov 07, 2014 6:39 am
  • Replies 18
  • Views 34367
Re: OpenCart 2.0 ISSUES Topic

Two things I would suggest, delete the image via FTP then re upload. Secondly, I would ctrl refresh a couple of times to reload pages including images. Or just hit f5 several times. (Windows keyboard buttons) I had no problem other than initial upload where the thumbnail didn't update. Saved anyway,...

Jump to post
  • Tue Nov 04, 2014 8:51 pm
  • Replies 221
  • Views 92179
Re: OpenCart 2.0 ISSUES Topic

Admin top right link to front end works for me, I use it quite a lot.

Jump to post
  • Wed Oct 29, 2014 7:01 am
  • Replies 221
  • Views 92179

Search found 30 matches