Search found 29 matches

Search found 29 matches

Re: Error on Upgrading from 2.1.x to 3.0.1.2

I am still getting blank page on htp://yourstore/install . Can anyone just help.. :-[

Jump to post
  • Mon Oct 01, 2018 7:18 pm
  • Replies 3
  • Views 800
Re: Error on Upgrading from 2.1.x to 3.0.1.2

I tried with the default theme and it is giving me the same error..

Jump to post
  • Fri Jul 14, 2017 4:37 am
  • Replies 3
  • Views 800
Error on Upgrading from 2.1.x to 3.0.1.2

Hi, I am getting error while upgrading from 2.1.0 to 3.0.1.2. The error message on accessing http://<yoursite>.com/install is Notice: Error: Could not load template /home/u794139114/public_html/onlineshop/install/view/template/common/header! in /home/u794139114/public_html/onlineshop/system/storage/...

Jump to post
  • Sun Jul 09, 2017 7:01 pm
  • Replies 3
  • Views 800
Re: ERROR: EHLO not accepted from server!

I tried this method but I am still getting error in Opencart contact form. I am using Opencart 2.1.0.2. And the error I am getting on form submission is:

Notice: Error: RCPT TO not accepted from server! in /home/sfxc1Xdfr4/public_html/onlineshop/system/library/mail.php on line 346

Jump to post
  • Wed Jul 13, 2016 10:42 pm
  • Replies 40
  • Views 62490
Re: Mail in Opencart not sending any mails

I already tried it once but its for different version and I also contacted the author of this page link and he told that my opencart version is different and different solution is required for that.

Jump to post
  • Wed Jul 13, 2016 4:48 pm
  • Replies 18
  • Views 1661
Re: Mail in Opencart not sending any mails

I have contacted them already but they told me already that its not their problem..
They gave me this link
http://redmarlin.net/blog/post/opencart ... r-tutorial

and it says that mail library has changed and new fix similar to this one is required.

Jump to post
  • Mon Jul 11, 2016 7:31 pm
  • Replies 18
  • Views 1661
Re: Mail in Opencart not sending any mails

Also I am getting error for SMTP port 2525 Notice: Error: RCPT TO not accepted from server! in /home/uXcDFFDF4/public_html/onlineshop/system/library/mail.php on line 346 I followed everything to fix from a similar error solution at the link below http://redmarlin.net/blog/post/opencart-fixing-notic...

Jump to post
  • Fri Jul 08, 2016 8:57 pm
  • Replies 18
  • Views 1661
Re: Mail in Opencart not sending any mails

Also I am getting error for SMTP port 2525 Notice: Error: RCPT TO not accepted from server! in /home/uXcDFFDF4/public_html/onlineshop/system/library/mail.php on line 346 I followed everything to fix from a similar error solution at the link below http://redmarlin.net/blog/post/opencart-fixing-notice...

Jump to post
  • Fri Jul 08, 2016 5:52 pm
  • Replies 18
  • Views 1661
Re: Mail in Opencart not sending any mails

i2Paq wrote:What version of OC?
I am using Opencart 2.1.0.2

Jump to post
  • Fri Jul 08, 2016 5:49 pm
  • Replies 18
  • Views 1661
Re: Mail in Opencart not sending any mails

You must have some incorrect settings. Did you contact your hoster about this? I contacted my hosting provider and they told that they tried everything from their end like changing to gmail settings etc. and they are directing that its something wrong with the script and saying " Please contact dev...

Jump to post
  • Fri Jul 08, 2016 4:46 pm
  • Replies 18
  • Views 1661
Re: Mail in Opencart not sending any mails

And the SMTP port of 25 give the following error on using contact form in opencart Warning: fsockopen(): unable to connect to mx1.hostinger.in:25 (Connection timed out) in /home/u794139114/public_html/onlineshop/system/library/mail.php on line 170Notice: Error: Connection timed out (110) in /home/u7...

Jump to post
  • Sun Jun 26, 2016 11:54 pm
  • Replies 18
  • Views 1661
Re: Mail in Opencart not sending any mails

While using the SMTP Port settings of 2525
I am getting the following error ...

Notice: Error: RCPT TO not accepted from server! in /home/u794139114/public_html/onlineshop/system/library/mail.php on line 346

Jump to post
  • Sun Jun 26, 2016 11:52 pm
  • Replies 18
  • Views 1661
Mail in Opencart not sending any mails

I tried configuring the mail in opencart but its not sending any mail. You can see the settings I have made for SMTP but still nothing works for mail. If you can configure it it will be grateful..

mail error.PNG

mail error.PNG (31.02 KiB) Viewed 1568 times

Jump to post
  • Sun Jun 26, 2016 1:34 pm
  • Replies 18
  • Views 1661
Re: My Online Shop is not working after Opencart 2.2.0 Upgra

One has nothing to do with the other. Either you accept what they want or you can do it another way to get what you want. You will need to get to a previous version via FTP to upgrade then you can restore the upgraded database then use the hosted software to access the database. You should upgrade ...

Jump to post
  • Fri Apr 01, 2016 3:31 pm
  • Replies 15
  • Views 1436
Re: My Online Shop is not working after Opencart 2.2.0 Upgra

You do not have to use the hosting auto-installer to get what you need. They cannot force you to use what they have it is your choice. If you have FTP access you can upload what you want. What kind of hosting do you have? Who is it with? Actually using autoinsaller enables other features in hosting...

Jump to post
  • Fri Apr 01, 2016 12:06 pm
  • Replies 15
  • Views 1436
Re: My Online Shop is not working after Opencart 2.2.0 Upgra

Go to the OpenCart website an download the exact version you had, then install it. Restore your database for the same version and you should be able to login. Then you can start from there. Change the config files to point to the restored database. OpenCart Previous Versions I told you I have to in...

Jump to post
  • Fri Apr 01, 2016 9:48 am
  • Replies 15
  • Views 1436
Re: My Online Shop is not working after Opencart 2.2.0 Upgra

I gave you the procedure to do just that... ??? There were only 2 steps to restoring your old system ??? The only way I could see any issues is if you did not restore the old config files... If that is the case you did not restore from a backup so you have to take the long way round. Re-install Ope...

Jump to post
  • Fri Apr 01, 2016 7:43 am
  • Replies 15
  • Views 1436
Re: My Online Shop is not working after Opencart 2.2.0 Upgra

You cannot take shortcuts. It only sounds like you just re-uploaded the OpenCart software but did not restore the database... and this is why you are getting the error message. I tried restoring the database but still error is showing is there any way I delete my whole opencart and install new one ...

Jump to post
  • Thu Mar 31, 2016 4:38 pm
  • Replies 15
  • Views 1436
Re: My Online Shop is not working after Opencart 2.2.0 Upgra

I don't understand what you mean. I don't understand your procedure or what version you started with. Please give a better description of what you have done. To start over from 1.5.x: Restore original 1.5.x database and original OpenCart and OpenCart 1.5.x software. Place the upgrade script into it...

Jump to post
  • Thu Mar 31, 2016 2:02 pm
  • Replies 15
  • Views 1436

Search found 29 matches