Search found 141 matches

Search found 141 matches

Re: Icon & Shopping Cart Problem

Thanks for taking the time to reply but I don't see a problem with .htaccess, it's the same as the other two sites: RewriteCond %{HTTPS} off RewriteCond %{HTTP:X-Forwarded-SSL} !on RewriteCond %{HTTP_HOST} ^standaloneaccesssystems\.com\.au$ [OR] RewriteCond %{HTTP_HOST} ^www\.standaloneaccesssystems...

Jump to post
  • Sat Aug 17, 2019 7:28 am
  • Replies 2
  • Views 89
Icon & Shopping Cart Problem -Solved

OC2.0.3.1 Multi-Store (3) blackcatcontrolsystems.com.au -working perfectly qubino.com.au - working perfectly standaloneaccesssystems.com.au - rendering OK but no Icons or Shopping Cart Working. As the site is more informational then shopping I initially set it up to showcase a range of products, the...

Jump to post
  • Fri Aug 16, 2019 4:55 pm
  • Replies 2
  • Views 89
Re: SEO Key word limit?

Thanks, I need to be more less generous in SEO Key word length. :)

Jump to post
  • Fri Aug 16, 2019 4:44 pm
  • Replies 5
  • Views 192
SEO Key word limit?

OC2.0.3.1 Multi-Store (3) I'm running into a problem with SEO Keywords in the Product Page. Some keywords fail to show the Product page, ie the Product shows in Category, when selected the product page defaults to " page not found" By eliminating the SEO keyword the page will show, however this is n...

Jump to post
  • Wed Aug 14, 2019 1:10 pm
  • Replies 5
  • Views 192
New Additional Multi-Store-Images problem-Solved

OC 2.0.3.1 I already have 2 multi store's in operation www.blackcatcontrolsystems.com.au www.qubino.com.au both are working well and now have added a 3rd store, however images only render in a html module. Images for Store, Products etc are a no show. www.standaloneaccesssystems.com.au I don't see i...

Jump to post
  • Fri Aug 02, 2019 8:45 am
  • Replies 0
  • Views 106
Multi Store shows Home Page in all Categories

OC 2.0.3.1

Setting up this multi-store has had it's moments, it's nearly there but I have a problem with the new store layout in so far that the Main page is being duplicated in all the categories of the new store.
Quite annoying and it's defied my attempts to correct.
Does anyone have a solution?

Jump to post
  • Mon Feb 11, 2019 11:28 am
  • Replies 1
  • Views 345
Re: Sitemaps & Multi Stores.

Using a xml sitemap generator, is there a better way?

Jump to post
  • Wed Feb 06, 2019 10:37 am
  • Replies 3
  • Views 268
Sitemaps & Multi Stores.

OC 2.0.3.1
Have setup a second store and generated a site map for it, only problem is where does it go?
Can't be placed in the public_html directory as there is a sitemap.xml already there for the first store.
Where do I find the root of the second store to place this in?
TIA

Jump to post
  • Tue Feb 05, 2019 5:31 am
  • Replies 3
  • Views 268
Re: Multi-Store Image problems

image problem solved.
Hotlinking was enabled on main domain.
Not sure why this was part of the problem as the domain was configured to allow access.
I'll bring this up with the hosting provider as it may be part of a further configuration problem which is preventing google recapcha.

Jump to post
  • Mon Feb 04, 2019 7:19 am
  • Replies 8
  • Views 296
Re: Multi-Store Image problems

^^^
No, no .hta file found inside the image folder.

Jump to post
  • Sun Feb 03, 2019 4:34 am
  • Replies 8
  • Views 296
Re: Multi-Store Image problems

I've spent nearly 6 hours on this now and am confused as hell given that the same image and path is used for product and category images.
You can click on the links, one is a 403 forbiden the other opens in a new tab perfectly. Same path yet one works the other doesn't........

Jump to post
  • Sat Feb 02, 2019 1:37 pm
  • Replies 8
  • Views 296
Re: Multi-Store Image problems

Yes, the images are in use in the other store. I had the same problem with the banner's until I removed them. The Contact form also has a problem with the recaphca. ERROR for site owner: Invalid domain for site key I'm thinking it could be SSL related as the domain previously had its own site and SS...

Jump to post
  • Sat Feb 02, 2019 5:18 am
  • Replies 8
  • Views 296
Multi-Store Image problems - Solved

I have setup a Multi Store which is functioning except for images. I have tried all possibilites over the past 2 weeks and have exhausted my knowledge and now seek the help from the OC Guru's. What makes this very strange is that images are displayed in the html modules but are not displayed in cate...

Jump to post
  • Fri Feb 01, 2019 8:06 am
  • Replies 8
  • Views 296
Re: Added Image to Header now Image is not responsive.

Ernie, you are a legend! :)
It works, but appears to have an unintended effect of placing the timage to the left rather than right. Not sure why but I can live with this or I could create a different header image to take advantage of the extra white space.....

Jump to post
  • Tue Nov 06, 2018 7:08 am
  • Replies 5
  • Views 235
Re: Added Image to Header now Image is not responsive.

Thanks Ernie, your my White Knight..but I thought clearfix solved that problem> <div class="clearfix: text-right"><span><img src="/image/catalog/Logo/BlackCAtTEMWeb.png"><"class="img-responsive" /></</span> Adding "class="img-responsive" doesn't help, maybe I've left out some syntax? http://prntscr....

Jump to post
  • Mon Nov 05, 2018 11:51 am
  • Replies 5
  • Views 235
Added Image to Header now Image is not responsive.

OC V2.0.3.1

I added a Image to the header of this site. www.blackcatcontrolsystems.com.au the image to the RHSnext to the logo does not resize when viewed on a mobile device.
Has anyone any idea why this is and how can it be made to resize according to device used?

TIA

Jump to post
  • Mon Nov 05, 2018 9:51 am
  • Replies 5
  • Views 235
Re: Adding image to front page

Solved!..
Typo ] instead of >

Jump to post
  • Sun Oct 21, 2018 4:46 am
  • Replies 9
  • Views 931
Re: Adding image to front page

update: I've managed to get the image into the correct position however no matter what I'v tried I'm unable to pad the heading so the Nav. bar is smaller ie. the correct size. If anyone has any suggestions on how to pad the bottom of the header or to decrease the size of the Nav bar I'd appreciate it.

Jump to post
  • Sat Oct 20, 2018 4:28 pm
  • Replies 9
  • Views 931
Re: Adding image to front page

Bumping this thread as I need a fix to the Vietheme Live Editor and this went a long way to resolve the issue without using the Theme Editor. I need to move the image up, it's located at the bottom. The code to get it to this position courtesy of Ernie was <div class="clearfix text-right"><span><img...

Jump to post
  • Sat Oct 20, 2018 11:24 am
  • Replies 9
  • Views 931

Search found 141 matches