Search found 23 matches

Search found 23 matches

Welcome Module

Where is the Welcome module in version 2 its not in modules.. I would like to add a welcome messgae to the home page

Thanks

???

Jump to post
  • Wed Oct 15, 2014 5:57 pm
  • Replies 8
  • Views 5593
Internext Explorer 8 Display Error

https://www.zerandelivery.co.uk

The site is showing weird in Internet Explorer 8 but OK in everything else any ideas what could be causing the error

:-\

Jump to post
  • Tue Feb 25, 2014 10:06 pm
  • Replies 1
  • Views 266
Re: Add to cart Error

Thank you very much for finding the error, any ideas on how I might fix it?

Thanks again

Jump to post
  • Tue Dec 24, 2013 1:02 am
  • Replies 4
  • Views 421
Add to cart Error

I seem to have an error when adding a product to the cart, it works from the home page but nothing is added to the cart from other views such as here: https://www.bomagparts.co.uk/oils-and-lubricants/bomag-coolant-additive.html I am using 1.5.5.1 Any ideas on what might be causing this error Thank y...

Jump to post
  • Mon Dec 23, 2013 9:17 pm
  • Replies 4
  • Views 421
Re: Edit the home page

Thank you for your reply, I tried both of those suggestions but it did not fix the problem with the rouge “z”

Where are you!?

Jump to post
  • Tue Dec 10, 2013 11:25 pm
  • Replies 6
  • Views 612
Edit the home page

For some unknown reason I have the letter “z” appearing in the top left of the home page screen, I have no idea how it got there must have been some careless editing

Any ideas how to edit the home page so I can remove it?

Appreciate your help

Thanks

www.zerandelivery.co.uk

Jump to post
  • Tue Dec 10, 2013 8:45 pm
  • Replies 6
  • Views 612
Not Invoicing

Open Cart 1.5.5.1, I can place the order OK and I get the email saying your order has been received but I do not get the email with the customer details such as the address etc. and no invoices are received by the customer

Any help most appreciated

Thanks guys

Jump to post
  • Wed Sep 04, 2013 12:19 pm
  • Replies 0
  • Views 169
Re: Missing Shipping Options

That worked, thanks for your help

8)

Jump to post
  • Tue Aug 27, 2013 1:06 pm
  • Replies 6
  • Views 661
Re: Missing Shipping Options

4.jpg

4.jpg (22.18 KiB) Viewed 622 times

3.jpg

3.jpg (24.2 KiB) Viewed 622 times

2.jpg

2.jpg (30.19 KiB) Viewed 622 times

Jump to post
  • Mon Aug 26, 2013 12:55 am
  • Replies 6
  • Views 661
Re: Missing Shipping Options

Hi could I give you the login details so you can take a look?

Thank You :)

Jump to post
  • Sun Aug 25, 2013 2:21 pm
  • Replies 6
  • Views 661
Missing Shipping Options

Open Cart 1.5.5.1

I cant seem to get the shipping options to appear on checkout, I have enabled the options and the Geo zone looks OK any ideas what could be casing this?

??? ???

Thanks

Jump to post
  • Sat Aug 24, 2013 5:32 pm
  • Replies 6
  • Views 661
Forgotten passwords & register error

Opencart 1.5.4.1t was working fine but all of a sudden when I try to reset forgot password or register an account the page is just hanging index.php?route=account/forgotten index.php?route=account/register Any ideas what could be causing the error as no customer can create an account or recover forg...

Jump to post
  • Wed Mar 06, 2013 4:10 pm
  • Replies 0
  • Views 79
Click Desk Admin Error

I am running Opencart 1.5.4 and installed Click Desk but now when I want to take the store out of maintenance mode I get “Page not found” and I can’t switch it off

:choke:

Jump to post
  • Tue Jan 22, 2013 11:08 pm
  • Replies 2
  • Views 754
Cookie Script Help

I have downlaoded the free cookie law extension from http://www.opencart.com/index.php?route=extension/extension/info&extension_id=6903 but and unsure what and where to put in the link Read me: 1. Open the downloaded text file. 2. Replace the text ADD LINK TO YOUR PRIVACY POLICY with a link to your ...

Jump to post
  • Wed Nov 21, 2012 1:36 pm
  • Replies 0
  • Views 207
Re: email settings

My hosting does not support SMTP only IMAP and PHPand the SMPT i am trying is with Yahoo

Thanks

Jump to post
  • Fri Dec 18, 2009 1:50 pm
  • Replies 2
  • Views 714
email settings

I have set the SMTP setting but no emails are working and when I try to register an account I get a error meggage

Any help please

Thanks

Jump to post
  • Thu Dec 17, 2009 1:48 pm
  • Replies 2
  • Views 714
Re: Install Help

Thanks for all your help but now I have this error when trying to send an email with SMPT on port 25 Notice: fputs() [function.fputs]: send of 6 bytes failed with errno=32 Broken pipe in /websites/123reg/LinuxPackage21/cl/ea/rv/clearviewdesigns.co.uk/public_html/upload/system/library/mail.php on lin...

Jump to post
  • Wed Dec 16, 2009 2:45 am
  • Replies 7
  • Views 1612
Re: Install Help

I reuploaded the catalog directory now the shop front comes up but when I try for the admin menu I now get this error Warning: require_once(DIR_SYSTEMstartup.php) [function.require-once]: failed to open stream: No such file or directory in /websites/123reg/LinuxPackage21/cl/ea/rv/clearviewdesigns.co...

Jump to post
  • Tue Dec 15, 2009 2:16 pm
  • Replies 7
  • Views 1612
Re: Install Help

I uploaded all the files again but now I get this error

Error: Could not load template /websites/123reg/LinuxPackage21/cl/ea/rv/clearviewdesigns.co.uk/public_html/upload/catalog/view/theme/default/template/module/category.tpl!

Thanks for your help

Jump to post
  • Tue Dec 15, 2009 2:03 pm
  • Replies 7
  • Views 1612
Install Help

Have I installed Open Cart Incorrectly?

http://www.clearviewdesigns.co.uk/store/upload/

I want the address to be /store not store/upload what have I done wrong

Appreciate any help

Thank You

Jump to post
  • Mon Dec 14, 2009 4:19 pm
  • Replies 7
  • Views 1612

Search found 23 matches