Search found 20 matches

Page 1 of 1

Search found 20 matches

Re: Content Background CSS help required please

Thanks but that doesn't seem to do anything.

Jump to post
  • Mon Nov 19, 2018 5:37 pm
  • Replies 8
  • Views 613
Re: Content Background CSS help required please

Thanks for the suggestion, that solves the problem on any information and product pages but throws the category menu on the left side out on the category page.

Jump to post
  • Mon Nov 19, 2018 4:52 am
  • Replies 8
  • Views 613
Re: Content Background CSS help required please

Not much a few pixels I would say but difficult to judge, hence the reason I put the link to the page!

Jump to post
  • Mon Nov 19, 2018 12:40 am
  • Replies 8
  • Views 613
Content Background CSS help required please

Opencart version 2.3.0.2 I have changed my content background colour to white so that the main background colour / image does not detract from the customers view. However, the content is now slightly wider than the menu bar and consequently looks odd. Sadly I am a knitting machine geek not a CSS gee...

Jump to post
  • Mon Nov 19, 2018 12:17 am
  • Replies 8
  • Views 613
Re: New Orders now show as Complete instead of Pending

Ive now also noticed that my specials are no longer working.... something a bit weird going on here!

Jump to post
  • Sun Feb 05, 2017 12:04 am
  • Replies 4
  • Views 1151
Re: New Orders now show as Complete instead of Pending

Have tried uninstalling Paypal Payments Standard and re-installing but it is still coming up with complete instead of pending, so it appears to be a problem with this particular payment option as the other option I tried was ok.
Any ideas how to fix this??

Jump to post
  • Thu Feb 02, 2017 11:26 pm
  • Replies 4
  • Views 1151
Re: New Orders now show as Complete instead of Pending

Hello
Tried that and the order has come up as Pending as it should.
Andrea

Jump to post
  • Wed Feb 01, 2017 5:33 pm
  • Replies 4
  • Views 1151
New Orders now show as Complete instead of Pending

I have been running version 1.5.6.4 for some time and when a new order comes through it shows as pending as per the setting in the option tab in settings, however over the last couple of days, when I get a new order it is now showing as Complete. I have checked the settings which still show pending ...

Jump to post
  • Tue Jan 31, 2017 6:26 pm
  • Replies 4
  • Views 1151
Reward Point VAT Deduction - how do I change

Hello I am setting up the Reward Point system on my website but have noticed that when points are deducted from orders, the VAT amount is removed... eg 1000 points becomes £0.83 instead of £1.00. I think is going to cause an issue with customers and would prefer the VAT element to not be deducted so...

Jump to post
  • Fri Oct 28, 2016 9:48 pm
  • Replies 0
  • Views 1363
Re: Upgrade disaster, missing Extensions

I am pleased to report that I now have my original version back in full working order.
I ended up doing a clean install of version 1.5.6.4 and then restored the backups I had made before trying the disasterous upgrade!
Anyway all is well and I have learned a valuable lesson!

Jump to post
  • Thu Oct 27, 2016 3:47 am
  • Replies 5
  • Views 1511
Upgrade disaster, missing Extensions

I thought I would try and upgrade from 1.5.6.4 to the latest version but got an error message saying that version 1.5. needed to be installed so I tried to restore the backup I had dutifully created before trying to upgrade but now am missing most of the sections under Extensions including Modules, ...

Jump to post
  • Wed Oct 26, 2016 11:48 pm
  • Replies 5
  • Views 1511
btconnect email address for opencart emails?

Version 1.5.6.4

Hello

Can anyone tell me if it is possible to use a btconnect email address for opencart emails?
I have tried entering the details in the system settings but that does not work.

I am sure there must be a very clever person out there that knows how to do this???

Many thanks

Andee

Jump to post
  • Wed Jan 13, 2016 6:28 pm
  • Replies 0
  • Views 256
Opencart forms do not appear to be working...

Hello When I try and register a new account, enter the details and click continue, I get sent to the following blank page: http://www.machine-knitting.co.uk/index.php?route=account/register When I use the contact us form, I get sent to the following blank page: http://www.machine-knitting.co.uk/inde...

Jump to post
  • Tue Aug 12, 2014 11:27 pm
  • Replies 1
  • Views 410
Cart Total Insurance for Weight Based Shipping?

Hi I am using weight-based shipping and need to automatically add insurance based on the total order value.
Is there any way to do this or do I need an extension?
Thanks

Jump to post
  • Wed Jul 30, 2014 5:44 am
  • Replies 4
  • Views 720
Only 1 sub-category visible in top menu

Hello
Can anyone tell me how to get more than 1 sub category visible in the top menu please?
Thanks :)

Jump to post
  • Sat Jul 26, 2014 3:45 am
  • Replies 0
  • Views 276
Re: Adding Pinterest button to Product

Hello, I don't have an addthis.com dashboard this is part of the opencart default template

Jump to post
  • Thu Jul 17, 2014 2:49 am
  • Replies 5
  • Views 981
Re: Adding Pinterest button to Product

Thanks for your reply but that is not quite what I want to do.... I actually want to add a Pinterest button to the add this links that already appear on the product detail page for customers to add to their Pinterest boards. I know that it is there if you click the + button but I would prefer it to ...

Jump to post
  • Wed Jul 16, 2014 11:38 pm
  • Replies 5
  • Views 981
Adding Pinterest button to Product

Hello I would like to add the Pinterest button to my product page so it appears permanently rather than having to click the + button to find it. Can anyone guide me how to do this please as I am not that technical! Also if anyone can guide me to any good theme design tutorials I would appreciate it!...

Jump to post
  • Wed Jul 16, 2014 8:03 pm
  • Replies 5
  • Views 981

Page 1 of 1

Search found 20 matches