Search found 19 matches

Page 1 of 1

Search found 19 matches

Re: 2.0.1.1 released

this is the only change in the mail class between the 2 versions https://github.com/opencart/opencart/commit/8563cb02a5f56ab9171efec9ffb171ecbd581ae1#diff-d0f8596e77f4bf7ccfeba6da8d15f58d Thanks Daniel for your response, I asked godaddy but they do not know me a speigazione, I tried a new stove is ...

Jump to post
  • Tue Dec 09, 2014 1:45 am
  • Replies 121
  • Views 239068
Re: 2.0.1.1 released

Sorry, because OpenCart from version 2.0.0 to 2.1.1 does not send email to tiscali, fastewb, alice, hotmail, works only with gmail.
If I try to update the status of an order the customer is not notified anything if I try with version 1.5.6.4 running fine.
It 'happened to someone?

Jump to post
  • Tue Dec 09, 2014 12:54 am
  • Replies 121
  • Views 239068
Re: Opencart 2.0 everything works, in part

marmax wrote:If you still have 1.5 version working, you may try (free) import/export extension, if it will be easier than changing database table. You will just need to add one column in spreadsheets.
great, where do I find the extension?

Jump to post
  • Fri Oct 24, 2014 9:36 pm
  • Replies 12
  • Views 1461
Re: Opencart 2.0 everything works, in part

In order to avoid inconveniences with editing database structure you can try to perform migration from 1.5.6.4 to 2.0 automatically. You can find more details here http://www.shopping-cart-migration.com/shopping-cart-migration-options/878-opencart-to-opencart-migration Best Regards, Cart2Cart Team ...

Jump to post
  • Fri Oct 24, 2014 9:11 pm
  • Replies 12
  • Views 1461
Re: Opencart 2.0 everything works, in part

It works directly from the database, now I have another problem, I imported orders from 1.5.6.4 to 2.0.0.0 and are all present, but now if I try to make a new order it goes to fruition, but it is not stored on the database, I have seen the structure and also in this case is different, this is a prob...

Jump to post
  • Fri Oct 24, 2014 8:22 pm
  • Replies 12
  • Views 1461
Re: Opencart 2.0 everything works, in part

'meta_title' which needs to be before the 'meta_description' in the 'Categories' and 'Products' I am new to opencart, but was 'meta_title' field present in 1.5 database? Compare structures of product tables created in 2.0 and those imported... Woww, the structure is different from 1.5.6.4 to 2.0.0....

Jump to post
  • Fri Oct 24, 2014 7:50 pm
  • Replies 12
  • Views 1461
Re: Opencart 2.0 everything works, in part

I have not used the script, I made a new installation and then manually import the database from version 1.5.6.4 to version 2.0.0.0. I think maybe shamano used an import/export script rather than the upgrade process? If so, this might be related to an IE-specific bug that was reported a while back. ...

Jump to post
  • Fri Oct 24, 2014 7:05 pm
  • Replies 12
  • Views 1461
Opencart 2.0 everything works, in part

Hello Friends, sorry for my english, I did a fresh install you can see on OPC 2.0 (http://www.rtcevolution.com/store) but I have a problem with the imported database from version 1.5.6.4, you can see all products, catogorie, settings but if I try to modify a product, or a category, it disappears. Am...

Jump to post
  • Fri Oct 24, 2014 5:39 pm
  • Replies 12
  • Views 1461
Re: White page on upgrade to 2.0

rph wrote:I'm not sure how much testing the PDO driver has had. You may want to try MySQLi instead.

But in step 2 you can not select the driver in my dowload only appears mPDO view photo
Immagine.jpg

Immagine.jpg (140.79 KiB) Viewed 1967 times

Jump to post
  • Fri Oct 17, 2014 1:42 am
  • Replies 9
  • Views 2191
Re: White page on upgrade to 2.0

hello, even if I try a new installation at the third passage hangs with this error: Notice: Error: Could not make a database link ( could not find driver). Error Code : 0 in /home/radiotel/public_html/store/system/library/db/mpdo.php on line 11 Fatal error: Call to a member function exec() on a non-...

Jump to post
  • Fri Oct 17, 2014 1:03 am
  • Replies 9
  • Views 2191
Problema installation Vr. 2.0

hello, Today I tried to install in a folder under the new version of OpenCart, I have a VPS on Godaddy and everything is configured correctly, but when I get to step 3 I get this error: Notice: Error: Could not make a database link ( could not find driver). Error Code : 0 in /home/mysite/public_html...

Jump to post
  • Thu Oct 16, 2014 3:40 pm
  • Replies 4
  • Views 1306
Re: Error No 2013

I can not go on this issue, Godaddy tells me that the problem is in my mysql, I do not know where to look ....

Jump to post
  • Fri Jul 11, 2014 5:14 pm
  • Replies 16
  • Views 1611
Re: Error No 2013

Hello Mel,
thank you for your support, I have to transfer my old site to the new domain, if you need anything they are at your disposal.
Sha

Jump to post
  • Wed Jul 02, 2014 2:59 pm
  • Replies 16
  • Views 1611
Re: Error No 2013

melbagnato wrote:Hi shamano,

PM me some details for your site and I'll take a look for you.

- Mel

Hello,
you can not write in private.
can someone help me?

Jump to post
  • Tue Jul 01, 2014 9:43 pm
  • Replies 16
  • Views 1611
Re: Error No 2013

Who can help me?

Jump to post
  • Tue Jul 01, 2014 3:25 pm
  • Replies 16
  • Views 1611
Re: Error No 2013

Hello Qphoria,
you have entered the value and now I changed it to 10, the result is a blank page.
But I do not understand why the old hosting also works with 15000 new products and with the hosting does not work, what is wrong?

Jump to post
  • Mon Jun 30, 2014 9:47 pm
  • Replies 16
  • Views 1611
Re: Error No 2013

Hello melbagnato, thanks for your quick response, the value to change is this? if (isset($data['start']) || isset($data['limit'])) { if ($data['start'] < 0) { $data['start'] = 0; } if ($data['limit'] < 1) { $data['limit'] = 20; } $sql .= " LIMIT " . (int)$data['start'] . "," . (int)$data['limit']; }...

Jump to post
  • Mon Jun 30, 2014 8:12 pm
  • Replies 16
  • Views 1611
Re: Error No 2013

Hello Melbagnato,
thanks for your answer, they are not very practical for mysql you explain better what should I do?

Jump to post
  • Mon Jun 30, 2014 4:04 pm
  • Replies 16
  • Views 1611
Error No 2013

Hello to all, I have a problem on my opencart, I transferred the folder of the site and the entire database from one hosting service to another, I connected the database and everything works. The problem is only one if I try to access admin products comes out this error: Notice: Error: Lost connecti...

Jump to post
  • Fri Jun 27, 2014 4:46 am
  • Replies 16
  • Views 1611

Page 1 of 1

Search found 19 matches