Search found 17 matches

Page 1 of 1

Search found 17 matches

Re: Language Editor Problem

Dear Straightlight!

The array looks okay:

Array
(
[store_id] => 0
[language_id] => 1
[route] => mail/order_add
[key] => text_subject
[value] => This is a test!
)

Bye,

Holger

Jump to post
  • Tue Dec 05, 2017 6:22 am
  • Replies 13
  • Views 1091
Re: Language Editor Problem

Dear Straightlight!

I am short before giving up. :-( Extensions are disabled - 3 files replaced by the latest versions.

When I add a translation e.g. for the product page it's working perfect - even without clearing the caches. ;-)

But it does not work for the mail texts ...

Bye,

Holger

Jump to post
  • Mon Dec 04, 2017 5:18 am
  • Replies 13
  • Views 1091
Re: Language Editor Problem

> What are the exact and step-by-step walkthrough did you use > in order to produce this result? I have now first deleted the "old" translations and walked through the following steps under the Language Editor: 1. "add new" 2. Choosing: Store => default Language => English Route => mail/order_add Ke...

Jump to post
  • Sun Dec 03, 2017 7:03 am
  • Replies 13
  • Views 1091
Re: Language Editor Problem

> That's fine. Although, the question on this one is about knowing if you do see a list of checkboxes in each of those lists > on the option tab or only the frame is showing on each of those order statuses without a list inside. Do you see a list on each of these boxes? Yes, I do see the statuses in...

Jump to post
  • Sun Dec 03, 2017 6:39 am
  • Replies 13
  • Views 1091
Re: Language Editor Problem

Dear Straightlight! Thanks for your fast reply! > event table contains more than one row OK > admin - > systems - > localisation - > languages - > <your selected language> is enabled OK > Extension refresh OK > admin dashbord cache refresh OK > Ensure the admin - > systems - > settings - > edit sett...

Jump to post
  • Sun Dec 03, 2017 6:33 am
  • Replies 13
  • Views 1091
Language Editor Problem

Hello OC Forum Members! If have added custom a translation to the route "mail/order_add" and key "text_greeting" (in OC 3.0.2.0). But the text in the mail is still taken from the translation file "catalog/language/en-EN/mail/order_add.php ... Is there something I have to do to "activate" the custom ...

Jump to post
  • Sun Dec 03, 2017 5:33 am
  • Replies 13
  • Views 1091
Order Confirmation

Hello! I would like to send customers an order confirmation with payment information manually after I have checked if the product is available. I have installed OC 3.0.2.0. My plan: 1. Editing the automatically send confirmation text with a neutral one (where to do this?). 2. Adding a new Order Stat...

Jump to post
  • Mon Nov 27, 2017 6:16 am
  • Replies 1
  • Views 248
Re: Preis-Problem

Hallo Ernst! Vielen Dank für Deine Antwort! Zunächst noch einmal die wichtigen Infos: OC 3.0.2.0 mit "OSWorX - German Translation". Ich möchte eigentlich zunächst keine Erweiterung installieren, sondern das Problem verstehen. Weil es muss ja irgendetwas mit der Zahl in der Datenbank "passieren", das...

Jump to post
  • Mon Oct 23, 2017 2:55 am
  • Replies 5
  • Views 924
Preis-Problem

Hallo! Ich habe folgendes Problem mit Brutto-/ Netto-Preisen: In der Datenbank steht bei price "595.0000" und die tax_class_id "11" (19% Steuer). Einstellungen im Admin-Bereich: Zeige Preise inkl. Steuer "ja", Steuerberechnung nicht/ angemeldet "Rechnungsadresse". Im Shop wird beim Produkt als Preis...

Jump to post
  • Sat Oct 21, 2017 5:10 am
  • Replies 5
  • Views 924
Re: Access Sym Link Directory from File Manager

> What permissions have you set to those folders?

Hello yodapt!

Permissions are set to 777 just to except the permission problem.

Bye,

Holger

Jump to post
  • Sat Sep 02, 2017 4:49 am
  • Replies 3
  • Views 345
Access Sym Link Directory from File Manager

Hello opencart users! I have created a sym link (ln -s) under "upload/images/catalog" to an image directory within the server. I can access it in the shell without any problems. If I go to the file manager to upload an image to a product I can see the directory. But when I click on it, no files with...

Jump to post
  • Sat Sep 02, 2017 3:53 am
  • Replies 3
  • Views 345
Re: [RELEASED] Multilingual Export/Import for OpenCart 2.x / 3.x

Dear JNeuhoff! Is it possible to import with only one Excel file? I tried one file with the tables "AttributeGroups", "Attributes", "Categories", "Products", "ProductAttributes" and "AdditionalImages" but received the error "undefined attribute_group_id". Then I splitted the file in three single fil...

Jump to post
  • Mon Aug 28, 2017 3:18 am
  • Replies 878
  • Views 171591
Re: OpenCart 3.0 Alpha released!!

Does anyone has an idea what to do? Thanks in advance! Most likely the extension has not yet been upgraded for OpenCart 3.0.0.0 An OpenCart 3.x extension can now only add its files to the following folders: 'admin/controller/extension/', 'admin/language/', 'admin/model/extension/', 'admin/view/imag...

Jump to post
  • Sat Jun 10, 2017 4:59 am
  • Replies 47
  • Views 22985
Re: OpenCart 3.0 Alpha released!!

Hello! I have successfully installed version 3.0.0.0 for testing. But when installing an extension within the "Extension Installer" I get the error "The directory system/library is not allowed to be written to!". But the permissions for this directory are set to "777". I can see the temporary files ...

Jump to post
  • Sat Jun 10, 2017 3:35 am
  • Replies 47
  • Views 22985
Import/ Export Tool - Attributes

Dear JNeuhoff! Is it possible to import new, not yet existing attributes/attribute groups with your "Import/ Export Tool"? When I am trying to import a not existing attribute group, I am getting an error: "Export/Import: Undefined attribute_group_name 'TestAttribute' used in worksheet 'ProductAttrib...

Jump to post
  • Sun Sep 18, 2016 5:17 am
  • Replies 0
  • Views 1032
Starting with OCMod

Hello! I am trying to start with OCMod, but have some problems. My first try is a file "called ocmod_default_test.ocmod.xml" with the following code: <?xml version="1.0" encoding="utf-8"?> <modification> <name>Modification Default</name> <version>1.0</version> <author>OpenCart Ltd</author> <link>htt...

Jump to post
  • Sat Nov 08, 2014 6:46 am
  • Replies 2
  • Views 860
VQMod question

Hello! I have two questions regarding VQMod (version 2.0.1): 1. How can I replace a complete line? As written in the documentation I am searching for the shortest possible unique string in a line. But VQMod (only) replaces the search string. How can force the replacing of a complete line when search...

Jump to post
  • Thu Jun 05, 2014 3:48 am
  • Replies 1
  • Views 598

Page 1 of 1

Search found 17 matches