Search found 38 matches

Search found 38 matches

Re: why doesnt my site or admin load?

Xyph3r wrote:Who? With a non-working upgrade script?

Perhaps they imported thing manually..not with an upgrade from 1.5.6 to 2.0
perhaps so...

Jump to post
  • Fri Oct 17, 2014 9:02 pm
  • Replies 7
  • Views 1230
Re: need help on an error log issue

i2Paq wrote:
clittlehales wrote:Doesnt matter anymore. Oh is this a non-support forum? nice.

Yep, this part of the forum is a discussion board ;)
Ohhhhh yes I see ;)

Jump to post
  • Fri Oct 17, 2014 8:59 pm
  • Replies 4
  • Views 296
Permission Denied! Even though I have ticked all top admin

I have version 1.5.6.4, i tried upgrading to 2.0 - didn't work. Re-installed 1.5.6.4 again and now the extensions that i had will not work. When i click on them, it says permission denied! - You do not have permission to access this page, please refer to your system administrator. I have been to sys...

Jump to post
  • Fri Oct 17, 2014 8:57 pm
  • Replies 0
  • Views 190
Re: need help on an error log issue

Doesnt matter anymore. Oh is this a non-support forum? nice.

Jump to post
  • Fri Oct 17, 2014 5:53 pm
  • Replies 4
  • Views 296
Re: why doesnt my site or admin load?

You have nothing but rubble after upgrading to 2.0 I have pointed you to my topic regarding an upgrade and the fact that your should NOT upgrade atm. What is there so hard to understand about that? Its hard to understand because i have seen people who have successfully upgraded it without any issues?

Jump to post
  • Fri Oct 17, 2014 4:44 pm
  • Replies 7
  • Views 1230
need help on an error log issue

our website has been down for the last 2-3 days, and i checked the error log and over the last 2 days, i get a lot of this error: PHP Notice: Use of undefined constant DIR_MODIFICATION - assumed 'DIR_MODIFICATION' in /home/mers/public_html/system/startup.php on line 51 and the same for line 57. here...

Jump to post
  • Fri Oct 17, 2014 3:28 pm
  • Replies 4
  • Views 296
Re: why doesnt my site or admin load?

i2Paq wrote:Used our FREE search?

There are more having this issue.

But: http://forum.opencart.com/viewtopic.php?f=181&t=132270
I see you have posted this on quite a few of my posts now, what exactly do this mean? I am quite new to this.

Jump to post
  • Fri Oct 17, 2014 3:18 pm
  • Replies 7
  • Views 1230
why doesnt my site or admin load?

When i click on the links to load my site or admin page, they open a blank white page. Updating from 1.5.6.4 to 2.0

Jump to post
  • Fri Oct 17, 2014 3:11 pm
  • Replies 7
  • Views 1230
Re: Why is backup restore taking ages?

Well its a full website backup, so both, i guess?

Jump to post
  • Thu Oct 16, 2014 11:18 pm
  • Replies 6
  • Views 348
Why is backup restore taking ages?

I completed a full backup on our cPanel page, which took about 1-2 hours to download. The backup file is 2.79GB. I am now restoring the backup and so far it says it has been restoring for 4.5 hours. Why is it taking so long?

Thanks

Jump to post
  • Thu Oct 16, 2014 7:41 pm
  • Replies 6
  • Views 348
no upgrade button on (domain).com/install

there is no upgrade button showing, just a continue button that just opens up a plain blank page.
I have restored the config and admin/config files also.

here is a screenshot of the /install page with no upgrade button:

Jump to post
  • Thu Oct 16, 2014 6:14 pm
  • Replies 1
  • Views 676
Re: White page on upgrade to 2.0

Exact same issue as me...

Have you found a solution?

Jump to post
  • Thu Oct 16, 2014 3:34 pm
  • Replies 9
  • Views 2111
store front and admin wont load after 2.0 update

I recently upgraded from 1.5.6.4 to 2.0, I uploaded all the new files over the old ones, and then when I go to www.mydomain.com/install, I click continue like your supposed to, but then I get a blank page and now my website and admin site wont open.

Can anyone help?

Thanks

Jump to post
  • Wed Oct 15, 2014 9:14 pm
  • Replies 1
  • Views 678
Maximum Quantity Per Customer

Hi

Is there a way to set a maximum quantity for each customer? I.E. I do guided mountain walks/events and for certain events, only a specific group size can go.

I am aware of the extensions that offer this, but I do not want to buy any.

Thanks.

Jump to post
  • Wed Sep 17, 2014 5:10 pm
  • Replies 0
  • Views 133
Re: Which .Css File?

Thanks for the detailed reply, I appreciate it.

I don't really have any knowledge on code or web designing, so I do not fully understand your answer.

The screen shot attached shows what i am trying to fix.

Thanks again.

Jump to post
  • Tue Sep 16, 2014 7:25 pm
  • Replies 2
  • Views 447
Re: SEO Keyword on Information Pages

Oh right yeah sorry, didn't know what you meant at first.

That's worked. Thank you very much for all your help! ;D ;D

Jump to post
  • Wed Sep 10, 2014 10:53 pm
  • Replies 9
  • Views 682
Re: SEO Keyword on Information Pages

I didn't have to enter any values; this is how we do the custom links.

Jump to post
  • Wed Sep 10, 2014 10:25 pm
  • Replies 9
  • Views 682
Re: All Products Minimum order 1

This free extension allows that.. (if you can't be bothered to modify files)

http://www.opencart.com/index.php?route ... on_id=3327

Jump to post
  • Wed Sep 10, 2014 9:42 pm
  • Replies 3
  • Views 319
Re: SEO Keyword on Information Pages

I cant seem to find the first piece of code you said. I see this, which is similar:

Code: Select all

$this->data['informations'][] = array(
        		'title' => $result['title'],
	    		'href'  => $this->url->link('information/information', 'information_id=' . $result['information_id'])

Jump to post
  • Wed Sep 10, 2014 8:52 pm
  • Replies 9
  • Views 682
Re: SEO Keyword on Information Pages

Cheers.

The theme we have for our site allows us to create custom links for the menu.

Jump to post
  • Wed Sep 10, 2014 8:47 pm
  • Replies 9
  • Views 682

Search found 38 matches