Search found 28 matches

Search found 28 matches

Instructions

Hi...I hope this doesn't result in a duplicate post. I created a post and hit submit and nothing happened. I can't find it so I'm guessing it didn't go. My question was whether there were any instructions which explain how my affiliate should use the affiliate code on their website. They don't know ...

Jump to post
  • Thu Oct 26, 2017 1:17 pm
  • Replies 1
  • Views 351
Group Discount malfunction in Admin Dashboard

Hi...I offer a discount on a couple of products to a particular customer group. These customers have been buying this product and the discount is applying properly to their order however, if I have to go in their order after they buy it and make a change the group discount is removed and I can't see...

Jump to post
  • Tue Oct 25, 2016 11:22 am
  • Replies 0
  • Views 432
Re: Tax Population Problem - Admin Orders Dashboard

I found a simple solution to this. If you add two of the same tax and each of those is for the same zone (your country. for example) but one has shipping address and the other has payment address, it populates correctly. :o

Jump to post
  • Wed Oct 19, 2016 1:49 pm
  • Replies 4
  • Views 1508
Re: Tax Population Problem - Admin Orders Dashboard

oh sorry...I thought I did post it there. Is there a way to move this over there?

Jump to post
  • Thu Sep 29, 2016 10:38 am
  • Replies 4
  • Views 1508
Tax Population Problem - Admin Orders Dashboard

Hello all, I am running version 2.2.0.0 We have two taxes here. Federal GST and Provincial PST. Everyone must pay GST on their products but PST is only payable for goods remaining in the province where I am operating. Goods shipped out of province don't pay PST. Currently both taxes are populating p...

Jump to post
  • Fri Sep 23, 2016 5:26 am
  • Replies 4
  • Views 1508
Re: A problem when you open a customer opencart2.2.0.0

I need VQmod for dummies instructions. Am not a developer and not much experience with coding. :crazy:

Jump to post
  • Thu Sep 15, 2016 9:24 am
  • Replies 12
  • Views 7264
Re: A problem when you open a customer opencart2.2.0.0

Hi...I am having a similar problem. My customers can log to their account by they cannot modify their address book entries. They are getting the error below. I get the same error when I (as admin) try go in their account and attempt to change it. I can change it in the admin dashboard under customer...

Jump to post
  • Mon Sep 12, 2016 2:48 am
  • Replies 12
  • Views 7264
Re: SSL / HTTPS reverts to regular HTTP after admin login

Seem some of the code for the URLs was changed for 2.2.0.0 and then changed back for 2.3.0.0. See https://github.com/opencart/opencart/commit/7d05ac5c6050f0f45f289db12edc6c9834fa061f You can't just make these changes as things have changed in the index.php or framework.php. But you may be able to g...

Jump to post
  • Sun Sep 11, 2016 6:24 am
  • Replies 10
  • Views 3612
Re: SSL / HTTPS reverts to regular HTTP after admin login

So what are your HTTP_SERVER and HTTPS_SERVER (and depending on version HTTP_CATALOG and HTTPS_CATALOG) set to in your admin config.php? Using Version 2.2.0.0. The settings are: // HTTP define('HTTP_SERVER', 'http://www.mystore/admin/'); define('HTTP_CATALOG', 'http://www.mystore.com/'); define('HT...

Jump to post
  • Fri Sep 09, 2016 8:14 am
  • Replies 10
  • Views 3612
Re: SSL / HTTPS reverts to regular HTTP after admin login

Have you changed the config.php in the admin directory? Yes but it started throwing "error undefined" messages and I lost ability to process orders from the admin dashboard. It also turned all the icons to squares and failed to show the map and sales analytics. We had to go back to how it was befor...

Jump to post
  • Thu Sep 08, 2016 6:48 am
  • Replies 10
  • Views 3612
Re: SSL / HTTPS reverts to regular HTTP after admin login

Please help, I am having the same issue but solutions offered have not worked. I am running 2.2.0.0. Problem is as follows for me: Unable to force ssl on opencart Steps taken 1) Turned "Use SSL" on in settings under server 2) Changed the config.php file to "define('HTTP_SERVER', 'https://<myurl.com>...

Jump to post
  • Wed Sep 07, 2016 7:09 am
  • Replies 10
  • Views 3612
Re: Dashboard Layout

Thanks for the reply. Today I signed in and it was back the way it was originally. No clue what made it change or what made it go back. ??? ??? Confused but happy it is the way I like it.

Jump to post
  • Thu May 26, 2016 8:51 am
  • Replies 2
  • Views 285
Dashboard Layout

Hi. Can someone tell me how the dashboard layout is support to look as a default? When we upgraded to 2.2 the dashboard layout had a recap row that contained the Totals for orders, sales, customers and number of customers online. Underneath this row there were two columns. The left column had world ...

Jump to post
  • Tue May 24, 2016 11:32 am
  • Replies 2
  • Views 285
Re: Order status can't be updated, can't add a comment -v 2.

Thanks Randem, In my case it ended up being related to where the system was calling for the file. I transferred hosts and then upgraded. The order status was calling for data from the former host's server and not the new one. A simple redirect solved the problem. Yay! Hi StitchnBe, It all depends on...

Jump to post
  • Tue May 17, 2016 8:57 am
  • Replies 17
  • Views 3901
Re: Order status can't be updated, can't add a comment -v 2.

I upgraded my site 1.5.6 to 2.2 but I am having some residual problems in the orders area. When I go to the orders page, I get a popup. (see picture). When I try to "view" customer's order I get the same popup. Also, I cannot alter the status of the order or enter any comments. My IT people have had...

Jump to post
  • Fri Apr 22, 2016 2:46 am
  • Replies 17
  • Views 3901
Related Product Large Gap Under Product Description

Can someone please tell me how I narrow the white space (gap) that is between the the end of the product description and the top of the Related Products area. I just upgraded to 2.2 and there doesn't appear to be an easy way to close the gap. I'd like my customers to see a little of the related prod...

Jump to post
  • Tue Apr 19, 2016 12:51 pm
  • Replies 3
  • Views 406
Re: PayPal Security Changes and OpenCart PayPal Extensions

Can someone tell me how that happened and what I can do about it! This is the message that popped up starting today: Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/stitchnb/public_html/ocart/system/database/mysql....

Jump to post
  • Thu Mar 24, 2016 12:00 pm
  • Replies 48
  • Views 14935
Re: PayPal Security Changes and OpenCart PayPal Extensions

I sent a ticket to my IT person over the PayPal deprecated SSL issue. I am not very technical so I have to rely on them to sort out the SSL issue. What I want to know is why I can't access either my opencart admin panel or the Cpanel on which my site is housed? When I go to my site, I can see the sa...

Jump to post
  • Tue Mar 22, 2016 9:20 am
  • Replies 48
  • Views 14935
Re: Shipping or payment problem...?

It turned out that it was a setting in the payment gateway. The GEO zone was set to Canada. The problem was resolved by changing the setting to all zones. :) Thanks for your assistance...made me double check the zone in the gateway.

Jump to post
  • Mon Nov 24, 2014 5:29 am
  • Replies 4
  • Views 1044

Search found 28 matches