Search found 6 matches

Page 1 of 1

Search found 6 matches

Re: SECURITY ISSUE?

Just a quick update.

As a matter of course I have checked the database and all seems ok! I have a tendancy to agree with Qphoria and that is that my client has a problem not the software.

Many thanks for all replies - they are appreciaied, but like the man says... time to move on.

Jump to post
  • Wed Nov 18, 2009 5:52 pm
  • Replies 9
  • Views 1658
Re: SECURITY ISSUE?

The products were removed via the admin area by selecting them and clicking the delete button. However, none of the images that appeared with these 'test' products had ever been uploaded (intentionally).

I will as a matter of course take a look through the database anyway.

Jump to post
  • Wed Nov 18, 2009 2:26 am
  • Replies 9
  • Views 1658
Re: SECURITY ISSUE?

Hi, I have tried to replicate the issue on both a demo account and by logging in to the client's account and and adding a product in the normal way and using a 'tif' file instead of 'jpg' myself. On both occasions I failed with the upload and no 'test' product with stray image was added. I can only ...

Jump to post
  • Wed Nov 18, 2009 1:53 am
  • Replies 9
  • Views 1658
Re: SECURITY ISSUE?

First off it is doubtable that a hacker would try and create test products as a way to compromise the site. You sure he just doesn't mean the pictures because if you upload with images with the same filenames it will overwrite them without prompting you. While the customer was going through the pro...

Jump to post
  • Wed Nov 18, 2009 1:35 am
  • Replies 9
  • Views 1658
Re: SECURITY ISSUE?

Hi Daniel, He is not making this up, I saw it for myself. He was complaining about not being able to upload image so I logged in and talked him through it. He swore blind he was uploading jpgs but on further investigation they were not. As he tried while on the phone to me I could see these 'test 1'...

Jump to post
  • Wed Nov 18, 2009 12:37 am
  • Replies 9
  • Views 1658
SECURITY ISSUE?

Hi, I have just installed Open Cart for someone and he is getting the following issue: When trying to upload an image for a product an error was made which was that the image was in tif format rather than jpg. After the upload failed a new product appeared which was not added by him. The title of th...

Jump to post
  • Tue Nov 17, 2009 11:49 pm
  • Replies 9
  • Views 1658

Page 1 of 1

Search found 6 matches