Search found 32 matches

Search found 32 matches

My site crashed, please look and comment.

My site just crashed. Please look at it and if you have any ideas please let me know.
http://www.bullcreektrading.com/oc3/
Thanks in advanced
Danny

Jump to post
  • Fri Oct 12, 2018 7:06 am
  • Replies 4
  • Views 202
Need to change the length of the search box on home page. HELP PLEASE

I need to shorten the length of the search box at the top of the home page. I have searched and could not find an old post on this subject. I am using OC 3.0.2.0 and the default theme. Any chance someone would like to help me with this? I don't know how to write code, however I can follow clear dire...

Jump to post
  • Tue Jul 24, 2018 9:42 pm
  • Replies 2
  • Views 668
Re: PLEASE HELP!!!! 1.5.6.4 Photos not showing up on product pages. PLEASE HELP!!!!

It is named .htacess, there is no extension.
I don't understand, what does this mean?? "and why can't you spare content, instead of just telling us, that you did it...
But 'I did it!' does not make it here, before you show Facts. "
Thanks
Danny

Jump to post
  • Sun Mar 25, 2018 11:59 am
  • Replies 17
  • Views 1977
Re: PLEASE HELP!!!! 1.5.6.4 Photos not showing up on product pages. PLEASE HELP!!!!

This is the contents of my .htaccess file # 1.To use URL Alias you need to be running apache with mod_rewrite enabled. # 2. In your opencart directory rename htaccess.txt to .htaccess. # For any support issues please visit: http://www.opencart.com Options +FollowSymlinks # Prevent Directoy listing O...

Jump to post
  • Thu Mar 22, 2018 2:38 pm
  • Replies 17
  • Views 1977
Re: PLEASE HELP!!!! 1.5.6.4 Photos not showing up on product pages. PLEASE HELP!!!!

Config.php Root <?php // HTTP define('HTTP_SERVER', 'http://www.bullcreektrading.com/BCT_1564/'); // HTTPS define('HTTPS_SERVER', 'http://www.bullcreektrading.com/BCT_1564/'); // DIR define('DIR_APPLICATION', '/home4/spurlock/public_html/bullcreektrading.com/BCT_1564/catalog/'); define('DIR_SYSTEM',...

Jump to post
  • Thu Mar 22, 2018 8:42 am
  • Replies 17
  • Views 1977
Re: Need to add left column to home page.

I guess since there is no support with your version I better stick with 1.5.6.4. There is no way I could fix any thing myself.
Thanks any way.
Danny

Jump to post
  • Mon Mar 19, 2018 7:14 am
  • Replies 14
  • Views 1682
PLEASE HELP!!!! 1.5.6.4 Photos not showing up on product pages. PLEASE HELP!!!!

My old site 1.5.6.4 crashed after a year and half. So I decided to rebuild the site using a fresh install of 1.5.6.4. When entering products from the admin product page I select browse on the image, I go to the image library and select my image from those showing or upload a new one. At this point t...

Jump to post
  • Mon Mar 19, 2018 7:07 am
  • Replies 17
  • Views 1977
Re: Need to add left column to home page.

OK, I will be waiting. But I have a couple of questions?? There are two extensions for 1.5.6.4 which i use, will these be compatible with your version?? They are Super Mega Menu and Category Product Based shipping.
Thanks
Danny

Jump to post
  • Sat Mar 17, 2018 3:36 pm
  • Replies 14
  • Views 1682
Re: Need to add left column to home page.

Hey Ernie
I downloaded the OpenCart 1.5.6.5. Edge files. How do I install it?? Do I do a new install of 1.5.6.4. and then copy the files for 1.5.6.5. to this new install????
Thanks
Danny

Jump to post
  • Sat Mar 17, 2018 7:52 am
  • Replies 14
  • Views 1682
Re: 1.5.6.4 Photos not showing up on product pages.

I downloaded 1564 From Github. Can you give me directions on how to install it?
Thanks
Danny

Jump to post
  • Fri Mar 16, 2018 3:07 pm
  • Replies 16
  • Views 1797
Re: Need to add left column to home page.

Yes please keep me posted on the progress. I would be very interested in seeing and trying out the latest version.
Thanks
Danny

Jump to post
  • Fri Mar 16, 2018 12:30 pm
  • Replies 14
  • Views 1682
Re: 1.5.6.4 Photos not showing up on product pages.

I checked all my config files and did not find a line like that. Where did you find it? I suspect that file is part of the old installation that crashed from looking at the path. I don't use that installation anymore, just for reference only.

Jump to post
  • Fri Mar 16, 2018 12:20 pm
  • Replies 16
  • Views 1797
Re: 1.5.6.4 Photos not showing up on product pages.

This doesn't fix my problem.
IP_CAM are you still with me on this issue??

Jump to post
  • Thu Mar 15, 2018 4:04 pm
  • Replies 16
  • Views 1797

Search found 32 matches