Search found 59 matches

Search found 59 matches

Re: Unable to view/edit product description

Hi OSWorx, this is original OC 1.5.6.1 with a theme for frontstore. should be no modification to the product form.tpl and it just sudden not working few days ago. How do i check whether the CKEditor is loaded or not ? where to check? please advice. and i can share my product form.tpl. but it doesnt ...

Jump to post
  • Mon Nov 12, 2018 8:23 pm
  • Replies 14
  • Views 1143
Re: Unable to view/edit product description

you are right, Category and Information also having the same issue with the "Description" area, not loaded I agree with OSWorX, it looks like your CKEditor script is not loaded, or the Token is missing (CKEditor needs the Token to work). Most likely the problem will be in your "product_form.tpl", at...

Jump to post
  • Mon Nov 12, 2018 9:04 am
  • Replies 14
  • Views 1143
Re: Unable to view/edit product description

This is my product form.tpl , not sure why unable to attach the .tpl

Jump to post
  • Mon Nov 12, 2018 8:51 am
  • Replies 14
  • Views 1143
Re: Unable to view/edit product description

Hi both, thank you for your reply. but i am not expert. how to check whether is it loading or not ?

i have tested in different PC, it still the same

Jump to post
  • Mon Nov 12, 2018 8:40 am
  • Replies 14
  • Views 1143
Re: Unable to view/edit product description

Sorry, my bad, when i try to edit or create a new product, the description text box doesnt appear ( please refer to the screenshot)
there is no error msg :(

Jump to post
  • Sun Nov 11, 2018 8:59 am
  • Replies 14
  • Views 1143
Unable to view/edit product description

Hi All, Please help,

not sure since when i am unable to edit/view the product description for new or even existing product.

how to fix this

Jump to post
  • Sat Nov 10, 2018 3:57 pm
  • Replies 14
  • Views 1143
error on the site

Hi All,

how can i resolve the below error ? its showing in the footer of every page out of sudden.

Jump to post
  • Wed Nov 04, 2015 10:59 am
  • Replies 1
  • Views 137
Re: Question about website response code

Hi Dhaupin, Thanks for the explaination. make sense. but i cant fix the below error from Facebook ________________________________________________________________________ Something Went Wrong Sorry, there was a problem with this link: http://www.mywebsite.com You can now continue to this website, or...

Jump to post
  • Thu Oct 30, 2014 2:59 pm
  • Replies 5
  • Views 682
Re: Question about website response code

Hi Dhaupin, i will pm you the website URL :)

Jump to post
  • Tue Oct 28, 2014 5:04 pm
  • Replies 5
  • Views 682
Question about website response code

Hi all,

I use this to check my website
https://developers.facebook.com/tools/debug/og/object/

the response code is 206, how to make it 200 ?

can anyone advice ?

Jump to post
  • Mon Oct 27, 2014 10:40 pm
  • Replies 5
  • Views 682
Re: Admin > Product > Copy

Uksitebuilder, Brilliant. that resolved :)

thank you so much for your time and patient to help me.

Jump to post
  • Sun Oct 26, 2014 9:31 am
  • Replies 12
  • Views 768
Re: Admin > Product > Copy

Hi Uksitebuilder, thanks for the great advice. below are the auto seo product URL xml code, but i cant find anything related to the "-1" anyone have any idea? ________________________________________________________________________________________ --> <id>Automatically generate SEO url for products<...

Jump to post
  • Sat Oct 25, 2014 7:31 pm
  • Replies 12
  • Views 768
Re: Admin > Product > Copy

i am using opencart 1.5.6.1 , there is an option to enable the SEO. i didnt use any extension. correct me if i am wrong.

thanks

Jump to post
  • Wed Oct 22, 2014 8:42 am
  • Replies 12
  • Views 768
Re: Admin > Product > Copy

hi, i would like to refresh the product by doing that, as our site is providing the feed to a few site.

after copy, and delete the old one. keep the new one

Jump to post
  • Tue Oct 21, 2014 11:56 pm
  • Replies 12
  • Views 768
Re: Admin > Product > Copy

can anyone help ?

Jump to post
  • Tue Oct 21, 2014 9:26 pm
  • Replies 12
  • Views 768
Re: Admin > Product > Copy

any expert?

Jump to post
  • Mon Oct 20, 2014 2:28 pm
  • Replies 12
  • Views 768
Re: Admin > Product > Copy

Hi SXGuy,

Yes, thats what i mean. i just want it to duplicate 100% the same ,

Anyone know how to remove the "-1"

Jump to post
  • Sun Oct 19, 2014 9:48 am
  • Replies 12
  • Views 768
Admin > Product > Copy

Hi All,

In the admin > product > copy.

if i copy another product, it will duplicate. problem is the new copy of product, the SEO will automatically add up "-1"

how can i remove this from the coding ?

Jump to post
  • Sat Oct 18, 2014 11:22 pm
  • Replies 12
  • Views 768
Sales Text error

Hi All,

I am not sure why it happne, i just make it as special discount sales and the image having a text error of "text_sales" in the main page

anyone know how to fix this ?

http://postimg.org/image/3z6tufx41/

Jump to post
  • Sat Oct 04, 2014 4:14 pm
  • Replies 1
  • Views 220

Search found 59 matches