Search found 52 matches

Search found 52 matches

Re: <div> to keep responsive

Thanks but that didnt work. heres what I have <iframe src="https://www.google.com/maps/embed?pb=!1m14!1m12!1m3!1d8130.413257010841!2d174.72623867825862!3d-36.7671639592582!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!5e0!3m2!1sen!2snz!4v1440817921712" width="1137" height="350" frameborder="0" style="bord...

Jump to post
  • Sat Sep 05, 2015 9:32 am
  • Replies 4
  • Views 511
<div> to keep responsive

Hey guys, just added a google map on my contact page. It looks good but it is not responsive. http://quadscene.co.nz/contact Heres some code. <div class="col-sm-3"> <?php if ($open) { ?> <strong><?php echo $text_open; ?></strong><br /> <?php echo $open; ?><br /> <br /> <?php } ?> <?php if ($comment)...

Jump to post
  • Sat Aug 29, 2015 11:24 am
  • Replies 4
  • Views 511
Re: two problems with 2.0.1.1

No this is a clean install of 2.0.1.1 I have installed 2 new modules recently that were 2.0.1.1 compatible but im not sure if this problem is as a result of these modules and the site was not running before hand. Ive also tried replacing the original cart.tpl file but I am receiving the same problem...

Jump to post
  • Tue Feb 17, 2015 9:51 am
  • Replies 6
  • Views 937
two problems with 2.0.1.1

Hi I have two issues, This first it, I am unable to edit the amount of products displayed in the "RELATED PRODUCTS" section. I have no module listed for related products but used Opencart SEO PRO to generate 8x related products for each products, however only one is displayed! Second, I have this is...

Jump to post
  • Mon Feb 16, 2015 6:07 pm
  • Replies 6
  • Views 937
Re: problems with new install

I have to be honest, im quite disappointed that open cart would bring out updates that, well that can not be updated from previous versions! This is so stupid, so anyone with older versions of OC cannot "update" but run a new install, and start their entire store from scratch, im talking all users m...

Jump to post
  • Sat Jan 10, 2015 1:05 pm
  • Replies 5
  • Views 1198
Re: problems with new install

This was a clean install, and have done another 2 clean installs since. All is fine and everything works fine till I try import my old database. Then settings will not save

Jump to post
  • Sat Jan 10, 2015 11:02 am
  • Replies 5
  • Views 1198
Re: Allignments problems

webvet thanks so much for your reply! I will try this, but I have some other problems. It would seem none of the settings in my back end are saving. I cannot create users, or save any settings, it says that the settings were saved successfully but the new user does not appear, and any changes to mod...

Jump to post
  • Fri Jan 09, 2015 7:18 am
  • Replies 2
  • Views 422
problems with new install

hey guys, just installed the latest version of OC. I have some problems with the install and it would appear that no settings are saving in the backend. Creating a new user, or editing module settings do not save. Also, I have 9+ pages of products but all pages show the same products on them? Anyone...

Jump to post
  • Fri Jan 09, 2015 6:41 am
  • Replies 5
  • Views 1198
Allignments problems

Just installed a clean install of OC 2.xx and im getting some serious issues with allignment.

http://quadscene.co.nz

any ideas?

Jump to post
  • Thu Jan 08, 2015 6:39 pm
  • Replies 2
  • Views 422
pricing issues - about to punch my ****** computer

So, ive been having these issues now for over 3 months and still not able to find a solution! Im sure if its opencart itself or if what im trying to accomplish is just something uncommon! Im running an online store based in New Zealand. All suppliers are based in the US and all purchases are made in...

Jump to post
  • Fri Nov 21, 2014 11:42 am
  • Replies 4
  • Views 472
need someone for work on my site

I need someone for work on my site, custom design, design related and extension support pretty much everything add me on skype

onlinegamesnz

we can talk further

Thanks

Jump to post
  • Tue Oct 21, 2014 4:39 pm
  • Replies 2
  • Views 395
Re: currency question

Yea that would be perfect. Any recommended plugins?

Thanks

Jump to post
  • Fri Oct 17, 2014 7:39 am
  • Replies 8
  • Views 709
Re: currency question

Right now, when I add a product I enter the product price manually in the data tab. All currencies on the website are displayed in NZ$ However, when I place orders and bring gear in, all orders I place are in USD, So im basing my price and markup on the US price im paying at THAT specific time based...

Jump to post
  • Thu Oct 16, 2014 9:13 pm
  • Replies 8
  • Views 709
currency question

Hey guys, I have a question regarding currencies. I have all my prices displayed in NZ$, all or most of my conversions are based on the USD, the problem I have is keeping my NZ prices current with the USD based on the current exchange rate. Right now I have entered all prices manually for all my pro...

Jump to post
  • Wed Oct 15, 2014 9:37 am
  • Replies 8
  • Views 709

Search found 52 matches