Search found 48 matches

Search found 48 matches

Re: Internet Explorer

Any ideas, this would greatly help the community as I'm betting alot of people are having this issue. I have found that it's only IE8 thats having the issue.

Jump to post
  • Tue Aug 05, 2014 10:15 am
  • Replies 1
  • Views 410
Backlinks

What methods have you guys been using to get backlinks to your online stores, I think this share will be great for the OC community!

Jump to post
  • Wed Jul 30, 2014 6:22 am
  • Replies 0
  • Views 276
Internet Explorer

I know Internet Explorer sucks but I'm having this issue with the style, the frames and some other elements are not displaying correctly. Perfect on every other browser.

Jump to post
  • Fri Jul 25, 2014 10:56 am
  • Replies 1
  • Views 410
Admin Security

I have htaccess set to deny from all allow from my ip, chmod to 644 and changed folder name.

Is this the correct security configuration for my admin folder and files. I can still access the admin login portal from anywhere. If I chmod to only allow access from the user would this be much safer.

Jump to post
  • Tue Jul 15, 2014 8:32 am
  • Replies 0
  • Views 292
Re: Remove Pages

Thanks Guys! I will give this a go.

Jump to post
  • Tue Jul 15, 2014 7:06 am
  • Replies 3
  • Views 658
Google

Does Opencart come with Google analytics, I can see the Google base module but where do I put the tracking code for Google Analytics?

Jump to post
  • Mon Jul 14, 2014 9:14 pm
  • Replies 1
  • Views 418
Social Media

I am having an issue with Facebook likes on my store. It seems to be an issue with my site getting picked up by Facebook, for example if I like the URL https://developers.facebook.com/docs/plugins/ it works. But when I like mydomain.com it gets an error. What do I have to do to allow this to work?

Jump to post
  • Sun Jul 13, 2014 8:22 pm
  • Replies 0
  • Views 287
Remove Pages

How can I remove pages such as account/reward, account/return and account/download. I dont have any links to them and removed/ uninstalled them in admin however by going straight to the url I can go to them.

Im not using them on my site and want to prevent users from being able to go to them

Jump to post
  • Sun Jul 13, 2014 1:15 pm
  • Replies 3
  • Views 658
Re: Invoice Indexing

So if I use 2014-00 in admin this number in the invoice can go up to 2014-99999999999?

Or do I need to set this in admin 2014-00000000000, I have tried this however the invoice number keeps incrementing by 1 and not 00000000001

Jump to post
  • Sun Jul 13, 2014 8:48 am
  • Replies 3
  • Views 576
Invoice Indexing

Im using this format 2014-00 as specified in admin. Will 2014-99 be the maximum before the the counter starts again at 2014-00 or can the 2 digits be given larger numbers in the hundred or thousands?

Jump to post
  • Sat Jul 12, 2014 10:50 am
  • Replies 3
  • Views 576
Re: Product Database tables

I see the naming convention for products and customer data. just seeing an exact list would be nice just in case I miss something. @IP_CAM. I will take full backups, you right a single file is always best. Will need to setup all the extension configurations first then execute a restore so that all t...

Jump to post
  • Mon Jun 30, 2014 6:30 am
  • Replies 4
  • Views 8436
Product Database tables

What tables are for products information. Ie images, description, attributes etc.. and for customer information ie username, password, orders etc.. the reason is so I can backup thr valuable data in the event of an issue or breach. Im using multiple extensions and when I do a restore alot of tables ...

Jump to post
  • Sun Jun 29, 2014 7:14 pm
  • Replies 4
  • Views 8436
Error Pages

Is there a way to have a custom error page for 404's, 500's etc.. Would this be a built in feature or only available as an extension.

Jump to post
  • Fri Jun 27, 2014 10:09 am
  • Replies 1
  • Views 512
SEO Installation Issues

Having some issues installing an SEO extension. Im using WAMP running on localhost. I have follow multiple tuts to setup mod rewrite but no success. I had issues prior to purchasing the extension so its an issue with my apache configuration. I have setup the below; Root directory; C:\wamp\www\files\...

Jump to post
  • Tue Jun 24, 2014 4:21 pm
  • Replies 0
  • Views 312
Re: Icon Not Showing

Might be a daemon war going on inside the host.

Jump to post
  • Sun Jun 22, 2014 5:32 am
  • Replies 6
  • Views 773
Re: slow speeds

Its still running locally on a wamp setup. I have read alot of posts regarding others experiencing slow speeds suddenly so just find it concering, I will run some more tests and see if I get any different results. What tools can you guys recommend to test for websites load time issues.

Jump to post
  • Sun Jun 22, 2014 5:30 am
  • Replies 2
  • Views 461
slow speeds

I have been testing my site locally for a few weeks and had no issues. I have one category and 10 products. The style is heavily modified and using a checkout extension. These all worked without issues. Today the page loads are taking up to 20 seconds and nothing has been changed. Could this be an i...

Jump to post
  • Sat Jun 21, 2014 6:11 pm
  • Replies 2
  • Views 461
Re: Icon Not Showing

Yep cache cleared

Jump to post
  • Sat Jun 21, 2014 3:19 pm
  • Replies 6
  • Views 773
Add to cart button

How can I change the below to view the product description rather than add the product to the cart when clicking a button. I am using the ecslider module. onclick="addToCart('<?php echo $slide['product_id']; ?>');" Extension http://www.opencart.com/index.php?route=extension/extension/info&extension_...

Jump to post
  • Sat Jun 21, 2014 3:07 pm
  • Replies 1
  • Views 270
Icon Not Showing

I am having an issue with the icon showing up. I have created a new icon which is 16x16 and .png but it does not show. The default cart image does not show either only a square with dotted lines. The default shopping cart image has never display only the square. Any idea?

Jump to post
  • Sat Jun 21, 2014 2:17 pm
  • Replies 6
  • Views 773

Search found 48 matches