Search found 76 matches

Search found 76 matches

Re: SSL Issue

So I have discovered that SSL only works on checkout when logged in? but Google are disapproving our website from their feeds because they say the checkout is unsecure? How do I force SSL on the checkout regardless of a user being logged in or not without setting it globally which slows the site down?

Jump to post
  • Thu Mar 03, 2016 7:42 pm
  • Replies 2
  • Views 428
SSL Issue

Hello everyone, I have bought an SSL certificate which is now installed on the server but I am having problems getting the checkout to use the https secure url. The only way I can get it to work is if I change both server urls in the config files to https .... but this is un necessary and slows the ...

Jump to post
  • Thu Mar 03, 2016 5:40 pm
  • Replies 2
  • Views 428
Re: Cant download module - Error page not found

I tried contacting them but the form wouldn't send which makes me think there's a server problem or something?

I'm going to try again today :)

Jump to post
  • Thu Feb 25, 2016 4:54 pm
  • Replies 2
  • Views 408
Cant download module - Error page not found

Hi,

I have just purchased a module and when I have gone to download it I am getting a page not found error?

Why would this be?

Thanks,
Helen

Jump to post
  • Thu Feb 25, 2016 3:16 am
  • Replies 2
  • Views 408
Re: FATAL ERROR - Class 'ModelSaleCustomerGroup'

Thank you :) I have tried disabling and removing all the mods i added, one being an accessory product one that said it was compatible with 2.1.0.2 and it overwrote the product files in admin and catalog, so I thought it would be that, but I just got a blank white page when trying to view the product...

Jump to post
  • Sat Feb 13, 2016 4:37 am
  • Replies 7
  • Views 1376
Re: FATAL ERROR - Class 'ModelSaleCustomerGroup'

Thank you for your reply :)

Now I know that I will check all the mods and fix it properly

Thanks again :)

Jump to post
  • Fri Feb 12, 2016 11:58 pm
  • Replies 7
  • Views 1376
Re: FATAL ERROR - Class 'ModelSaleCustomerGroup'

Ok so an update ................. i noticed there actually wasnt an admin/model/sale/customer_group.php file AT ALL (bearing in mind this is a fresh install, im not sure if there is supposed to be a customer_group file?), so in my efforts to get to the bottom of the problem I created one and then go...

Jump to post
  • Fri Feb 12, 2016 10:34 pm
  • Replies 7
  • Views 1376
Re: Shopping cart standard drop down invisible :( :( :(

For problems like this - F12 really is your friend :) and you'll probably get it fixed faster instead of waiting for a reply on here...... Im not sure what line it is in default template but if you add a high z-index of 99999 or something like that to #cart .dropdown-menu that will probably fix it :)

Jump to post
  • Fri Feb 12, 2016 10:26 pm
  • Replies 5
  • Views 813
FATAL ERROR - Class 'ModelSaleCustomerGroup'

Hello :) Im experiencing an issue when trying to add a new product. I have done a fresh install of 2.1.0.2 and I added 5 modifications to the default install. I have had no problems adding filters and categories but when I have come to add a new product I was getting a php error showing: Could not l...

Jump to post
  • Fri Feb 12, 2016 10:21 pm
  • Replies 7
  • Views 1376
Re: FADE EFFECT IS NOT WORKING FOR OWL CAROUSEL

I had the same problem, i figured out that the module wasnt loading the owl.transitions css file Go to Catalog > controller > slideshow.php Find this on line 9 $this->document->addStyle('catalog/view/javascript/jquery/owl-carousel/owl.carousel.css'); and add this after it $this->document->addStyle('...

Jump to post
  • Mon Jan 12, 2015 3:33 am
  • Replies 6
  • Views 8428
Show child categories in left column

Hello, I am using OC V1.5.4.1 and I was wondering how I would go about changing the category module so it works like the section at the top of the category page? i.e only shows the child categories of the category your in? Iv tried copying and pasting the code from the category.tpl file into the cat...

Jump to post
  • Tue Dec 04, 2012 12:23 am
  • Replies 0
  • Views 265
Auto update shipping via Ajax in Cart

Hello, I am wanting to have the cart shipping cost update when a user selects their country and remove the zone and postcode fields completely as they are not required to give a shipping estimate. Here is an example of what i mean: https://www.andertons.co.uk/Customer/Basket.asp?Qty=1&id=25420&Matri...

Jump to post
  • Fri Nov 09, 2012 7:06 pm
  • Replies 0
  • Views 601
Re: New Office Pictures

That looks stunning :)

My sister in law is Chinese and her family live in Hong Kong, I really want to go and visit one day :)

Jump to post
  • Mon May 14, 2012 7:19 pm
  • Replies 44
  • Views 42581
Re: Offical OpenCart v1.5.0 RC2 Bug Thread

I think i found a bug? I have done a fresh install to test it out. Everything adds to the cart fine from the category page except for the Apple Monitor 30" which has a special price applied to it, and when you click Add to cart it redirects you to the product page and doesnt add it to your cart? EDI...

Jump to post
  • Wed May 25, 2011 5:25 pm
  • Replies 153
  • Views 41414
Re: OpenCart v1.5.0 RC2

Thank you to the OC team :-)

I think I actually love you guys haha :-* :laugh:

Helen

Jump to post
  • Wed May 25, 2011 5:06 pm
  • Replies 80
  • Views 29238
Re: one page checkout?

Hi Daniel,

Will the one page checkout in the next release be similiar to the one used in Magento? Where the different steps are in an jquery accordion type effect?

;D

Jump to post
  • Thu Dec 09, 2010 12:09 am
  • Replies 9
  • Views 1978
Re: [RELEASED] New/Back Order Entry v2.0

Thats awesome! Excellent stuff..... I wont be able to buy it just yet though as I am running 1.4.7 and I am waiting for 1.5 to be released before I upgrade ;D

Jump to post
  • Sun Dec 05, 2010 10:02 pm
  • Replies 3
  • Views 2214
Re: Adding Prototype js to template...

Hello, I am after an ajax pop up / dropdown login form to include in my header. Did you manage to build the mod you mention above?

Jump to post
  • Tue Nov 30, 2010 6:24 pm
  • Replies 11
  • Views 2984
Re: Failed Sagepay email but no order in admin? OC 1.4.7

Thank you for your reply :)

Is it because the payment declined that OC didnt acknowledge it as a valid order and so didnt add it to the orders list?

What am I checking for in the status's?

Jump to post
  • Sun Sep 26, 2010 10:05 pm
  • Replies 2
  • Views 637

Search found 76 matches