Search found 9 matches

Page 1 of 1

Search found 9 matches

Re: sort_order? Does this exist in 1.3.4?

Why indeed ... same issue here

Jump to post
  • Mon Nov 30, 2009 3:41 am
  • Replies 5
  • Views 1237
Re: captcha in 1.3.3 disappeared

God sent man.

Thanx

Jump to post
  • Tue Nov 10, 2009 5:45 am
  • Replies 10
  • Views 3783
Re: captcha in 1.3.3 disappeared

OK I give up :(
Something else might be the problem...
All I know is that version 1.3.2 doesn't seem to have this problem while 1.3.3 does ! (On the same server and domain!).
I hope you come up with an idea Daniel.
Either way OpenCart Rocks

Jump to post
  • Sun Nov 08, 2009 2:23 pm
  • Replies 10
  • Views 3783
Re: captcha in 1.3.3 disappeared

On the very same server, same settings (gzip compression = 4) version 1.3.2 works flawlessly. Check it out. http://testshop.e-lasithi.gr By the way server in Centos 5 Apache 2.2.3 PHP 5.2.9 #UPDATE# It seems the problems come from the file /system/library/responce.php When I replace this file with t...

Jump to post
  • Sun Nov 08, 2009 7:47 am
  • Replies 10
  • Views 3783
Re: captcha in 1.3.3 disappeared

Daniel wrote:its just comming up that nothing is there.
I don't understand what you mean.
In order to "see" the error you must visit the "Reviews" section of a product or the Contact form. The (captcha) image simply doesn' t appear.

Jump to post
  • Sun Nov 08, 2009 6:57 am
  • Replies 10
  • Views 3783
Re: captcha in 1.3.3 disappeared

I apologize. Actually I forgot the gzip compression setting to 0, so you couldn't see the error ( http://133testshop.e-lasithi.gr ). I changed that to 4 and now you can see it.

Jump to post
  • Sun Nov 08, 2009 4:01 am
  • Replies 10
  • Views 3783
Re: 1.3.3 - gzip encoding with php error throws content error

I have already done that (posting a link of a live site) Check out this post http://forum.opencart.com/viewtopic.php?f=31&t=7662 #UPDATE# Actually I forgot the gzip compression setting to 0, so you couldn't see the error ( http://133testshop.e-lasithi.gr ). I changed that to 4 and now you can see it.

Jump to post
  • Sun Nov 08, 2009 3:17 am
  • Replies 4
  • Views 3505
Re: 1.3.3 - gzip encoding with php error throws content error

This error is affecting the appearance of captcha as well. If you set gzip compression to zero the captcha appears again.
Any quick fix?

Jump to post
  • Fri Nov 06, 2009 3:50 pm
  • Replies 4
  • Views 3505
captcha in 1.3.3 disappeared

Is it me or the captcha image in reviews and contact form disappeared? Default new installation of 1.3.3 (check http://133testshop.e-lasithi.gr/) On the same server same configuration captcha in 1.3.2 works without a problem. ## UPDATE ## Gzip compression is causing the error. If you set it (compres...

Jump to post
  • Fri Nov 06, 2009 3:34 pm
  • Replies 10
  • Views 3783

Page 1 of 1

Search found 9 matches